




<!DOCTYPE html>
<html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr">
<head>
	<meta charset="utf-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
    	<base href="http://www.winnfm.com/news/local/20117-attempted-murder-charge-for-alleged-shooter-of-bread-bus-driver" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="St. Kitts News, Nevis News, Caribbean News, St. Kitts Nevis Latest Local News, St. Kitts Nevis Latest Business News, St. Kitts Nevis Entertainment News, St. Kitts Nevis Sports News, St. Kitts Nevis Daily News" />
	<meta name="author" content="LK Hewlett" />
	<meta name="description" content="St. Kitts News, Nevis News, Caribbean News - Highly acclaimed independent station based in St. Kitts Nevis offering the best of ST. KITTS NEVIS DAILY NEWS, SPORTS, BUSINESS, MUSIC and ENTERTAINMENT content - Provides original news content from St. Kitts, Nevis and the wider Caribbean region." />
	<title>WINN FM - Attempted Murder Charge for Alleged Shooter of Bread Bus Driver </title>
	<link href="/plugins/content/authorinfobox/authorinfobox.css" rel="stylesheet" type="text/css" />
	<link href="/components/com_jcomments/tpl/default/style.css?v=3002" rel="stylesheet" type="text/css" />
	<link href="http://www.winnfm.com/plugins/system/verticalsocialshareandvotebutton/verticalsocialshareandvotebutton/verticalsocialshareandvotebutton.css?v=4" rel="stylesheet" type="text/css" />
	<link href="/media/jui/css/bootstrap.min.css" rel="stylesheet" type="text/css" />
	<link href="/media/jui/css/bootstrap-responsive.min.css" rel="stylesheet" type="text/css" />
	<link href="/media/jui/css/bootstrap-extended.css" rel="stylesheet" type="text/css" />
	<link href="http://www.winnfm.com/modules/mod_aikon_scroll_top/assets/css/scrolltop.css" rel="stylesheet" type="text/css" />
	<link href="http://www.winnfm.com/modules/mod_news_pro_gk5/interface/css/style.css" rel="stylesheet" type="text/css" />
	<link href="http://www.winnfm.com/modules/mod_aikon_animated_menu/assets/css/basic.css" rel="stylesheet" type="text/css" />
	<link href="http://www.winnfm.com/modules/mod_aikon_animated_menu/assets/animations/desktop/shrinking/styles.css" rel="stylesheet" type="text/css" />
	<link href="http://www.winnfm.com/modules/mod_aikon_animated_menu/assets/animations/mobile/sideslide/styles.css" rel="stylesheet" type="text/css" />
	<link href="http://www.winnfm.com/modules/mod_currentprogram/tmpl/styles.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/edsanimate/assets/animate.css" rel="stylesheet" type="text/css" />
	<style type="text/css">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</style>
	<script src="/media/system/js/caption.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
	<script src="/media/jui/js/bootstrap.min.js" type="text/javascript"></script>
	<script src="/components/com_jcomments/js/jcomments-v2.3.js?v=12" type="text/javascript"></script>
	<script src="/components/com_jcomments/libraries/joomlatune/ajax.js?v=4" type="text/javascript"></script>
	<script src="http://www.winnfm.com/modules/mod_aikon_scroll_top/assets/js/scrolltop.js" type="text/javascript"></script>
	<script src="http://www.winnfm.com/modules/mod_news_pro_gk5/interface/scripts/engine.jquery.js" type="text/javascript"></script>
	<script src="http://www.winnfm.com/modules/mod_jtricks_fixed_n_sticky/fixed_n_sticky-1.5.js" type="text/javascript"></script>
	<script src="/ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js" type="text/javascript"></script>
	<script src="http://www.winnfm.com/modules/mod_aikon_animated_menu/assets/js/aikon.responsive.menu.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
	<script src="/media/system/js/core.js" type="text/javascript"></script>
	<script src="/plugins/system/edsanimate/assets/viewportchecker.js" type="text/javascript"></script>
	<script src="/plugins/system/edsanimate/assets/edsanimate.js" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});
                        jQuery(document).ready(function($) {
                        
                        $("#verticalsocialsharebox-inner").hide();
                        
                        $("#verticalsocialsharebox-toggle").click(function(){
                                
                                $("#verticalsocialsharebox-inner").animate({ width: "toggle" }, 300);
                                
                            });
                         });
function ctSetCookie(c_name, value, def_value) {
  document.cookie = c_name + "=" + escape(value.replace(/def_value/, value)) + "; path=/";
}
ctSetCookie("ct_checkjs", "620badcc1526c509c1b5aad55b94bdca", "0");
    					
					onScrollOffset.set(75);
			
	</script>

    
    
	
     <link rel="stylesheet" href="/templates/system/css/system.css" type="text/css" /> 
 <link rel="stylesheet" href="/templates/system/css/general.css" type="text/css" /> 
 <link rel="stylesheet" href="/templates/winnfm-int-res/css/default.css" type="text/css" /> 


<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-11698491-20']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>



<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '34308595';
    window._tpm['trackPageview'] = true;
</script>
<script type="text/javascript" src="//cdn.tinypass.com/tpl/d1/tpm.js"></script>
 
 
 
 <script type="text/javascript">
function openpopup(address){
window.open(address,"","fullscreen=no,toolbar=no,status=no,menubar=no,scrollbars=no,resizable=no,width=520,height=235");
}
</script>


</head>



<body><div id="verticalsocialsharebox_boxplg"><div class="allshare_boxplg_single allshare_boxplg_singlefblike"><div id="fb-root"></div>
                        <script>(function(d, s, id) {
                          var js, fjs = d.getElementsByTagName(s)[0];
                          if (d.getElementById(id)) return;
                          js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=275025197984";
                          fjs.parentNode.insertBefore(js, fjs);
                        }(document, 'script', 'facebook-jssdk'));
                        </script><div class="fb-like" data-href="http://www.winnfm.com/news/local/20117-attempted-murder-charge-for-alleged-shooter-of-bread-bus-driver" data-send="0" data-layout="box_count" data-width="55" data-show-faces="0" data-action="recommend" data-colorscheme="light" data-font="arial"></div></div><div class="allshare_boxplg_single allshare_boxplg_singletwitter"><a href="http://twitter.com/share" class="twitter-share-button" data-text="WINN FM - Attempted Murder Charge for Alleged Shooter of Bread Bus Driver " data-url="http://www.winnfm.com/news/local/20117-attempted-murder-charge-for-alleged-shooter-of-bread-bus-driver"  data-lang="en" data-count="vertical">Tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></div>



<!-- Your Content -->
<div id="container">



<!-- HEADER -->
<header>


<div class="container">
<div class="row">

<div class="span8 pull-left img-responsive">
		<div class="moduletable span8">

		
			<div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/component/banners/click/275" target="_blank"
							title="IRD - FATCA Banner">
							<img
								src="http://www.winnfm.com/images/banners/IRD-FATCA WEB BANNER.jpg"
								alt="IRD - FATCA Banner"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>

		</div>

	
</div>
    
<div class="span4 pull-left img-responsive">
<div id="searchbox">		<div class="moduletable_on_air span4">

					<h3>On Air</h3>
		
			        <img src="http://www.winnfm.com/v3_0/images/logo3.png" width="75px" style="float:left;border-right:1px solid #ccc;padding-right:5px;margin-right:5px;" />
        <h1 style="float:left;margin-bottom:0;font-size:1.2em;"><strong>You've found the sound!</strong></h1><p style="float:left;margin-left:5px;">Listen Live to WINN FM 98.9</p>
        
		</div>

			<div class="moduletable">

		
			

<div class="custom"  >
	<p> 
<!-- You can place html anywhere within the source tags --> 
<a href="javascript: void(0)"  
    onclick="window.open('/player.html',  
    'WINN FM',  
    'width=430, height=370');  
    return false;"><img src="/images/listen-live.jpg" alt="Listen Live to WINN FM" class="img-responsive" /> 
 
</a> 
</p></div>

		</div>

	 </div>
</div><!-- /span -->



</div><!-- /row -->
</div><!-- /container -->








<div class="container">
	<!-- navigation -->
    <nav id="mainNav"class="navbar navbar-default">
  <div class="container-fluid">

	  		<div class="moduletable">

		
			<!-- BEGIN aikon animated menu --><script>
    jQuery(document).ready(function () {
                        var amOptions = {
                            'desktopAnimation' : 'shrinking',
                            'mobileAnimation'  : 'sideslide',
                            'animationParams'  : {"animationParamUpscrollFrom":0,"animationParamUpscrollTo":0,"animationParamShrinkExtraSize":35},
                            'mobileSubMenus'   : true
                        };

                        aikonMenuGlobal = new AikonMenuManager();
                        aikonMenuGlobal.init(amOptions);
                     });</script>

<div class="aikonmenu  desktop-animation-shrinking mobile-animation-sideslide logo-menu-icons     centered borders search dropdown-borders   mobile-logo-exists   cf">
    <div class="menuwrapper limit-width cf">
        <span class="respotrigger position-left cf"><i class="fa fa-bars"></i></span>

        <div class="logo">
    <a class="aikon-menu-logo" href="http://www.winnfm.com/"><img src="http://www.winnfm.com/images/logo.png"></a>
    <a class="aikon-menu-mobile-logo" href="http://www.winnfm.com/"><img src="/images/logo.png"></a>
</div>
<ul class="aikonmenu-">
<li class="item-101"><a href="/" >Home</a></li><li class="item-114"><a href="/about-us" >About Us</a></li><li class="item-115 active deeper parent"><a href="/news" >News</a><ul class="nav-child unstyled small"><li class="item-116 current active"><a href="/news/local" >Local</a></li><li class="item-183"><a href="http://www.winnfm.com/top-local-stories" >Local News</a></li><li class="item-186"><a href="http://www.winnfm.com/top-regional-stories" >Regional News</a></li><li class="item-117"><a href="/news/regional" >Regional</a></li><li class="item-118"><a href="/news/international" >International</a></li><li class="item-137"><a href="/news/tech" >Tech</a></li><li class="item-235"><a href="/news/news-category" >News Category</a></li></ul></li><li class="item-120"><a href="/business" >Business</a></li><li class="item-121"><a href="/sports" >Sports</a></li><li class="item-135"><a href="/press-releases" >Press Releases</a></li><li class="item-136"><a href="/entertainment" >Entertainment</a></li><li class="item-237"><a href="/featured-video" >Featured Video</a></li></ul>

    <i class="searchicon fa fa-search"></i>
    <form class="aikon-menu-search-form menusearch"  method="post" >
        <input class="menusearch" name="searchword" placeholder="Place your search and enter">
        <input type="hidden" name="task" value="search" />
        <input type="hidden" name="option" value="com_search" />
        <input type="hidden" name="ac7efa76577016c74dcab960578d7c82" value="1" />            </form>


    <div class="socialicons">
                    <a href="https://www.facebook.com/WINNFM" target="_blank">
                <i class="fa fa-facebook"></i>
            </a>
                    <a href="https://twitter.com/winnfm989" target="_blank">
                <i class="fa fa-twitter"></i>
            </a>
            </div>


    </div>
</div>
<!-- END aikon animated menu -->
		</div>

	

  </div><!-- /.container-fluid -->
</nav><!-- /navigation -->
</div>


</header>




<!-- STRIP 1 (ROW 1) -->
<div id="strip1">
<div class="container">

<div class="row">
	<div id="breadcrumbs2"><div class="span8"></div></div>
</div>

<div class="row">





<!-- LEFT COLUMN -->

<!--<div class="col-lg-8 col-md-8 col-sm-12"> -->  
<div class="span8">

<section id="leftcol"> 
	
	<div class="item-page" itemscope itemtype="https://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
		
			<div class="page-header">
					<h2 itemprop="headline">
				Attempted Murder Charge for Alleged Shooter of Bread Bus Driver 			</h2>
									</div>
							
<div class="icons">
	
					<div class="btn-group pull-right">
				<a class="btn dropdown-toggle" data-toggle="dropdown" href="#"> <span class="icon-cog"></span><span class="caret"></span> </a>
								<ul class="dropdown-menu">
											<li class="print-icon"> <a href="/news/local/20117-attempted-murder-charge-for-alleged-shooter-of-bread-bus-driver?tmpl=component&amp;print=1&amp;layout=default&amp;page=" title="Print article < Attempted Murder Charge for Alleged Shooter of Bread Bus Driver  >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><span class="icon-print"></span>Print</a> </li>
																<li class="email-icon"> <a href="/component/mailto/?tmpl=component&amp;template=winnfm-int-res&amp;link=5e72968c03886d07507571ddb1974f6923e3218d" title="Email this link to a friend" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;" rel="nofollow"><span class="icon-envelope"></span>Email</a> </li>
														</ul>
			</div>
		
	</div>
			
				<dl class="article-info muted">

		
			<dt class="article-info-term">
									Details							</dt>

							<dd class="createdby" itemprop="author" itemscope itemtype="https://schema.org/Person">
					Written by <span itemprop="name">LK Hewlett</span>	</dd>
			
			
										<dd class="category-name">
																		Category: <a href="/news/local" itemprop="genre">Local</a>							</dd>			
										<dd class="published">
				<span class="icon-calendar"></span>
				<time datetime="2017-01-07T18:23:41-04:00" itemprop="datePublished">
					Published: 07 January 2017				</time>
			</dd>					
					
			
										<dd class="hits">
					<span class="icon-eye-open"></span>
					<meta itemprop="interactionCount" content="UserPageVisits:695" />
					Hits: 695			</dd>						</dl>
	
	
				
								<div itemprop="articleBody">
		<p><img src="/images/Press-Release-Pictures/abkim-Bryan-Nigel-Phillip.bmp" alt="Image result for abkim bryan winn fm" /></p>
<p>St. Kitts and Nevis (WINN): Abkim Bryan, also known as Nigel Phillip, the man arrested in connection to Wednesday’s shooting of a bread delivery bus driver, has been charged with attempted murder. </p>
<p>Kazenel Maynard, a 25-year-old St. Pauls resident, the driver of an American Bakery delivery bus was shot in the chest around 8am Wednesday (Jan 4) while making a delivery in the Farm’s Development area of Sandy Point. The gunshot went through his hand before lodging in his chest.</p>
<p>Police say Bryan, a young man in his mid 20s, had attempted to rob the driver.</p>
<p>He was apprehended Wednesday evening in Cleverly Hill, Sandy Point, in the vicinity of his home, and was taken into custody without incident.</p>
<p>Police say Bryan also faces other charges in connection to the attempted robbery. He is scheduled to appear in court on Monday (Jan 9).</p>
<p>The driver of the bread bus remains hospitalized after undergoing emergency surgery Wednesday.</p>
<p> </p>
<p> </p> <!-- Author Info Box Plugin for Joomla! - Kubik-Rubik Joomla! Extensions - Viktor Vogel --><div id="author_infobox"><div class="author_infobox_name"><span class="bold">Author:</span> LK Hewlett<span class="bold marginleft">Email:</span> <span id="cloak351af69e357bf083ecc370b3c416c02a">This email address is being protected from spambots. You need JavaScript enabled to view it.</span><script type='text/javascript'>
				document.getElementById('cloak351af69e357bf083ecc370b3c416c02a').innerHTML = '';
				var prefix = '&#109;a' + 'i&#108;' + '&#116;o';
				var path = 'hr' + 'ef' + '=';
				var addy351af69e357bf083ecc370b3c416c02a = 'lk' + '&#64;';
				addy351af69e357bf083ecc370b3c416c02a = addy351af69e357bf083ecc370b3c416c02a + 'w&#105;nnfm' + '&#46;' + 'c&#111;m';
				var addy_text351af69e357bf083ecc370b3c416c02a = 'lk' + '&#64;' + 'w&#105;nnfm' + '&#46;' + 'c&#111;m';document.getElementById('cloak351af69e357bf083ecc370b3c416c02a').innerHTML += '<a ' + path + '\'' + prefix + ':' + addy351af69e357bf083ecc370b3c416c02a + '\'>'+addy_text351af69e357bf083ecc370b3c416c02a+'<\/a>';
		</script></div><div class="author_infobox_aboutme">Recent Articles</div><div class="author_infobox_description"><ul><li><span class="author_infobox_articles_links"><a href="/news/local/20102-2016-crime-stats-for-st-kitts-and-nevis-still-not-released" title="2016 Crime Stats for St. Kitts and Nevis Still Not Released">2016 Crime Stats for St. Kitts and Nevis Still Not Released</a></span> <span class="author_infobox_articles_date">06 January 2017</span></li><li><span class="author_infobox_articles_links"><a href="/news/local/20092-security-forces-commended-for-policing-of-carnival-events" title="Security Forces Commended For Policing of Carnival Events">Security Forces Commended For Policing of Carnival Events</a></span> <span class="author_infobox_articles_date">05 January 2017</span></li><li><span class="author_infobox_articles_links"><a href="/news/local/2-uncategorised/20091-security-forces-commended-for-policing-of-carnival-events" title="Security Forces Commended For Policing of Carnival Events">Security Forces Commended For Policing of Carnival Events</a></span> <span class="author_infobox_articles_date">05 January 2017</span></li><li><span class="author_infobox_articles_links"><a href="/news/local/20090-take-over-challenges-soca-results" title="Take Over Challenges Power Soca Results">Take Over Challenges Power Soca Results</a></span> <span class="author_infobox_articles_date">05 January 2017</span></li></ul></div></div><br class="clear" />	</div>

	
							<script type="text/javascript">
<!--
var jcomments=new JComments(20117, 'com_content','/component/jcomments/');
jcomments.setList('comments-list');
//-->
</script>
<div id="jc">
<div id="comments"></div>
<h4>Add comment</h4>
<a id="addcomments" href="#addcomments"></a>
<form id="comments-form" name="comments-form" action="javascript:void(null);">
<p>
	<span>
		<input id="comments-form-name" type="text" name="name" value="" maxlength="20" size="22" tabindex="1" />
		<label for="comments-form-name">Name (required)</label>
	</span>
</p>
<p>
	<span>
		<input id="comments-form-email" type="text" name="email" value="" size="22" tabindex="2" />
		<label for="comments-form-email">E-mail (required, but will not display)</label>
	</span>
</p>
<p>
	<span>
		<textarea id="comments-form-comment" name="comment" cols="65" rows="8" tabindex="5"></textarea>
	</span>
</p>
<p>
	<span>
		<input class="checkbox" id="comments-form-subscribe" type="checkbox" name="subscribe" value="1" tabindex="5" />
		<label for="comments-form-subscribe">Notify me of follow-up comments</label><br />
	</span>
</p>
<p>
	<span>
		<img class="captcha" onclick="jcomments.clear('captcha');" id="comments-form-captcha-image" src="/component/jcomments/captcha/29593" width="121" height="60" alt="Security code" /><br />
		<span class="captcha" onclick="jcomments.clear('captcha');">Refresh</span><br />
		<input class="captcha" id="comments-form-captcha" type="text" name="captcha_refid" value="" size="5" tabindex="6" /><br />
	</span>
</p>
<div id="comments-form-buttons">
	<div class="btn" id="comments-form-send"><div><a href="#" tabindex="7" onclick="jcomments.saveComment();return false;" title="Send (Ctrl+Enter)">Send</a></div></div>
	<div class="btn" id="comments-form-cancel" style="display:none;"><div><a href="#" tabindex="8" onclick="return false;" title="Cancel">Cancel</a></div></div>
	<div style="clear:both;"></div>
</div>
<div>
	<input type="hidden" name="object_id" value="20117" />
	<input type="hidden" name="object_group" value="com_content" />
</div>
</form>
<script type="text/javascript">
<!--
function JCommentsInitializeForm()
{
	var jcEditor = new JCommentsEditor('comments-form-comment', true);
	jcEditor.addCounter(2000, '', ' symbols left', 'counter');
	jcomments.setForm(new JCommentsForm('comments-form', jcEditor));
}

if (window.addEventListener) {window.addEventListener('load',JCommentsInitializeForm,false);}
else if (document.addEventListener){document.addEventListener('load',JCommentsInitializeForm,false);}
else if (window.attachEvent){window.attachEvent('onload',JCommentsInitializeForm);}
else {if (typeof window.onload=='function'){var oldload=window.onload;window.onload=function(){oldload();JCommentsInitializeForm();}} else window.onload=JCommentsInitializeForm;} 
//-->
</script>
<div id="comments-footer" align="center"><a href="http://www.joomlatune.com" title="JComments" target="_blank">JComments</a></div>
</div></div>

</section>
</div>
<!-- /col -->

<!-- /LEFT COLUMN -->



<!-- RIGHT COLUMN -->

<!--<div class="col-lg-4 col-md-4 col-sm-12">-->
<div class="span4">
<section id="rightcol">
<!-- BEGIN: Fixed'n'sticky (www.pluginaria.com) --><div id="mediastopcheck_fixed" style="display:none"></div><div id="fixedcontainer_fixed" style="position:relative">
<div id="fixeddiv_fixed"  style="position:static;z-index:100">
		<div class="moduletable">

					<h3>Top Local News</h3>
		
				<div class="nspMain " id="nsp-nsp-94" data-config="{
				'animation_speed': 400,
				'animation_interval': 5000,
				'animation_function': 'Fx.Transitions.Expo.easeIn',
				'news_column': 1,
				'news_rows': 5,
				'links_columns_amount': 1,
				'links_amount': 3
			}">		
				
					<div class="nspArts bottom" style="width:100%;">
								<div class="nspTopInterface">
										<ul class="nspPagination">
												<li>1</li>
												<li>2</li>
												<li>3</li>
											</ul>
										
										<span class="nspPrev">Prev</span>
					<span class="nspNext">Next</span>
									</div>
								<div class="nspArtScroll1">
					<div class="nspArtScroll2 nspPages3">
																	<div class="nspArtPage active nspCol3">
																				<div class="nspArt nspCol1" style="padding-left:0;">
								<a href="/news/local/20118-police-commissioner-issues-statement-following-3-shootings-in-3-days" class="nspImageWrapper tleft fleft"  style="margin:6px 14px 0 0;" target="_self"><img  class="nspImage" src="/images/Press-Release-Pictures/Queeleydetectiontwo.JPG" alt=""  style="width:100px;height:60px;" /></a><div class="gkArtContentWrap"><h4 class="nspHeader tleft fnone has-image"><a href="/news/local/20118-police-commissioner-issues-statement-following-3-shootings-in-3-days"  title="Police Commissioner Issues Statement Following 3 Shootings In 3 Days" target="_self">Police Commissioner Issues Statement Following 3 Shootings In 3 Days</a></h4><p class="nspInfo nspInfo1 tleft fnone">07-01-2017</p><p class="nspInfo nspInfo2 tleft fleft"></p></div>							</div>
																															<div class="nspArt nspCol1" style="padding-left:0;">
								<a href="/news/local/20115-khan-60-minutes-cip-feature-stood-still-in-time" class="nspImageWrapper tleft fleft"  style="margin:6px 14px 0 0;" target="_self"><img  class="nspImage" src="/images/pics/LesKhan2.jpg" alt=""  style="width:100px;height:60px;" /></a><div class="gkArtContentWrap"><h4 class="nspHeader tleft fnone has-image"><a href="/news/local/20115-khan-60-minutes-cip-feature-stood-still-in-time"  title="Khan: 60 Minutes CIP Feature &quot;Stood Still In Time&quot;" target="_self">Khan: 60 Minutes CIP Feature &quot;Stood Still In Time&quot;</a></h4><p class="nspInfo nspInfo1 tleft fnone">07-01-2017</p><p class="nspInfo nspInfo2 tleft fleft"></p></div>							</div>
																															<div class="nspArt nspCol1" style="padding-left:0;">
								<a href="/news/local/20114-two-men-shot-in-old-road" class="nspImageWrapper tleft fleft"  style="margin:6px 14px 0 0;" target="_self"><img  class="nspImage" src="http://winnfm.com/images/police%20car%20lights.jpg" alt=""  style="width:100px;height:60px;" /></a><div class="gkArtContentWrap"><h4 class="nspHeader tleft fnone has-image"><a href="/news/local/20114-two-men-shot-in-old-road"  title="Two Men Shot In Old Road" target="_self">Two Men Shot In Old Road</a></h4><p class="nspInfo nspInfo1 tleft fnone">07-01-2017</p><p class="nspInfo nspInfo2 tleft fleft"></p></div>							</div>
																															<div class="nspArt nspCol1" style="padding-left:0;">
								<a href="/news/local/20102-2016-crime-stats-for-st-kitts-and-nevis-still-not-released" class="nspImageWrapper tleft fleft"  style="margin:6px 14px 0 0;" target="_self"><img  class="nspImage" src="/images/Press-Release-Pictures/queeleycop.jpg" alt=""  style="width:100px;height:60px;" /></a><div class="gkArtContentWrap"><h4 class="nspHeader tleft fnone has-image"><a href="/news/local/20102-2016-crime-stats-for-st-kitts-and-nevis-still-not-released"  title="2016 Crime Stats for St. Kitts and Nevis Still Not Released" target="_self">2016 Crime Stats for St. Kitts and Nevis Still Not Released</a></h4><p class="nspInfo nspInfo1 tleft fnone">06-01-2017</p><p class="nspInfo nspInfo2 tleft fleft"></p></div>							</div>
																															<div class="nspArt nspCol1" style="padding-left:0;">
								<a href="/news/local/20101-were-caribbean-cips-targeted-astaphan-weighs-in" class="nspImageWrapper tleft fleft"  style="margin:6px 14px 0 0;" target="_self"><img  class="nspImage" src="http://www.winnfm.com/images/pics/DwyerAstaphanStudio.jpg" alt=""  style="width:100px;height:60px;" /></a><div class="gkArtContentWrap"><h4 class="nspHeader tleft fnone has-image"><a href="/news/local/20101-were-caribbean-cips-targeted-astaphan-weighs-in"  title="Were Caribbean CIPs Targeted – Astaphan Weighs In" target="_self">Were Caribbean CIPs Targeted – Astaphan Weighs In</a></h4><p class="nspInfo nspInfo1 tleft fnone">06-01-2017</p><p class="nspInfo nspInfo2 tleft fleft"></p></div>							</div>
												</div>
						<div class="nspArtPage nspCol3">
																															<div class="nspArt nspCol1" style="padding-left:0;">
								<a href="/news/local/20092-security-forces-commended-for-policing-of-carnival-events" class="nspImageWrapper tleft fleft"  style="margin:6px 14px 0 0;" target="_self"><img  class="nspImage" src="/images/Press-Release-Pictures/Policecarnival.JPG" alt=""  style="width:100px;height:60px;" /></a><div class="gkArtContentWrap"><h4 class="nspHeader tleft fnone has-image"><a href="/news/local/20092-security-forces-commended-for-policing-of-carnival-events"  title="Security Forces Commended For Policing of Carnival Events" target="_self">Security Forces Commended For Policing of Carnival Events</a></h4><p class="nspInfo nspInfo1 tleft fnone">05-01-2017</p><p class="nspInfo nspInfo2 tleft fleft"></p></div>							</div>
																															<div class="nspArt nspCol1" style="padding-left:0;">
								<a href="/news/local/20090-take-over-challenges-soca-results" class="nspImageWrapper tleft fleft"  style="margin:6px 14px 0 0;" target="_self"><img  class="nspImage" src="/images/pics/TakeOverPic.jpg" alt=""  style="width:100px;height:60px;" /></a><div class="gkArtContentWrap"><h4 class="nspHeader tleft fnone has-image"><a href="/news/local/20090-take-over-challenges-soca-results"  title="Take Over Challenges Power Soca Results" target="_self">Take Over Challenges Power Soca Results</a></h4><p class="nspInfo nspInfo1 tleft fnone">05-01-2017</p><p class="nspInfo nspInfo2 tleft fleft"></p></div>							</div>
																															<div class="nspArt nspCol1" style="padding-left:0;">
								<a href="/news/local/20089-dwight-venner-described-as-magnificent-son-of-the-caribbean" class="nspImageWrapper tleft fleft"  style="margin:6px 14px 0 0;" target="_self"><img  class="nspImage" src="/images/pics/SirDwight.jpg" alt=""  style="width:100px;height:60px;" /></a><div class="gkArtContentWrap"><h4 class="nspHeader tleft fnone has-image"><a href="/news/local/20089-dwight-venner-described-as-magnificent-son-of-the-caribbean"  title="Dwight Venner Described As &quot;Magnificent Son of the Caribbean&quot;" target="_self">Dwight Venner Described As &quot;Magnificent Son of the Caribbean&quot;</a></h4><p class="nspInfo nspInfo1 tleft fnone">05-01-2017</p><p class="nspInfo nspInfo2 tleft fleft"></p></div>							</div>
																															<div class="nspArt nspCol1" style="padding-left:0;">
								<a href="/news/local/20087-youth-shot-multiple-times-hospitalized" class="nspImageWrapper tleft fleft"  style="margin:6px 14px 0 0;" target="_self"><img  class="nspImage" src="/images/Press-Release-Pictures/ShootingInvestigation.jpg" alt=""  style="width:100px;height:60px;" /></a><div class="gkArtContentWrap"><h4 class="nspHeader tleft fnone has-image"><a href="/news/local/20087-youth-shot-multiple-times-hospitalized"  title="Youth Shot Multiple Times Hospitalized" target="_self">Youth Shot Multiple Times Hospitalized</a></h4><p class="nspInfo nspInfo1 tleft fnone">05-01-2017</p><p class="nspInfo nspInfo2 tleft fleft"></p></div>							</div>
																															<div class="nspArt nspCol1" style="padding-left:0;">
								<a href="/news/local/20086-dominica-denies-selling-diplomatic-passports" class="nspImageWrapper tleft fleft"  style="margin:6px 14px 0 0;" target="_self"><img  class="nspImage" src="https://winnfm.com/images/pics/PMSkerrit.jpg" alt=""  style="width:100px;height:60px;" /></a><div class="gkArtContentWrap"><h4 class="nspHeader tleft fnone has-image"><a href="/news/local/20086-dominica-denies-selling-diplomatic-passports"  title="Dominica Denies Selling Diplomatic Passports" target="_self">Dominica Denies Selling Diplomatic Passports</a></h4><p class="nspInfo nspInfo1 tleft fnone">05-01-2017</p><p class="nspInfo nspInfo2 tleft fleft"></p></div>							</div>
												</div>
						<div class="nspArtPage nspCol3">
																															<div class="nspArt nspCol1" style="padding-left:0;">
								<a href="/news/local/20085-no-charges-yet-for-shooting-suspect" class="nspImageWrapper tleft fleft"  style="margin:6px 14px 0 0;" target="_self"><img  class="nspImage" src="/images/Press-Release-Pictures/abkim-Bryan-Nigel-Phillip.bmp" alt=""  style="width:100px;height:60px;" /></a><div class="gkArtContentWrap"><h4 class="nspHeader tleft fnone has-image"><a href="/news/local/20085-no-charges-yet-for-shooting-suspect"  title="No Charges Yet For Shooting Suspect" target="_self">No Charges Yet For Shooting Suspect</a></h4><p class="nspInfo nspInfo1 tleft fnone">05-01-2017</p><p class="nspInfo nspInfo2 tleft fleft"></p></div>							</div>
																															<div class="nspArt nspCol1" style="padding-left:0;">
								<a href="/news/local/20081-basseterre-intensifying-efforts-to-get-canada-visa-free-status-reinstated" class="nspImageWrapper tleft fleft"  style="margin:6px 14px 0 0;" target="_self"><img  class="nspImage" src="/images/pics/SKNCAN.jpg" alt=""  style="width:100px;height:60px;" /></a><div class="gkArtContentWrap"><h4 class="nspHeader tleft fnone has-image"><a href="/news/local/20081-basseterre-intensifying-efforts-to-get-canada-visa-free-status-reinstated"  title="Basseterre Intensifying Efforts To Get Canada Visa Free Status Reinstated" target="_self">Basseterre Intensifying Efforts To Get Canada Visa Free Status Reinstated</a></h4><p class="nspInfo nspInfo1 tleft fnone">05-01-2017</p><p class="nspInfo nspInfo2 tleft fleft"></p></div>							</div>
																															<div class="nspArt nspCol1" style="padding-left:0;">
								<a href="/news/local/20071-breaking-news-suspect-in-custody" class="nspImageWrapper tleft fleft"  style="margin:6px 14px 0 0;" target="_self"><img  class="nspImage" src="/images/Press-Release-Pictures/caught.jpg" alt=""  style="width:100px;height:60px;" /></a><div class="gkArtContentWrap"><h4 class="nspHeader tleft fnone has-image"><a href="/news/local/20071-breaking-news-suspect-in-custody"  title="BREAKING NEWS!! Suspect In Custody" target="_self">BREAKING NEWS!! Suspect In Custody</a></h4><p class="nspInfo nspInfo1 tleft fnone">05-01-2017</p><p class="nspInfo nspInfo2 tleft fleft"></p></div>							</div>
																															<div class="nspArt nspCol1" style="padding-left:0;">
								<a href="/news/local/20070-suspect-sought-in-bread-bus-driver-shooting" class="nspImageWrapper tleft fleft"  style="margin:6px 14px 0 0;" target="_self"><img  class="nspImage" src="/images/Press-Release-Pictures/rsz_fullsizerender-8.jpg" alt=""  style="width:100px;height:60px;" /></a><div class="gkArtContentWrap"><h4 class="nspHeader tleft fnone has-image"><a href="/news/local/20070-suspect-sought-in-bread-bus-driver-shooting"  title="Suspect Sought In Bread Bus Driver Shooting  " target="_self">Suspect Sought In Bread Bus Driver Shooting  </a></h4><p class="nspInfo nspInfo1 tleft fnone">04-01-2017</p><p class="nspInfo nspInfo2 tleft fleft"></p></div>							</div>
																															<div class="nspArt nspCol1" style="padding-left:0;">
								<a href="/news/local/20069-brantley-60-minutes-citizenship-programme-report-unfortunate" class="nspImageWrapper tleft fleft"  style="margin:6px 14px 0 0;" target="_self"><img  class="nspImage" src="http://www.inskn.com/wp-content/uploads/2015/01/Mark-Brantley_dec2012.jpg" alt=""  style="width:100px;height:60px;" /></a><div class="gkArtContentWrap"><h4 class="nspHeader tleft fnone has-image"><a href="/news/local/20069-brantley-60-minutes-citizenship-programme-report-unfortunate"  title="Brantley: 60 Minutes Citizenship Programme Report Unfortunate" target="_self">Brantley: 60 Minutes Citizenship Programme Report Unfortunate</a></h4><p class="nspInfo nspInfo1 tleft fnone">04-01-2017</p><p class="nspInfo nspInfo2 tleft fleft"></p></div>							</div>
												</div>
																</div>
				</div>
			</div>
						<div class="nspLinksWrap bottom" style="width:99.9%;">
			<div class="nspLinks" style="margin:0;">
								<div class="nspLinkScroll1">
					<div class="nspLinkScroll2 nspPages3">
																				<ul class="nspList active nspCol3">
														
							<li class="even"><h4><a href="/news/local/20065-cbs-takes-a-critical-look-at-caribbean-cips" title="CBS Takes A Critical Look At Caribbean CIPs" target="_self">CBS Takes A Critical Look At Caribbean CIPs</a></h4><p>
St Kitts and Nevis (WINN): The economic citizenship programmes of St Kitts and Nevis, Antigua and Barbuda and Dominica have been featured in the CBS 60 Minutes Television programme in&hellip;</p></li>							
																											
							<li class="odd"><h4><a href="/news/local/20064-carnival-clean-up-underway-3" title="Carnival Clean-up Underway " target="_self">Carnival Clean-up Underway </a></h4><p>
St. Kitts and Nevis (WINN): Efforts are underway to restore downtown Basseterre to normalcy following the wrap up of Carnival activities Tuesday night (Jan 3).
Chairman of the Street Activities Subcommittee&hellip;</p></li>							
																											
							<li class="even"><h4><a href="/news/local/20058-bread-bus-driver-robbed-shot-in-chest" title="Bread Bus Driver Shot In Chest During Attempted Robbery" target="_self">Bread Bus Driver Shot In Chest During Attempted Robbery</a></h4><p>
St. Kitts and Nevis (WINN): The Violent Crimes Unit is investigation an attempted robbery Wednesday morning (Jan 4) that left a bread delivery bus driver with a gunshot wound to&hellip;</p></li>							
														</ul>
							<ul class="nspList nspCol3">
																											
							<li class="odd"><h4><a href="/news/local/20057-zika-onslaught-affected-48-countries-in-2016" title="Zika Onslaught Affected 48 Countries In 2016" target="_self">Zika Onslaught Affected 48 Countries In 2016</a></h4><p>
St Kitts and Nevis (WINN): The mosquito-borne Zika virus spread rapidly in 2016 throughout the Americas including the Caribbean, the Pan American Health Organization is reporting.
The Zika onslaught came after&hellip;</p></li>							
																											
							<li class="even"><h4><a href="/news/local/20052-winners-of-sugar-mas-45-street-activities-announced" title="Winners of Sugar Mas 45 Street Activities Announced!" target="_self">Winners of Sugar Mas 45 Street Activities Announced!</a></h4><p>
St. Kitts and Nevis (WINN): The National Carnival Committee on Tuesday morning (Jan 3) revealed the winners of the various street activities for Sugar Mas 45.
Red Devils has two-peated with&hellip;</p></li>							
																											
							<li class="odd"><h4><a href="/news/local/20044-small-numbers-big-fun-for-sugar-mas-45-parade-day" title="Small Numbers, Big Fun For Sugar Mas 45 Parade Day" target="_self">Small Numbers, Big Fun For Sugar Mas 45 Parade Day</a></h4><p> 
St. Kitts and Nevis (WINN): Costumed revelers hit the road Monday for Sugar Mas 45 Grand Parade Day and although the number of participants appeared less than last year, the&hellip;</p></li>							
														</ul>
							<ul class="nspList nspCol3">
																											
							<li class="even"><h4><a href="/news/local/20043-troupes-take-to-the-streets-for-grand-parade-day" title="Troupes Take To The Streets For Grand Parade Day!" target="_self">Troupes Take To The Streets For Grand Parade Day!</a></h4><p> 
St. Kitts and Nevis (WINN): Costumed revelers are preparing to hit the road for Sugar Mas 45 Grand Parade Day on Monday (Jan 2).
The various troupes will assemble at the&hellip;</p></li>							
																											
							<li class="odd"><h4><a href="/news/local/20041-integrity-concerns-raise-questions-about-government-s-legislative-agenda" title="Integrity Concerns Raise Questions About Government’s Legislative Agenda" target="_self">Integrity Concerns Raise Questions About Government’s Legislative Agenda</a></h4><p>
St Kitts and Nevis (WINN): As the Team Unity Administration approaches its second anniversary in office on February 15th 2017, questions remain about the government's legislative agenda pertaining to integrity&hellip;</p></li>							
																											
							<li class="even"><h4><a href="/news/local/20039-junior-carnival-parade-on-for-saturday-afternoon" title="Junior Carnival Parade On For Saturday Afternoon" target="_self">Junior Carnival Parade On For Saturday Afternoon</a></h4><p>
St. Kitts and Nevis (WINN): Despite inclement weather, the National Carnival Junior Parade will take place Saturday afternoon (Dec 31).
The parade is scheduled to start at 1:30, with the troupes&hellip;</p></li>							
														</ul>
															
					</div>
					
									</div>	
					
				
								<div class="nspBotInterface">
										<ul class="nspPagination">
												<li>1</li>
												<li>2</li>
												<li>3</li>
											</ul>
										
										<span class="nspPrev">Prev</span>
					<span class="nspNext">Next</span>
									</div>
					
			</div>
		</div>
				
			</div>

		</div>

	</div></div>
<script type="text/javascript">
    FixedMenu.add('fixeddiv_fixed', { targetLeft: 0, targetTop: 50, mediaStopCheckId: 'mediastopcheck_fixed'  });
</script>
<!-- END: Fixed'n'sticky (www.pluginaria.com) -->
</section>
</div><!-- /col -->

<!-- /RIGHT COLUMN -->








</div><!-- /row -->

<section id="mainBottom">
			<div class="moduletable_press">

					<h3 class="_mainh">MORE LOCAL STORIES</h3>
		
				<div class="nspMain _press" id="nsp-nsp-442" data-config="{
				'animation_speed': 400,
				'animation_interval': 5000,
				'animation_function': 'Fx.Transitions.Expo.easeIn',
				'news_column': 4,
				'news_rows': 4,
				'links_columns_amount': 0,
				'links_amount': 0
			}">		
				
					<div class="nspArts bottom" style="width:100%;">
								<div class="nspArtScroll1">
					<div class="nspArtScroll2 nspPages1">
																	<div class="nspArtPage active nspCol1">
																				<div class="nspArt nspCol4" style="padding-left:0;clear:both;">
								<a href="/news/local/20118-police-commissioner-issues-statement-following-3-shootings-in-3-days"><img src="/images/Press-Release-Pictures/Queeleydetectiontwo.JPG" alt="Police Commissioner Issues Statement Following 3 Shootings In 3 Days" /></a>
<p>Saturday 7th January 2017</p>
<h3><a href="/news/local/20118-police-commissioner-issues-statement-following-3-shootings-in-3-days">Police Commissioner Issues Statement Following 3 Shootings In 3 Days</a></h3>



							</div>
																															<div class="nspArt nspCol4" style="padding-left:0;">
								<a href="/news/local/20117-attempted-murder-charge-for-alleged-shooter-of-bread-bus-driver"><img src="/images/Press-Release-Pictures/abkim-Bryan-Nigel-Phillip.bmp" alt="Attempted Murder Charge for Alleged Shooter of Bread Bus Driver " /></a>
<p>Saturday 7th January 2017</p>
<h3><a href="/news/local/20117-attempted-murder-charge-for-alleged-shooter-of-bread-bus-driver">Attempted Murder Charge for Alleged Shooter of Bread Bus Driver </a></h3>



							</div>
																															<div class="nspArt nspCol4" style="padding-left:0;">
								<a href="/news/local/20115-khan-60-minutes-cip-feature-stood-still-in-time"><img src="/images/pics/LesKhan2.jpg" alt="Khan: 60 Minutes CIP Feature "Stood Still In Time"" /></a>
<p>Saturday 7th January 2017</p>
<h3><a href="/news/local/20115-khan-60-minutes-cip-feature-stood-still-in-time">Khan: 60 Minutes CIP Feature "Stood Still In Time"</a></h3>



							</div>
																															<div class="nspArt nspCol4" style="padding-left:0;">
								<a href="/news/local/20114-two-men-shot-in-old-road"><img src="http://winnfm.com/images/police%20car%20lights.jpg" alt="Two Men Shot In Old Road" /></a>
<p>Saturday 7th January 2017</p>
<h3><a href="/news/local/20114-two-men-shot-in-old-road">Two Men Shot In Old Road</a></h3>



							</div>
																															<div class="nspArt nspCol4" style="padding-left:0;clear:both;">
								<a href="/news/local/20102-2016-crime-stats-for-st-kitts-and-nevis-still-not-released"><img src="/images/Press-Release-Pictures/queeleycop.jpg" alt="2016 Crime Stats for St. Kitts and Nevis Still Not Released" /></a>
<p>Friday 6th January 2017</p>
<h3><a href="/news/local/20102-2016-crime-stats-for-st-kitts-and-nevis-still-not-released">2016 Crime Stats for St. Kitts and Nevis Still Not Released</a></h3>



							</div>
																															<div class="nspArt nspCol4" style="padding-left:0;">
								<a href="/news/local/20101-were-caribbean-cips-targeted-astaphan-weighs-in"><img src="http://www.winnfm.com/images/pics/DwyerAstaphanStudio.jpg" alt="Were Caribbean CIPs Targeted – Astaphan Weighs In" /></a>
<p>Friday 6th January 2017</p>
<h3><a href="/news/local/20101-were-caribbean-cips-targeted-astaphan-weighs-in">Were Caribbean CIPs Targeted – Astaphan Weighs In</a></h3>



							</div>
																															<div class="nspArt nspCol4" style="padding-left:0;">
								<a href="/news/local/20092-security-forces-commended-for-policing-of-carnival-events"><img src="/images/Press-Release-Pictures/Policecarnival.JPG" alt="Security Forces Commended For Policing of Carnival Events" /></a>
<p>Thursday 5th January 2017</p>
<h3><a href="/news/local/20092-security-forces-commended-for-policing-of-carnival-events">Security Forces Commended For Policing of Carnival Events</a></h3>



							</div>
																															<div class="nspArt nspCol4" style="padding-left:0;">
								<a href="/news/local/20090-take-over-challenges-soca-results"><img src="/images/pics/TakeOverPic.jpg" alt="Take Over Challenges Power Soca Results" /></a>
<p>Thursday 5th January 2017</p>
<h3><a href="/news/local/20090-take-over-challenges-soca-results">Take Over Challenges Power Soca Results</a></h3>



							</div>
																															<div class="nspArt nspCol4" style="padding-left:0;clear:both;">
								<a href="/news/local/20089-dwight-venner-described-as-magnificent-son-of-the-caribbean"><img src="/images/pics/SirDwight.jpg" alt="Dwight Venner Described As "Magnificent Son of the Caribbean"" /></a>
<p>Thursday 5th January 2017</p>
<h3><a href="/news/local/20089-dwight-venner-described-as-magnificent-son-of-the-caribbean">Dwight Venner Described As "Magnificent Son of the Caribbean"</a></h3>



							</div>
																															<div class="nspArt nspCol4" style="padding-left:0;">
								<a href="/news/local/20087-youth-shot-multiple-times-hospitalized"><img src="/images/Press-Release-Pictures/ShootingInvestigation.jpg" alt="Youth Shot Multiple Times Hospitalized" /></a>
<p>Thursday 5th January 2017</p>
<h3><a href="/news/local/20087-youth-shot-multiple-times-hospitalized">Youth Shot Multiple Times Hospitalized</a></h3>



							</div>
																															<div class="nspArt nspCol4" style="padding-left:0;">
								<a href="/news/local/20086-dominica-denies-selling-diplomatic-passports"><img src="https://winnfm.com/images/pics/PMSkerrit.jpg" alt="Dominica Denies Selling Diplomatic Passports" /></a>
<p>Thursday 5th January 2017</p>
<h3><a href="/news/local/20086-dominica-denies-selling-diplomatic-passports">Dominica Denies Selling Diplomatic Passports</a></h3>



							</div>
																															<div class="nspArt nspCol4" style="padding-left:0;">
								<a href="/news/local/20085-no-charges-yet-for-shooting-suspect"><img src="/images/Press-Release-Pictures/abkim-Bryan-Nigel-Phillip.bmp" alt="No Charges Yet For Shooting Suspect" /></a>
<p>Thursday 5th January 2017</p>
<h3><a href="/news/local/20085-no-charges-yet-for-shooting-suspect">No Charges Yet For Shooting Suspect</a></h3>



							</div>
																															<div class="nspArt nspCol4" style="padding-left:0;clear:both;">
								<a href="/news/local/20081-basseterre-intensifying-efforts-to-get-canada-visa-free-status-reinstated"><img src="/images/pics/SKNCAN.jpg" alt="Basseterre Intensifying Efforts To Get Canada Visa Free Status Reinstated" /></a>
<p>Thursday 5th January 2017</p>
<h3><a href="/news/local/20081-basseterre-intensifying-efforts-to-get-canada-visa-free-status-reinstated">Basseterre Intensifying Efforts To Get Canada Visa Free Status Reinstated</a></h3>



							</div>
																															<div class="nspArt nspCol4" style="padding-left:0;">
								<a href="/news/local/20071-breaking-news-suspect-in-custody"><img src="/images/Press-Release-Pictures/caught.jpg" alt="BREAKING NEWS!! Suspect In Custody" /></a>
<p>Thursday 5th January 2017</p>
<h3><a href="/news/local/20071-breaking-news-suspect-in-custody">BREAKING NEWS!! Suspect In Custody</a></h3>



							</div>
																															<div class="nspArt nspCol4" style="padding-left:0;">
								<a href="/news/local/20070-suspect-sought-in-bread-bus-driver-shooting"><img src="/images/Press-Release-Pictures/rsz_fullsizerender-8.jpg" alt="Suspect Sought In Bread Bus Driver Shooting  " /></a>
<p>Wednesday 4th January 2017</p>
<h3><a href="/news/local/20070-suspect-sought-in-bread-bus-driver-shooting">Suspect Sought In Bread Bus Driver Shooting  </a></h3>



							</div>
																															<div class="nspArt nspCol4" style="padding-left:0;">
								<a href="/news/local/20069-brantley-60-minutes-citizenship-programme-report-unfortunate"><img src="http://www.inskn.com/wp-content/uploads/2015/01/Mark-Brantley_dec2012.jpg" alt="Brantley: 60 Minutes Citizenship Programme Report Unfortunate" /></a>
<p>Wednesday 4th January 2017</p>
<h3><a href="/news/local/20069-brantley-60-minutes-citizenship-programme-report-unfortunate">Brantley: 60 Minutes Citizenship Programme Report Unfortunate</a></h3>



							</div>
												</div>
																</div>
				</div>
			</div>
						
			</div>

		</div>

	 
</section>
</div><!-- /container -->






</div><!-- /strip1 -->











<!-- second picture -->
<div id="main-mod-bottom">
<div class="jumbotron">

  
   
  

</div>
</div>
<!-- /second picture -->






<!-- FOOTER --->
<div class='container-fluid' style="padding:0;background-color:#333;">
<div class='container'>
<footer id="mainFooter">
			<div class="moduletable">

		
			

<div class="custom"  >
	<table border="0" width="950px">
<tbody>
<tr>
<td>
<p style="text-align: left;"><strong>West Indies News Network (WINN FM 98.9)</strong><br /> Unit C24, The Sands Complex<br /> Newtown Bay Road, Basseterre<br />St. Kitts, West Indies</p>
</td>
<td style="text-align: left;">
<p><strong>Telephone</strong><br />St. Kitts (Office): 869.466.9586<br /> St. Kitts (Studio-On Air): 869.466.0989<br />Miami: 1.305.921.4619</p>
</td>
<td>
<p style="text-align: left;">New York: 1-718-285-6984 <br /> UK : 0333 -344-0065<br /> <!-- <a title="Contact WINN FM" href="/contact-us">General Contact Enquires</a> --></p>
</td>
</tr>
</tbody>
</table>
<div id="credits" style="float: left; text-align: left; font-family: 'Helvetica Neue',Arial,sans-serif; font-weight: 300; font-size: 0.9em;">
<p>Copyright © 2016 West Indies News Network. All rights reserved.</p>
<p><a style="color: #ccc;" title="Genesis Creatives, St. Kitts Nevis - A Caribbean Web Development Company" href="http://www.genesiscreatives.com" target="_blank">Website Design &amp; Development: Genesis Creatives, St. Kitts Nevis</a></p>
</div></div>

		</div>

			<div class="moduletable">

		
			
<div id="aSt-module-509" class="aikonScrollTop astBottomFade">
	<a id="aSt" href="#"></a>

<i id='the-ast-arrow' class='ast-icon icon-chevron-circle-up'></i>	 
</div> 

  
		</div>

	 

</footer>
</div>
</div>
<!-- /FOOTER -->





</div>
</body>

</html>