




<!DOCTYPE html>
<html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr">
<head>
	<meta charset="utf-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
    	<base href="http://www.winnfm.com/news/local/20558-new-prison-for-st-kitts-in-design-phase" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="St. Kitts News, Nevis News, Caribbean News, St. Kitts Nevis Latest Local News, St. Kitts Nevis Latest Business News, St. Kitts Nevis Entertainment News, St. Kitts Nevis Sports News, St. Kitts Nevis Daily News" />
	<meta name="author" content="LK Hewlett" />
	<meta name="description" content="St. Kitts News, Nevis News, Caribbean News - Highly acclaimed independent station based in St. Kitts Nevis offering the best of ST. KITTS NEVIS DAILY NEWS, SPORTS, BUSINESS, MUSIC and ENTERTAINMENT content - Provides original news content from St. Kitts, Nevis and the wider Caribbean region." />
	<title>WINN FM - New Prison For St. Kitts In Design Phase</title>
	<link href="/plugins/content/authorinfobox/authorinfobox.css" rel="stylesheet" type="text/css" />
	<link href="/components/com_jcomments/tpl/default/style.css?v=3002" rel="stylesheet" type="text/css" />
	<link href="http://www.winnfm.com/plugins/system/verticalsocialshareandvotebutton/verticalsocialshareandvotebutton/verticalsocialshareandvotebutton.css?v=4" rel="stylesheet" type="text/css" />
	<link href="/media/jui/css/bootstrap.min.css" rel="stylesheet" type="text/css" />
	<link href="/media/jui/css/bootstrap-responsive.min.css" rel="stylesheet" type="text/css" />
	<link href="/media/jui/css/bootstrap-extended.css" rel="stylesheet" type="text/css" />
	<link href="http://www.winnfm.com/modules/mod_aikon_scroll_top/assets/css/scrolltop.css" rel="stylesheet" type="text/css" />
	<link href="http://www.winnfm.com/modules/mod_news_pro_gk5/interface/css/style.css" rel="stylesheet" type="text/css" />
	<link href="http://www.winnfm.com/modules/mod_aikon_animated_menu/assets/css/basic.css" rel="stylesheet" type="text/css" />
	<link href="http://www.winnfm.com/modules/mod_aikon_animated_menu/assets/animations/desktop/shrinking/styles.css" rel="stylesheet" type="text/css" />
	<link href="http://www.winnfm.com/modules/mod_aikon_animated_menu/assets/animations/mobile/sideslide/styles.css" rel="stylesheet" type="text/css" />
	<link href="http://www.winnfm.com/modules/mod_currentprogram/tmpl/styles.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/edsanimate/assets/animate.css" rel="stylesheet" type="text/css" />
	<style type="text/css">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</style>
	<script src="/media/system/js/caption.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
	<script src="/media/jui/js/bootstrap.min.js" type="text/javascript"></script>
	<script src="/components/com_jcomments/js/jcomments-v2.3.js?v=12" type="text/javascript"></script>
	<script src="/components/com_jcomments/libraries/joomlatune/ajax.js?v=4" type="text/javascript"></script>
	<script src="http://www.winnfm.com/modules/mod_aikon_scroll_top/assets/js/scrolltop.js" type="text/javascript"></script>
	<script src="http://www.winnfm.com/modules/mod_news_pro_gk5/interface/scripts/engine.jquery.js" type="text/javascript"></script>
	<script src="http://www.winnfm.com/modules/mod_jtricks_fixed_n_sticky/fixed_n_sticky-1.5.js" type="text/javascript"></script>
	<script src="/ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js" type="text/javascript"></script>
	<script src="http://www.winnfm.com/modules/mod_aikon_animated_menu/assets/js/aikon.responsive.menu.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
	<script src="/media/system/js/core.js" type="text/javascript"></script>
	<script src="/plugins/system/edsanimate/assets/viewportchecker.js" type="text/javascript"></script>
	<script src="/plugins/system/edsanimate/assets/edsanimate.js" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});
                        jQuery(document).ready(function($) {
                        
                        $("#verticalsocialsharebox-inner").hide();
                        
                        $("#verticalsocialsharebox-toggle").click(function(){
                                
                                $("#verticalsocialsharebox-inner").animate({ width: "toggle" }, 300);
                                
                            });
                         });
function ctSetCookie(c_name, value, def_value) {
  document.cookie = c_name + "=" + escape(value.replace(/def_value/, value)) + "; path=/";
}
ctSetCookie("ct_checkjs", "620badcc1526c509c1b5aad55b94bdca", "0");
    					
					onScrollOffset.set(75);
			
	</script>

    
    
	
     <link rel="stylesheet" href="/templates/system/css/system.css" type="text/css" /> 
 <link rel="stylesheet" href="/templates/system/css/general.css" type="text/css" /> 
 <link rel="stylesheet" href="/templates/winnfm-int-res/css/default.css" type="text/css" /> 


<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-11698491-20']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>



<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '34308595';
    window._tpm['trackPageview'] = true;
</script>
<script type="text/javascript" src="//cdn.tinypass.com/tpl/d1/tpm.js"></script>
 
 
 
 <script type="text/javascript">
function openpopup(address){
window.open(address,"","fullscreen=no,toolbar=no,status=no,menubar=no,scrollbars=no,resizable=no,width=520,height=235");
}
</script>


</head>



<body><div id="verticalsocialsharebox_boxplg"><div class="allshare_boxplg_single allshare_boxplg_singlefblike"><div id="fb-root"></div>
                        <script>(function(d, s, id) {
                          var js, fjs = d.getElementsByTagName(s)[0];
                          if (d.getElementById(id)) return;
                          js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=275025197984";
                          fjs.parentNode.insertBefore(js, fjs);
                        }(document, 'script', 'facebook-jssdk'));
                        </script><div class="fb-like" data-href="http://www.winnfm.com/news/local/20558-new-prison-for-st-kitts-in-design-phase" data-send="0" data-layout="box_count" data-width="55" data-show-faces="0" data-action="recommend" data-colorscheme="light" data-font="arial"></div></div><div class="allshare_boxplg_single allshare_boxplg_singletwitter"><a href="http://twitter.com/share" class="twitter-share-button" data-text="WINN FM - New Prison For St. Kitts In Design Phase" data-url="http://www.winnfm.com/news/local/20558-new-prison-for-st-kitts-in-design-phase"  data-lang="en" data-count="vertical">Tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></div>



<!-- Your Content -->
<div id="container">



<!-- HEADER -->
<header>


<div class="container">
<div class="row">

<div class="span8 pull-left img-responsive">
		<div class="moduletable span8">

		
			<div class="bannergroup">

	<div class="banneritem">
																																														<img
						src="http://www.winnfm.com/images/banners/cablebanner.jpg"
						alt="The Cable"
																	/>
											<div class="clr"></div>
	</div>

</div>

		</div>

	
</div>
    
<div class="span4 pull-left img-responsive">
<div id="searchbox">		<div class="moduletable_on_air span4">

					<h3>On Air</h3>
		
			
 
<script>
function updateCurrentSong()
{
    url ='http://www.winnfm.com/index.php?option=&task=getcurrentsong';
    var a = new Ajax( url, {
	   method: 'get',
	   update: $('currentsong')
    }).request();
}

//setInterval(updateCurrentSong,10000);

</script>

<div class="programcontainer">
	<div class="broadcaster">
		<a class="left" href="javascript:void(0)">
			<img  width="80" height="80" title="Jamsta" src="http://www.winnfm.com/images/jamsta.jpg"/>
		</a>
		<div class="right">
        
        
        
                 
		 <span class="programlabel">Program:</span>
		 <span class="programname">Spin Cycle</span><br />	
         
         
         

	<!--		 <span class="broadcasterlabel"> :</span>  -->
  			 <span class="broadcasterlabel">Host:</span>
         
         
         
		 <span class="broadcastername">Jamsta</span><br />
         
         
         
         

         
         
         
         
         
		</div>
	</div>
	<div class="duration">
		<span class="durationlabel">Duration:</span>
		<span  class="durationdata">16:00 - 18:00</span>
	</div>
	<div class="genre">
		<span class="genrelabel">Genre:</span>
		<span class="genredata">Music</span>
	</div>
	<div class="social">
					<span class="email">
				<a href="mailto:info@winnfm.com" target="_blank"><img src="http://www.winnfm.com/modules/mod_currentprogram/tmpl/mail.png" />Email</a>
			</span>
				
				
					<span class="listenlive">
				<a href="http://www.winnfm.com/v3_0/player.html" target="_blank"><img src="http://www.winnfm.com/modules/mod_currentprogram/tmpl/listen.gif"/>Listen Live!				</a>
			</span>
			</div>
		
		
	</div>
		</div>

			<div class="moduletable">

		
			

<div class="custom"  >
	<p> 
<!-- You can place html anywhere within the source tags --> 
<a href="javascript: void(0)"  
    onclick="window.open('/player.html',  
    'WINN FM',  
    'width=430, height=370');  
    return false;"><img src="/images/listen-live.jpg" alt="Listen Live to WINN FM" class="img-responsive" /> 
 
</a> 
</p></div>

		</div>

	 </div>
</div><!-- /span -->



</div><!-- /row -->
</div><!-- /container -->








<div class="container">
	<!-- navigation -->
    <nav id="mainNav"class="navbar navbar-default">
  <div class="container-fluid">

	  		<div class="moduletable">

		
			<!-- BEGIN aikon animated menu --><script>
    jQuery(document).ready(function () {
                        var amOptions = {
                            'desktopAnimation' : 'shrinking',
                            'mobileAnimation'  : 'sideslide',
                            'animationParams'  : {"animationParamUpscrollFrom":0,"animationParamUpscrollTo":0,"animationParamShrinkExtraSize":35},
                            'mobileSubMenus'   : true
                        };

                        aikonMenuGlobal = new AikonMenuManager();
                        aikonMenuGlobal.init(amOptions);
                     });</script>

<div class="aikonmenu  desktop-animation-shrinking mobile-animation-sideslide logo-menu-icons     centered borders search dropdown-borders   mobile-logo-exists   cf">
    <div class="menuwrapper limit-width cf">
        <span class="respotrigger position-left cf"><i class="fa fa-bars"></i></span>

        <div class="logo">
    <a class="aikon-menu-logo" href="http://www.winnfm.com/"><img src="http://www.winnfm.com/images/logo.png"></a>
    <a class="aikon-menu-mobile-logo" href="http://www.winnfm.com/"><img src="/images/logo.png"></a>
</div>
<ul class="aikonmenu-">
<li class="item-101"><a href="/" >Home</a></li><li class="item-114"><a href="/about-us" >About Us</a></li><li class="item-115 active deeper parent"><a href="/news" >News</a><ul class="nav-child unstyled small"><li class="item-116 current active"><a href="/news/local" >Local</a></li><li class="item-183"><a href="http://www.winnfm.com/top-local-stories" >Local News</a></li><li class="item-186"><a href="http://www.winnfm.com/top-regional-stories" >Regional News</a></li><li class="item-117"><a href="/news/regional" >Regional</a></li><li class="item-118"><a href="/news/international" >International</a></li><li class="item-137"><a href="/news/tech" >Tech</a></li><li class="item-235"><a href="/news/news-category" >News Category</a></li></ul></li><li class="item-120"><a href="/business" >Business</a></li><li class="item-121"><a href="/sports" >Sports</a></li><li class="item-135"><a href="/press-releases" >Press Releases</a></li><li class="item-136"><a href="/entertainment" >Entertainment</a></li><li class="item-237"><a href="/featured-video" >Featured Video</a></li></ul>

    <i class="searchicon fa fa-search"></i>
    <form class="aikon-menu-search-form menusearch"  method="post" >
        <input class="menusearch" name="searchword" placeholder="Place your search and enter">
        <input type="hidden" name="task" value="search" />
        <input type="hidden" name="option" value="com_search" />
        <input type="hidden" name="dd0e4882f9d14d9fbf873281431edad8" value="1" />            </form>


    <div class="socialicons">
                    <a href="https://www.facebook.com/WINNFM" target="_blank">
                <i class="fa fa-facebook"></i>
            </a>
                    <a href="https://twitter.com/winnfm989" target="_blank">
                <i class="fa fa-twitter"></i>
            </a>
            </div>


    </div>
</div>
<!-- END aikon animated menu -->
		</div>

	

  </div><!-- /.container-fluid -->
</nav><!-- /navigation -->
</div>


</header>




<!-- STRIP 1 (ROW 1) -->
<div id="strip1">
<div class="container">

<div class="row">
	<div id="breadcrumbs2"><div class="span8"></div></div>
</div>

<div class="row">





<!-- LEFT COLUMN -->

<!--<div class="col-lg-8 col-md-8 col-sm-12"> -->  
<div class="span8">

<section id="leftcol"> 
	
	<div class="item-page" itemscope itemtype="https://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
		
			<div class="page-header">
					<h2 itemprop="headline">
				New Prison For St. Kitts In Design Phase			</h2>
									</div>
							
<div class="icons">
	
					<div class="btn-group pull-right">
				<a class="btn dropdown-toggle" data-toggle="dropdown" href="#"> <span class="icon-cog"></span><span class="caret"></span> </a>
								<ul class="dropdown-menu">
											<li class="print-icon"> <a href="/news/local/20558-new-prison-for-st-kitts-in-design-phase?tmpl=component&amp;print=1&amp;layout=default&amp;page=" title="Print article < New Prison For St. Kitts In Design Phase >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><span class="icon-print"></span>Print</a> </li>
																<li class="email-icon"> <a href="/component/mailto/?tmpl=component&amp;template=winnfm-int-res&amp;link=a49751feee864fc88ee38a58e942e8901ac239e3" title="Email this link to a friend" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;" rel="nofollow"><span class="icon-envelope"></span>Email</a> </li>
														</ul>
			</div>
		
	</div>
			
				<dl class="article-info muted">

		
			<dt class="article-info-term">
									Details							</dt>

							<dd class="createdby" itemprop="author" itemscope itemtype="https://schema.org/Person">
					Written by <span itemprop="name">LK Hewlett</span>	</dd>
			
			
										<dd class="category-name">
																		Category: <a href="/news/local" itemprop="genre">Local</a>							</dd>			
										<dd class="published">
				<span class="icon-calendar"></span>
				<time datetime="2017-02-07T15:52:06-04:00" itemprop="datePublished">
					Published: 07 February 2017				</time>
			</dd>					
					
			
										<dd class="hits">
					<span class="icon-eye-open"></span>
					<meta itemprop="interactionCount" content="UserPageVisits:97" />
					Hits: 97			</dd>						</dl>
	
	
				
								<div itemprop="articleBody">
		<p><img src="/images/Press-Release-Pictures/HMP.jpg" alt="" /></p>
<p>St. Kitts and Nevis (WINN): The government has earmarked over $2 million for the design and tender process for the construction of a new prison in the rural area of St. Kitts.</p>
<p>National Security Minister Prime Minister Dr. Timothy Harris gave an update on the project at a recent press briefing.</p>
<p>“I am pleased to report that in 2017 we have made provision for significant work on the new correctional facility to be built in Estridge, so we have provided $2 million plus for the design of this facility. </p>
<p>“The design and complete tender documents would include detailed drawings, bills of quantity so we can put this project on a go.” </p>
<p>He said through an open bidding process, a local architect had been contracted to create the design for that facility.</p>
<p>The Prime Minister did not specify an anticipated start date for construction on the new correctional facility.</p>
<p>The present jail, Her Majesty’s Prison, located in the heart of town, was built in the 1800 to hold some 60 persons. The present prison population is near 200 persons. Approximately two dozen inmates are housed at the minimum security Prison Farm on Nevis.</p>
<p> </p> <!-- Author Info Box Plugin for Joomla! - Kubik-Rubik Joomla! Extensions - Viktor Vogel --><div id="author_infobox"><div class="author_infobox_name"><span class="bold">Author:</span> LK Hewlett<span class="bold marginleft">Email:</span> <span id="cloak707e477834a0c8a143d230d4f8102a84">This email address is being protected from spambots. You need JavaScript enabled to view it.</span><script type='text/javascript'>
				document.getElementById('cloak707e477834a0c8a143d230d4f8102a84').innerHTML = '';
				var prefix = '&#109;a' + 'i&#108;' + '&#116;o';
				var path = 'hr' + 'ef' + '=';
				var addy707e477834a0c8a143d230d4f8102a84 = 'lk' + '&#64;';
				addy707e477834a0c8a143d230d4f8102a84 = addy707e477834a0c8a143d230d4f8102a84 + 'w&#105;nnfm' + '&#46;' + 'c&#111;m';
				var addy_text707e477834a0c8a143d230d4f8102a84 = 'lk' + '&#64;' + 'w&#105;nnfm' + '&#46;' + 'c&#111;m';document.getElementById('cloak707e477834a0c8a143d230d4f8102a84').innerHTML += '<a ' + path + '\'' + prefix + ':' + addy707e477834a0c8a143d230d4f8102a84 + '\'>'+addy_text707e477834a0c8a143d230d4f8102a84+'<\/a>';
		</script></div><div class="author_infobox_aboutme">Recent Articles</div><div class="author_infobox_description"><ul><li><span class="author_infobox_articles_links"><a href="/news/local/20555-caribbean-countries-spending-billions-on-crime" title="Caribbean Countries Spending Billions On Crime">Caribbean Countries Spending Billions On Crime</a></span> <span class="author_infobox_articles_date">07 February 2017</span></li><li><span class="author_infobox_articles_links"><a href="/news/local/20547-men-released-in-newtown-homicide-probe" title="Men Released In Newtown Homicide Probe">Men Released In Newtown Homicide Probe</a></span> <span class="author_infobox_articles_date">07 February 2017</span></li><li><span class="author_infobox_articles_links"><a href="/news/local/20516-no-charges-yet-in-newtown-homicide" title="No Charges Yet In Newtown Homicide">No Charges Yet In Newtown Homicide</a></span> <span class="author_infobox_articles_date">04 February 2017</span></li><li><span class="author_infobox_articles_links"><a href="/news/local/20519-three-rscnpf-officers-complete-advanced-polygraph-course" title="Three RSCNPF Officers Complete Advanced Polygraph Course">Three RSCNPF Officers Complete Advanced Polygraph Course</a></span> <span class="author_infobox_articles_date">04 February 2017</span></li></ul></div></div><br class="clear" />	</div>

	
							<script type="text/javascript">
<!--
var jcomments=new JComments(20558, 'com_content','/component/jcomments/');
jcomments.setList('comments-list');
//-->
</script>
<div id="jc">
<div id="comments"></div>
<h4>Add comment</h4>
<a id="addcomments" href="#addcomments"></a>
<form id="comments-form" name="comments-form" action="javascript:void(null);">
<p>
	<span>
		<input id="comments-form-name" type="text" name="name" value="" maxlength="20" size="22" tabindex="1" />
		<label for="comments-form-name">Name (required)</label>
	</span>
</p>
<p>
	<span>
		<input id="comments-form-email" type="text" name="email" value="" size="22" tabindex="2" />
		<label for="comments-form-email">E-mail (required, but will not display)</label>
	</span>
</p>
<p>
	<span>
		<textarea id="comments-form-comment" name="comment" cols="65" rows="8" tabindex="5"></textarea>
	</span>
</p>
<p>
	<span>
		<input class="checkbox" id="comments-form-subscribe" type="checkbox" name="subscribe" value="1" tabindex="5" />
		<label for="comments-form-subscribe">Notify me of follow-up comments</label><br />
	</span>
</p>
<p>
	<span>
		<img class="captcha" onclick="jcomments.clear('captcha');" id="comments-form-captcha-image" src="/component/jcomments/captcha/40991" width="121" height="60" alt="Security code" /><br />
		<span class="captcha" onclick="jcomments.clear('captcha');">Refresh</span><br />
		<input class="captcha" id="comments-form-captcha" type="text" name="captcha_refid" value="" size="5" tabindex="6" /><br />
	</span>
</p>
<div id="comments-form-buttons">
	<div class="btn" id="comments-form-send"><div><a href="#" tabindex="7" onclick="jcomments.saveComment();return false;" title="Send (Ctrl+Enter)">Send</a></div></div>
	<div class="btn" id="comments-form-cancel" style="display:none;"><div><a href="#" tabindex="8" onclick="return false;" title="Cancel">Cancel</a></div></div>
	<div style="clear:both;"></div>
</div>
<div>
	<input type="hidden" name="object_id" value="20558" />
	<input type="hidden" name="object_group" value="com_content" />
</div>
</form>
<script type="text/javascript">
<!--
function JCommentsInitializeForm()
{
	var jcEditor = new JCommentsEditor('comments-form-comment', true);
	jcEditor.addCounter(2000, '', ' symbols left', 'counter');
	jcomments.setForm(new JCommentsForm('comments-form', jcEditor));
}

if (window.addEventListener) {window.addEventListener('load',JCommentsInitializeForm,false);}
else if (document.addEventListener){document.addEventListener('load',JCommentsInitializeForm,false);}
else if (window.attachEvent){window.attachEvent('onload',JCommentsInitializeForm);}
else {if (typeof window.onload=='function'){var oldload=window.onload;window.onload=function(){oldload();JCommentsInitializeForm();}} else window.onload=JCommentsInitializeForm;} 
//-->
</script>
<div id="comments-footer" align="center"><a href="http://www.joomlatune.com" title="JComments" target="_blank">JComments</a></div>
</div></div>

</section>
</div>
<!-- /col -->

<!-- /LEFT COLUMN -->



<!-- RIGHT COLUMN -->

<!--<div class="col-lg-4 col-md-4 col-sm-12">-->
<div class="span4">
<section id="rightcol">
<!-- BEGIN: Fixed'n'sticky (www.pluginaria.com) --><div id="mediastopcheck_fixed" style="display:none"></div><div id="fixedcontainer_fixed" style="position:relative">
<div id="fixeddiv_fixed"  style="position:static;z-index:100">
		<div class="moduletable">

					<h3>Top Local News</h3>
		
				<div class="nspMain " id="nsp-nsp-94" data-config="{
				'animation_speed': 400,
				'animation_interval': 5000,
				'animation_function': 'Fx.Transitions.Expo.easeIn',
				'news_column': 1,
				'news_rows': 5,
				'links_columns_amount': 1,
				'links_amount': 3
			}">		
				
					<div class="nspArts bottom" style="width:100%;">
								<div class="nspTopInterface">
										<ul class="nspPagination">
												<li>1</li>
												<li>2</li>
												<li>3</li>
											</ul>
										
										<span class="nspPrev">Prev</span>
					<span class="nspNext">Next</span>
									</div>
								<div class="nspArtScroll1">
					<div class="nspArtScroll2 nspPages3">
																	<div class="nspArtPage active nspCol3">
																				<div class="nspArt nspCol1" style="padding-left:0;">
								<a href="/news/local/20547-men-released-in-newtown-homicide-probe" class="nspImageWrapper tleft fleft"  style="margin:6px 14px 0 0;" target="_self"><img  class="nspImage" src="/images/pics/Released.jpg" alt=""  style="width:100px;height:60px;" /></a><div class="gkArtContentWrap"><h4 class="nspHeader tleft fnone has-image"><a href="/news/local/20547-men-released-in-newtown-homicide-probe"  title="Men Released In Newtown Homicide Probe" target="_self">Men Released In Newtown Homicide Probe</a></h4><p class="nspInfo nspInfo1 tleft fnone">07-02-2017</p><p class="nspInfo nspInfo2 tleft fleft"></p></div>							</div>
																															<div class="nspArt nspCol1" style="padding-left:0;">
								<a href="/news/local/20546-dominica-urged-to-revisit-its-diplomatic-passport-policy" class="nspImageWrapper tleft fleft"  style="margin:6px 14px 0 0;" target="_self"><img  class="nspImage" src="/images/pics/KennethRijock.jpg" alt=""  style="width:100px;height:60px;" /></a><div class="gkArtContentWrap"><h4 class="nspHeader tleft fnone has-image"><a href="/news/local/20546-dominica-urged-to-revisit-its-diplomatic-passport-policy"  title="Dominica Urged To Revisit Its Diplomatic Passport Policy" target="_self">Dominica Urged To Revisit Its Diplomatic Passport Policy</a></h4><p class="nspInfo nspInfo1 tleft fnone">07-02-2017</p><p class="nspInfo nspInfo2 tleft fleft"></p></div>							</div>
																															<div class="nspArt nspCol1" style="padding-left:0;">
								<a href="/news/local/20541-commentary-by-dr-patrick-martin-md-rough-dem-up" class="nspImageWrapper tleft fleft"  style="margin:6px 14px 0 0;" target="_self"><img  class="nspImage" src="/images/pics/PatrickMartin1.jpg" alt=""  style="width:100px;height:60px;" /></a><div class="gkArtContentWrap"><h4 class="nspHeader tleft fnone has-image"><a href="/news/local/20541-commentary-by-dr-patrick-martin-md-rough-dem-up"  title="Commentary By Dr Patrick Martin MD - Rough Dem Up!" target="_self">Commentary By Dr Patrick Martin MD - Rough Dem Up!</a></h4><p class="nspInfo nspInfo1 tleft fnone">07-02-2017</p><p class="nspInfo nspInfo2 tleft fleft"></p></div>							</div>
																															<div class="nspArt nspCol1" style="padding-left:0;">
								<a href="/news/local/20538-marijuana-cocaine-confiscated-by-police-during-search" class="nspImageWrapper tleft fleft"  style="margin:6px 14px 0 0;" target="_self"><img  class="nspImage" src="/images/pics/DrugFerry.jpg" alt=""  style="width:100px;height:60px;" /></a><div class="gkArtContentWrap"><h4 class="nspHeader tleft fnone has-image"><a href="/news/local/20538-marijuana-cocaine-confiscated-by-police-during-search"  title="UPDATED: Marijuana, Cocaine Confiscated By Police During Search" target="_self">UPDATED: Marijuana, Cocaine Confiscated By Police During Search</a></h4><p class="nspInfo nspInfo1 tleft fnone">06-02-2017</p><p class="nspInfo nspInfo2 tleft fleft"></p></div>							</div>
																															<div class="nspArt nspCol1" style="padding-left:0;">
								<a href="/news/local/20533-ring-the-bell-talk-from-two-year-old-administration" class="nspImageWrapper tleft fleft"  style="margin:6px 14px 0 0;" target="_self"><img  class="nspImage" src="/images/Press-Release-Pictures/Resized/Timmad.bmp" alt=""  style="width:100px;height:60px;" /></a><div class="gkArtContentWrap"><h4 class="nspHeader tleft fnone has-image"><a href="/news/local/20533-ring-the-bell-talk-from-two-year-old-administration"  title="Ring The Bell Talk From Two Year Old Administration" target="_self">Ring The Bell Talk From Two Year Old Administration</a></h4><p class="nspInfo nspInfo1 tleft fnone">06-02-2017</p><p class="nspInfo nspInfo2 tleft fleft"></p></div>							</div>
												</div>
						<div class="nspArtPage nspCol3">
																															<div class="nspArt nspCol1" style="padding-left:0;">
								<a href="/news/local/20532-byron-good-governance-legislative-agenda-about-to-be-prioritized" class="nspImageWrapper tleft fleft"  style="margin:6px 14px 0 0;" target="_self"><img  class="nspImage" src="/images/Press-Release-Pictures/Vincentbyronjr.jpg" alt=""  style="width:100px;height:60px;" /></a><div class="gkArtContentWrap"><h4 class="nspHeader tleft fnone has-image"><a href="/news/local/20532-byron-good-governance-legislative-agenda-about-to-be-prioritized"  title="Byron: Good Governance Legislative Agenda About To Be Prioritized" target="_self">Byron: Good Governance Legislative Agenda About To Be Prioritized</a></h4><p class="nspInfo nspInfo1 tleft fnone">06-02-2017</p><p class="nspInfo nspInfo2 tleft fleft"></p></div>							</div>
																															<div class="nspArt nspCol1" style="padding-left:0;">
								<a href="/news/local/20524-iranian-with-skn-passport-sanctioned-by-us-treasury-department-3" class="nspImageWrapper tleft fleft"  style="margin:6px 14px 0 0;" target="_self"><img  class="nspImage" src="/images/Press-Release-Pictures/sknpassport.jpg" alt=""  style="width:100px;height:60px;" /></a><div class="gkArtContentWrap"><h4 class="nspHeader tleft fnone has-image"><a href="/news/local/20524-iranian-with-skn-passport-sanctioned-by-us-treasury-department-3"  title="Iranian with SKN Passport Sanctioned By US Treasury Department" target="_self">Iranian with SKN Passport Sanctioned By US Treasury Department</a></h4><p class="nspInfo nspInfo1 tleft fnone">04-02-2017</p><p class="nspInfo nspInfo2 tleft fleft"></p></div>							</div>
																															<div class="nspArt nspCol1" style="padding-left:0;">
								<a href="/news/local/20522-iranian-with-skn-passport-sanctioned-by-us-treasury-department" class="nspImageWrapper tleft fleft"  style="margin:6px 14px 0 0;" target="_self"><img  class="nspImage" src="/images/Press-Release-Pictures/sknpassport.jpg" alt=""  style="width:100px;height:60px;" /></a><div class="gkArtContentWrap"><h4 class="nspHeader tleft fnone has-image"><a href="/news/local/20522-iranian-with-skn-passport-sanctioned-by-us-treasury-department"  title="Iranian with SKN Passport Sanctioned By Us Treasury Department" target="_self">Iranian with SKN Passport Sanctioned By Us Treasury Department</a></h4><p class="nspInfo nspInfo1 tleft fnone">04-02-2017</p><p class="nspInfo nspInfo2 tleft fleft"></p></div>							</div>
																															<div class="nspArt nspCol1" style="padding-left:0;">
								<a href="/news/local/20521-skn-u-20-heading-to-concacaf-championships" class="nspImageWrapper tleft fleft"  style="margin:6px 14px 0 0;" target="_self"><img  class="nspImage" src="/images/Press-Release-Pictures/Utwentysknteam.jpg" alt=""  style="width:100px;height:60px;" /></a><div class="gkArtContentWrap"><h4 class="nspHeader tleft fnone has-image"><a href="/news/local/20521-skn-u-20-heading-to-concacaf-championships"  title="SKN U-20 Heading To CONCACAF Championships" target="_self">SKN U-20 Heading To CONCACAF Championships</a></h4><p class="nspInfo nspInfo1 tleft fnone">04-02-2017</p><p class="nspInfo nspInfo2 tleft fleft"></p></div>							</div>
																															<div class="nspArt nspCol1" style="padding-left:0;">
								<a href="/news/local/20520-cbi-bank-accounts-under-scrutiny-in-dominica" class="nspImageWrapper tleft fleft"  style="margin:6px 14px 0 0;" target="_self"><img  class="nspImage" src="/images/pics/DominicaPassport.jpg" alt=""  style="width:100px;height:60px;" /></a><div class="gkArtContentWrap"><h4 class="nspHeader tleft fnone has-image"><a href="/news/local/20520-cbi-bank-accounts-under-scrutiny-in-dominica"  title="CBI Bank Accounts Under Scrutiny In Dominica" target="_self">CBI Bank Accounts Under Scrutiny In Dominica</a></h4><p class="nspInfo nspInfo1 tleft fnone">04-02-2017</p><p class="nspInfo nspInfo2 tleft fleft"></p></div>							</div>
												</div>
						<div class="nspArtPage nspCol3">
																															<div class="nspArt nspCol1" style="padding-left:0;">
								<a href="/news/local/20516-no-charges-yet-in-newtown-homicide" class="nspImageWrapper tleft fleft"  style="margin:6px 14px 0 0;" target="_self"><img  class="nspImage" src="/images/Press-Release-Pictures/homicide-investigation.jpg" alt=""  style="width:100px;height:60px;" /></a><div class="gkArtContentWrap"><h4 class="nspHeader tleft fnone has-image"><a href="/news/local/20516-no-charges-yet-in-newtown-homicide"  title="No Charges Yet In Newtown Homicide" target="_self">No Charges Yet In Newtown Homicide</a></h4><p class="nspInfo nspInfo1 tleft fnone">04-02-2017</p><p class="nspInfo nspInfo2 tleft fleft"></p></div>							</div>
																															<div class="nspArt nspCol1" style="padding-left:0;">
								<a href="/news/local/20519-three-rscnpf-officers-complete-advanced-polygraph-course" class="nspImageWrapper tleft fleft"  style="margin:6px 14px 0 0;" target="_self"><img  class="nspImage" src="/images/Press-Release-Pictures/inspector.jpg" alt=""  style="width:100px;height:60px;" /></a><div class="gkArtContentWrap"><h4 class="nspHeader tleft fnone has-image"><a href="/news/local/20519-three-rscnpf-officers-complete-advanced-polygraph-course"  title="Three RSCNPF Officers Complete Advanced Polygraph Course" target="_self">Three RSCNPF Officers Complete Advanced Polygraph Course</a></h4><p class="nspInfo nspInfo1 tleft fnone">04-02-2017</p><p class="nspInfo nspInfo2 tleft fleft"></p></div>							</div>
																															<div class="nspArt nspCol1" style="padding-left:0;">
								<a href="/news/local/20507-three-charged-in-connection-to-frigate-bay-house-breakings" class="nspImageWrapper tleft fleft"  style="margin:6px 14px 0 0;" target="_self"><img  class="nspImage" src="/images/Press-Release-Pictures/Charged.jpg" alt=""  style="width:100px;height:60px;" /></a><div class="gkArtContentWrap"><h4 class="nspHeader tleft fnone has-image"><a href="/news/local/20507-three-charged-in-connection-to-frigate-bay-house-breakings"  title="Three Charged In Connection To Frigate Bay House-breakings" target="_self">Three Charged In Connection To Frigate Bay House-breakings</a></h4><p class="nspInfo nspInfo1 tleft fnone">03-02-2017</p><p class="nspInfo nspInfo2 tleft fleft"></p></div>							</div>
																															<div class="nspArt nspCol1" style="padding-left:0;">
								<a href="/news/local/20502-talks-ongoing-to-amalgamate-indigenous-banks" class="nspImageWrapper tleft fleft"  style="margin:6px 14px 0 0;" target="_self"><img  class="nspImage" src="/images/pics/TimothyAntoine.jpg" alt=""  style="width:100px;height:60px;" /></a><div class="gkArtContentWrap"><h4 class="nspHeader tleft fnone has-image"><a href="/news/local/20502-talks-ongoing-to-amalgamate-indigenous-banks"  title=" Talks Ongoing To Amalgamate Indigenous Banks" target="_self"> Talks Ongoing To Amalgamate Indigenous Banks</a></h4><p class="nspInfo nspInfo1 tleft fnone">03-02-2017</p><p class="nspInfo nspInfo2 tleft fleft"></p></div>							</div>
																															<div class="nspArt nspCol1" style="padding-left:0;">
								<a href="/news/local/20500-arrest-of-doctor-politician-spark-protests-in-roseau" class="nspImageWrapper tleft fleft"  style="margin:6px 14px 0 0;" target="_self"><img  class="nspImage" src="/images/pics/SamChristian.jpg" alt=""  style="width:100px;height:60px;" /></a><div class="gkArtContentWrap"><h4 class="nspHeader tleft fnone has-image"><a href="/news/local/20500-arrest-of-doctor-politician-spark-protests-in-roseau"  title="Arrest Of Doctor/Politician Sparks Protest in Roseau" target="_self">Arrest Of Doctor/Politician Sparks Protest in Roseau</a></h4><p class="nspInfo nspInfo1 tleft fnone">03-02-2017</p><p class="nspInfo nspInfo2 tleft fleft"></p></div>							</div>
												</div>
																</div>
				</div>
			</div>
						<div class="nspLinksWrap bottom" style="width:99.9%;">
			<div class="nspLinks" style="margin:0;">
								<div class="nspLinkScroll1">
					<div class="nspLinkScroll2 nspPages3">
																				<ul class="nspList active nspCol3">
														
							<li class="even"><h4><a href="/news/local/20499-astaphan-stop-the-propaganda" title="Astaphan: Stop The Propaganda" target="_self">Astaphan: Stop The Propaganda</a></h4><p>
St Kitts and Nevis (WINN): A concern has been raised about what’s being described as the high level of propaganda being disseminated by the Team Unity government on state-owned ZIZ.
“In&hellip;</p></li>							
																											
							<li class="odd"><h4><a href="/news/local/20490-commissioner-queeley-s-job-on-the-line" title="Commissioner Queeley’s Job On The Line?" target="_self">Commissioner Queeley’s Job On The Line?</a></h4><p>
St. Kitts and Nevis (WINN): Minister of National Security Prime Minister Dr. Timothy Harris has made it clear that going into the second year since the appointment of a new&hellip;</p></li>							
																											
							<li class="even"><h4><a href="/news/local/20489-illegal-guns-seized-trace-back-to-several-homicides" title="Illegal Guns Seized Trace Back to Several Homicides" target="_self">Illegal Guns Seized Trace Back to Several Homicides</a></h4><p>
St. Kitts and Nevis (WINN): A number of the illegal firearms seized by police in 2016 have been linked to a several homicides in the federation.
Police Commissioner Ian Queeley revealed&hellip;</p></li>							
														</ul>
							<ul class="nspList nspCol3">
																											
							<li class="odd"><h4><a href="/news/local/20492-sk-music-festival-launched-early-to-attract-more-visitors" title="SK Music Festival Launched Early To Attract More Visitors" target="_self">SK Music Festival Launched Early To Attract More Visitors</a></h4><p>
St. Kitts and Nevis (WINN): Minister of Tourism Lindsay Grant says the early launch of the 21st Annual St. Kitts Music Festival was a strategic marketing plan with an objective&hellip;</p></li>							
																											
							<li class="even"><h4><a href="/news/local/20484-two-men-one-juvenile-in-custody-for-newtown-homicide" title="Two Men, One Juvenile In Custody For Newtown Homicide" target="_self">Two Men, One Juvenile In Custody For Newtown Homicide</a></h4><p>
St. Kitts and Nevis (WINN): Three persons including one juvenile are in police custody in connection to a homicide Wednesday morning on Manchester Avenue in Newtown.
Around 11 am, 39-year-old Luis&hellip;</p></li>							
																											
							<li class="odd"><h4><a href="/news/local/20473-voter-enumeration-to-begin-this-year" title="Voter Enumeration To Begin This Year" target="_self">Voter Enumeration To Begin This Year</a></h4><p>
St Kitts and Nevis (WINN): Attorney General Vincent Byron is providing an update on the Team Unity's efforts at electoral reform. Speaking at a public forum in Cayon Tuesday (Jan&hellip;</p></li>							
														</ul>
							<ul class="nspList nspCol3">
																											
							<li class="even"><h4><a href="/news/local/20472-usaid-holds-school-safety-course-for-principals" title="USAID Holds School Safety Course For Principals" target="_self">USAID Holds School Safety Course For Principals</a></h4><p>
St Kitts and Nevis (WINN): The Ministry of Education, in collaboration with USAID/OFDA has moved forward with plans to enhance school safety in the Federation, by hosting a school safety&hellip;</p></li>							
																											
							<li class="odd"><h4><a href="/news/local/20467-cash-for-gold-operator-shot-dead-in-newtown" title="Updated- Cash For Gold Operator Shot Dead In Newtown" target="_self">Updated- Cash For Gold Operator Shot Dead In Newtown</a></h4><p>
St. Kitts and Nevis (WINN): The Federation on Wednesday morning (Feb 1) recorded a second homicide for 2017.
Police are investigating a shooting incident on Manchester Avenue in Newtown just after&hellip;</p></li>							
																											
							<li class="even"><h4><a href="/news/local/20461-jah-cure-mavado-goo-goo-dolls-for-sk-music-festival-2017" title="Jah Cure, Mavado, Goo Goo Dolls for SK Music Festival 2017" target="_self">Jah Cure, Mavado, Goo Goo Dolls for SK Music Festival 2017</a></h4><p> 
St Kitts and Nevis (WINN): The St. Kitts Music Festival Committee has announced the first wave of artistes for the 21st Anniversary of the three-day festival.
Artiste Selection Committee Chairman Jonel&hellip;</p></li>							
														</ul>
															
					</div>
					
									</div>	
					
				
								<div class="nspBotInterface">
										<ul class="nspPagination">
												<li>1</li>
												<li>2</li>
												<li>3</li>
											</ul>
										
										<span class="nspPrev">Prev</span>
					<span class="nspNext">Next</span>
									</div>
					
			</div>
		</div>
				
			</div>

		</div>

	</div></div>
<script type="text/javascript">
    FixedMenu.add('fixeddiv_fixed', { targetLeft: 0, targetTop: 50, mediaStopCheckId: 'mediastopcheck_fixed'  });
</script>
<!-- END: Fixed'n'sticky (www.pluginaria.com) -->
</section>
</div><!-- /col -->

<!-- /RIGHT COLUMN -->








</div><!-- /row -->

<section id="mainBottom">
			<div class="moduletable_press">

					<h3 class="_mainh">MORE LOCAL STORIES</h3>
		
				<div class="nspMain _press" id="nsp-nsp-442" data-config="{
				'animation_speed': 400,
				'animation_interval': 5000,
				'animation_function': 'Fx.Transitions.Expo.easeIn',
				'news_column': 4,
				'news_rows': 4,
				'links_columns_amount': 0,
				'links_amount': 0
			}">		
				
					<div class="nspArts bottom" style="width:100%;">
								<div class="nspArtScroll1">
					<div class="nspArtScroll2 nspPages1">
																	<div class="nspArtPage active nspCol1">
																				<div class="nspArt nspCol4" style="padding-left:0;clear:both;">
								<a href="/news/local/20558-new-prison-for-st-kitts-in-design-phase"><img src="/images/Press-Release-Pictures/HMP.jpg" alt="New Prison For St. Kitts In Design Phase" /></a>
<p>Tuesday 7th February 2017</p>
<h3><a href="/news/local/20558-new-prison-for-st-kitts-in-design-phase">New Prison For St. Kitts In Design Phase</a></h3>



							</div>
																															<div class="nspArt nspCol4" style="padding-left:0;">
								<a href="/news/local/20555-caribbean-countries-spending-billions-on-crime"><img src="/images/Press-Release-Pictures/Crime.jpg" alt="Caribbean Countries Spending Billions On Crime" /></a>
<p>Tuesday 7th February 2017</p>
<h3><a href="/news/local/20555-caribbean-countries-spending-billions-on-crime">Caribbean Countries Spending Billions On Crime</a></h3>



							</div>
																															<div class="nspArt nspCol4" style="padding-left:0;">
								<a href="/news/local/20554-clecton-phillip-harris-behaving-like-douglas"><img src="/images/pics/ClectonPhillipPic.jpg" alt="Clecton Phillip: Harris Behaving Like Douglas" /></a>
<p>Tuesday 7th February 2017</p>
<h3><a href="/news/local/20554-clecton-phillip-harris-behaving-like-douglas">Clecton Phillip: Harris Behaving Like Douglas</a></h3>



							</div>
																															<div class="nspArt nspCol4" style="padding-left:0;">
								<a href="/news/local/20547-men-released-in-newtown-homicide-probe"><img src="/images/pics/Released.jpg" alt="Men Released In Newtown Homicide Probe" /></a>
<p>Tuesday 7th February 2017</p>
<h3><a href="/news/local/20547-men-released-in-newtown-homicide-probe">Men Released In Newtown Homicide Probe</a></h3>



							</div>
																															<div class="nspArt nspCol4" style="padding-left:0;clear:both;">
								<a href="/news/local/20546-dominica-urged-to-revisit-its-diplomatic-passport-policy"><img src="/images/pics/KennethRijock.jpg" alt="Dominica Urged To Revisit Its Diplomatic Passport Policy" /></a>
<p>Tuesday 7th February 2017</p>
<h3><a href="/news/local/20546-dominica-urged-to-revisit-its-diplomatic-passport-policy">Dominica Urged To Revisit Its Diplomatic Passport Policy</a></h3>



							</div>
																															<div class="nspArt nspCol4" style="padding-left:0;">
								<a href="/news/local/20541-commentary-by-dr-patrick-martin-md-rough-dem-up"><img src="/images/pics/PatrickMartin1.jpg" alt="Commentary By Dr Patrick Martin MD - Rough Dem Up!" /></a>
<p>Tuesday 7th February 2017</p>
<h3><a href="/news/local/20541-commentary-by-dr-patrick-martin-md-rough-dem-up">Commentary By Dr Patrick Martin MD - Rough Dem Up!</a></h3>



							</div>
																															<div class="nspArt nspCol4" style="padding-left:0;">
								<a href="/news/local/20538-marijuana-cocaine-confiscated-by-police-during-search"><img src="/images/pics/DrugFerry.jpg" alt="UPDATED: Marijuana, Cocaine Confiscated By Police During Search" /></a>
<p>Monday 6th February 2017</p>
<h3><a href="/news/local/20538-marijuana-cocaine-confiscated-by-police-during-search">UPDATED: Marijuana, Cocaine Confiscated By Police During Search</a></h3>



							</div>
																															<div class="nspArt nspCol4" style="padding-left:0;">
								<a href="/news/local/20533-ring-the-bell-talk-from-two-year-old-administration"><img src="/images/Press-Release-Pictures/Resized/Timmad.bmp" alt="Ring The Bell Talk From Two Year Old Administration" /></a>
<p>Monday 6th February 2017</p>
<h3><a href="/news/local/20533-ring-the-bell-talk-from-two-year-old-administration">Ring The Bell Talk From Two Year Old Administration</a></h3>



							</div>
																															<div class="nspArt nspCol4" style="padding-left:0;clear:both;">
								<a href="/news/local/20532-byron-good-governance-legislative-agenda-about-to-be-prioritized"><img src="/images/Press-Release-Pictures/Vincentbyronjr.jpg" alt="Byron: Good Governance Legislative Agenda About To Be Prioritized" /></a>
<p>Monday 6th February 2017</p>
<h3><a href="/news/local/20532-byron-good-governance-legislative-agenda-about-to-be-prioritized">Byron: Good Governance Legislative Agenda About To Be Prioritized</a></h3>



							</div>
																															<div class="nspArt nspCol4" style="padding-left:0;">
								<a href="/news/local/20524-iranian-with-skn-passport-sanctioned-by-us-treasury-department-3"><img src="/images/Press-Release-Pictures/sknpassport.jpg" alt="Iranian with SKN Passport Sanctioned By US Treasury Department" /></a>
<p>Saturday 4th February 2017</p>
<h3><a href="/news/local/20524-iranian-with-skn-passport-sanctioned-by-us-treasury-department-3">Iranian with SKN Passport Sanctioned By US Treasury Department</a></h3>



							</div>
																															<div class="nspArt nspCol4" style="padding-left:0;">
								<a href="/news/local/20522-iranian-with-skn-passport-sanctioned-by-us-treasury-department"><img src="/images/Press-Release-Pictures/sknpassport.jpg" alt="Iranian with SKN Passport Sanctioned By Us Treasury Department" /></a>
<p>Saturday 4th February 2017</p>
<h3><a href="/news/local/20522-iranian-with-skn-passport-sanctioned-by-us-treasury-department">Iranian with SKN Passport Sanctioned By Us Treasury Department</a></h3>



							</div>
																															<div class="nspArt nspCol4" style="padding-left:0;">
								<a href="/news/local/20521-skn-u-20-heading-to-concacaf-championships"><img src="/images/Press-Release-Pictures/Utwentysknteam.jpg" alt="SKN U-20 Heading To CONCACAF Championships" /></a>
<p>Saturday 4th February 2017</p>
<h3><a href="/news/local/20521-skn-u-20-heading-to-concacaf-championships">SKN U-20 Heading To CONCACAF Championships</a></h3>



							</div>
																															<div class="nspArt nspCol4" style="padding-left:0;clear:both;">
								<a href="/news/local/20520-cbi-bank-accounts-under-scrutiny-in-dominica"><img src="/images/pics/DominicaPassport.jpg" alt="CBI Bank Accounts Under Scrutiny In Dominica" /></a>
<p>Saturday 4th February 2017</p>
<h3><a href="/news/local/20520-cbi-bank-accounts-under-scrutiny-in-dominica">CBI Bank Accounts Under Scrutiny In Dominica</a></h3>



							</div>
																															<div class="nspArt nspCol4" style="padding-left:0;">
								<a href="/news/local/20516-no-charges-yet-in-newtown-homicide"><img src="/images/Press-Release-Pictures/homicide-investigation.jpg" alt="No Charges Yet In Newtown Homicide" /></a>
<p>Saturday 4th February 2017</p>
<h3><a href="/news/local/20516-no-charges-yet-in-newtown-homicide">No Charges Yet In Newtown Homicide</a></h3>



							</div>
																															<div class="nspArt nspCol4" style="padding-left:0;">
								<a href="/news/local/20519-three-rscnpf-officers-complete-advanced-polygraph-course"><img src="/images/Press-Release-Pictures/inspector.jpg" alt="Three RSCNPF Officers Complete Advanced Polygraph Course" /></a>
<p>Saturday 4th February 2017</p>
<h3><a href="/news/local/20519-three-rscnpf-officers-complete-advanced-polygraph-course">Three RSCNPF Officers Complete Advanced Polygraph Course</a></h3>



							</div>
																															<div class="nspArt nspCol4" style="padding-left:0;">
								<a href="/news/local/20507-three-charged-in-connection-to-frigate-bay-house-breakings"><img src="/images/Press-Release-Pictures/Charged.jpg" alt="Three Charged In Connection To Frigate Bay House-breakings" /></a>
<p>Friday 3rd February 2017</p>
<h3><a href="/news/local/20507-three-charged-in-connection-to-frigate-bay-house-breakings">Three Charged In Connection To Frigate Bay House-breakings</a></h3>



							</div>
												</div>
																</div>
				</div>
			</div>
						
			</div>

		</div>

	 
</section>
</div><!-- /container -->






</div><!-- /strip1 -->











<!-- second picture -->
<div id="main-mod-bottom">
<div class="jumbotron">

  
   
  

</div>
</div>
<!-- /second picture -->






<!-- FOOTER --->
<div class='container-fluid' style="padding:0;background-color:#333;">
<div class='container'>
<footer id="mainFooter">
			<div class="moduletable">

		
			

<div class="custom"  >
	<table border="0" width="950px">
<tbody>
<tr>
<td>
<p style="text-align: left;"><strong>West Indies News Network (WINN FM 98.9)</strong><br /> Unit C24, The Sands Complex<br /> Newtown Bay Road, Basseterre<br />St. Kitts, West Indies</p>
</td>
<td style="text-align: left;">
<p><strong>Telephone</strong><br />St. Kitts (Office): 869.466.9586<br /> St. Kitts (Studio-On Air): 869.466.0989<br />Miami: 1.305.921.4619</p>
</td>
<td>
<p style="text-align: left;">New York: 1-718-285-6984 <br /> UK : 0333 -344-0065<br /> <!-- <a title="Contact WINN FM" href="/contact-us">General Contact Enquires</a> --></p>
</td>
</tr>
</tbody>
</table>
<div id="credits" style="float: left; text-align: left; font-family: 'Helvetica Neue',Arial,sans-serif; font-weight: 300; font-size: 0.9em;">
<p>Copyright © 2016 West Indies News Network. All rights reserved.</p>
<p><a style="color: #ccc;" title="Genesis Creatives, St. Kitts Nevis - A Caribbean Web Development Company" href="http://www.genesiscreatives.com" target="_blank">Website Design &amp; Development: Genesis Creatives, St. Kitts Nevis</a></p>
</div></div>

		</div>

			<div class="moduletable">

		
			
<div id="aSt-module-509" class="aikonScrollTop astBottomFade">
	<a id="aSt" href="#"></a>

<i id='the-ast-arrow' class='ast-icon icon-chevron-circle-up'></i>	 
</div> 

  
		</div>

	 

</footer>
</div>
</div>
<!-- /FOOTER -->





</div>
</body>

</html>