




<!DOCTYPE html>
<html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr">
<head>
	<meta charset="utf-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
    	<base href="http://www.winnfm.com/news/local/21783-brantley-represents-the-federation-at-lac-sustainable-development-forum" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="St. Kitts News, Nevis News, Caribbean News, St. Kitts Nevis Latest Local News, St. Kitts Nevis Latest Business News, St. Kitts Nevis Entertainment News, St. Kitts Nevis Sports News, St. Kitts Nevis Daily News" />
	<meta name="author" content="LK Hewlett" />
	<meta name="description" content="St. Kitts News, Nevis News, Caribbean News - Highly acclaimed independent station based in St. Kitts Nevis offering the best of ST. KITTS NEVIS DAILY NEWS, SPORTS, BUSINESS, MUSIC and ENTERTAINMENT content - Provides original news content from St. Kitts, Nevis and the wider Caribbean region." />
	<title>WINN FM - Brantley Represents the Federation at LAC Sustainable Development Forum</title>
	<link href="/plugins/content/authorinfobox/authorinfobox.css" rel="stylesheet" type="text/css" />
	<link href="/components/com_jcomments/tpl/default/style.css?v=3002" rel="stylesheet" type="text/css" />
	<link href="http://www.winnfm.com/plugins/system/verticalsocialshareandvotebutton/verticalsocialshareandvotebutton/verticalsocialshareandvotebutton.css?v=4" rel="stylesheet" type="text/css" />
	<link href="/media/jui/css/bootstrap.min.css" rel="stylesheet" type="text/css" />
	<link href="/media/jui/css/bootstrap-responsive.min.css" rel="stylesheet" type="text/css" />
	<link href="/media/jui/css/bootstrap-extended.css" rel="stylesheet" type="text/css" />
	<link href="http://www.winnfm.com/modules/mod_aikon_scroll_top/assets/css/scrolltop.css" rel="stylesheet" type="text/css" />
	<link href="http://www.winnfm.com/modules/mod_news_pro_gk5/interface/css/style.css" rel="stylesheet" type="text/css" />
	<link href="http://www.winnfm.com/modules/mod_aikon_animated_menu/assets/css/basic.css" rel="stylesheet" type="text/css" />
	<link href="http://www.winnfm.com/modules/mod_aikon_animated_menu/assets/animations/desktop/shrinking/styles.css" rel="stylesheet" type="text/css" />
	<link href="http://www.winnfm.com/modules/mod_currentprogram/tmpl/styles.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/edsanimate/assets/animate.css" rel="stylesheet" type="text/css" />
	<style type="text/css">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</style>
	<script src="/media/system/js/caption.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
	<script src="/media/jui/js/bootstrap.min.js" type="text/javascript"></script>
	<script src="/components/com_jcomments/js/jcomments-v2.3.js?v=12" type="text/javascript"></script>
	<script src="/components/com_jcomments/libraries/joomlatune/ajax.js?v=4" type="text/javascript"></script>
	<script src="http://www.winnfm.com/modules/mod_aikon_scroll_top/assets/js/scrolltop.js" type="text/javascript"></script>
	<script src="http://www.winnfm.com/modules/mod_news_pro_gk5/interface/scripts/engine.jquery.js" type="text/javascript"></script>
	<script src="http://www.winnfm.com/modules/mod_jtricks_fixed_n_sticky/fixed_n_sticky-1.5.js" type="text/javascript"></script>
	<script src="http://www.winnfm.com/modules/mod_aikon_animated_menu/assets/js/aikon.responsive.menu.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
	<script src="/media/system/js/core.js" type="text/javascript"></script>
	<script src="/plugins/system/edsanimate/assets/viewportchecker.js" type="text/javascript"></script>
	<script src="/plugins/system/edsanimate/assets/edsanimate.js" type="text/javascript"></script>
	<script type="text/javascript">
(function(d){
					  var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
					  if (d.getElementById(id)) {return;}
					  js = d.createElement('script'); js.id = id; js.async = true;
					  js.src = 'http://www.winnfm.com/plugins/content/powrshortcodes/powr_joomla.js';
					  js.setAttribute('powr-token','bJ5yF9A7GM1487282469');
					  js.setAttribute('external-type','joomla');
					  ref.parentNode.insertBefore(js, ref);
					}(document));jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});
                        jQuery(document).ready(function($) {
                        
                        $("#verticalsocialsharebox-inner").hide();
                        
                        $("#verticalsocialsharebox-toggle").click(function(){
                                
                                $("#verticalsocialsharebox-inner").animate({ width: "toggle" }, 300);
                                
                            });
                         });
function ctSetCookie(c_name, value, def_value) {
	document.cookie = c_name + "=" + escape(value) + "; path=/";
}

setTimeout(function(){
	ctSetCookie("ct_checkjs", "620badcc1526c509c1b5aad55b94bdca");
	ctSetCookie("ct_timezone", d.getTimezoneOffset()/60);
},1000);

//Stop observing function
function ctMouseStopData(){
	window.removeEventListener("mousemove", func);
	clearInterval(ctMouseReadInterval);
	clearInterval(ctMouseWriteDataInterval);				
}

var d = new Date(), 
	ctTimeMs = new Date().getTime(),
	ctMouseEventTimerFlag = true, //Reading interval flag
	ctMouseData = "[",
	ctMouseDataCounter = 0;
	
//Reading interval
var ctMouseReadInterval = setInterval(function(){
		ctMouseEventTimerFlag = true;
	}, 300);
	
//Writting interval
var ctMouseWriteDataInterval = setInterval(function(){ 
		var ctMouseDataToSend = ctMouseData.slice(0,-1).concat("]");
		ctSetCookie("ct_pointer_data", ctMouseDataToSend);
	}, 3000);

//Logging mouse position each 300 ms
var func = function output(event){
	if(ctMouseEventTimerFlag == true){
		var mouseDate = new Date();
		ctMouseData += "[" + event.pageY + "," + event.pageX + "," + (mouseDate.getTime() - ctTimeMs) + "],";
		ctMouseDataCounter++;
		ctMouseEventTimerFlag = false;
		if(ctMouseDataCounter >= 100)
			ctMouseStopData();
	}
}

if(typeof window.addEventListener == "function")
	window.addEventListener("mousemove", func);
else
	window.attachEvent("onmousemove", func);
    					
					onScrollOffset.set(75);
			
	</script>

    
    
	
     <link rel="stylesheet" href="/templates/system/css/system.css" type="text/css" /> 
 <link rel="stylesheet" href="/templates/system/css/general.css" type="text/css" /> 
 <link rel="stylesheet" href="/templates/winnfm-int-res/css/default.css" type="text/css" /> 


<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-11698491-20']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
  
  

</script>


 
 
 <script type="text/javascript">
function openpopup(address){
window.open(address,"","fullscreen=no,toolbar=no,status=no,menubar=no,scrollbars=no,resizable=no,width=520,height=235");
}
</script>





<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '34308595';
    window._tpm['trackPageview'] = true;
</script>

<script type="text/javascript" src="//cdn.tinypass.com/tpl/d1/tpm.js"></script>

</head>



<body><div id="verticalsocialsharebox_boxplg"><div class="allshare_boxplg_single allshare_boxplg_singlefblike"><div id="fb-root"></div>
                        <script>(function(d, s, id) {
                          var js, fjs = d.getElementsByTagName(s)[0];
                          if (d.getElementById(id)) return;
                          js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=275025197984";
                          fjs.parentNode.insertBefore(js, fjs);
                        }(document, 'script', 'facebook-jssdk'));
                        </script><div class="fb-like" data-href="http://www.winnfm.com/news/local/21783-brantley-represents-the-federation-at-lac-sustainable-development-forum" data-send="0" data-layout="box_count" data-width="55" data-show-faces="0" data-action="recommend" data-colorscheme="light" data-font="arial"></div></div><div class="allshare_boxplg_single allshare_boxplg_singletwitter"><a href="http://twitter.com/share" class="twitter-share-button" data-text="WINN FM - Brantley Represents the Federation at LAC Sustainable Development Forum" data-url="http://www.winnfm.com/news/local/21783-brantley-represents-the-federation-at-lac-sustainable-development-forum"  data-lang="en" data-count="vertical">Tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></div>



<!-- Your Content -->
<div id="container">



<!-- HEADER -->
<header>


<div class="container">
<div class="row">

<div class="span8 pull-left img-responsive">
		<div class="moduletable span8">

		
			<div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/component/banners/click/275" target="_blank"
							title="IRD - FATCA Banner">
							<img
								src="http://www.winnfm.com/images/banners/IRD-FATCA WEB BANNER.jpg"
								alt="IRD - FATCA Banner"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>

		</div>

	
</div>
    
<div class="span4 pull-left img-responsive">
<div id="searchbox">		<div class="moduletable_on_air span4">

					<h3>On Air</h3>
		
			
 
<script>
function updateCurrentSong()
{
    url ='http://www.winnfm.com/index.php?option=&task=getcurrentsong';
    var a = new Ajax( url, {
	   method: 'get',
	   update: $('currentsong')
    }).request();
}

//setInterval(updateCurrentSong,10000);

</script>

<div class="programcontainer">
	<div class="broadcaster">
		<a class="left" href="javascript:void(0)">
			<img  width="80" height="80" title="Jamsta" src="http://www.winnfm.com/images/jamsta.jpg"/>
		</a>
		<div class="right">
        
        
        
                 
		 <span class="programlabel">Program:</span>
		 <span class="programname">Spin Cycle</span><br />	
         
         
         

	<!--		 <span class="broadcasterlabel"> :</span>  -->
  			 <span class="broadcasterlabel">Host:</span>
         
         
         
		 <span class="broadcastername">Jamsta</span><br />
         
         
         
         

         
         
         
         
         
		</div>
	</div>
	<div class="duration">
		<span class="durationlabel">Duration:</span>
		<span  class="durationdata">16:00 - 18:00</span>
	</div>
	<div class="genre">
		<span class="genrelabel">Genre:</span>
		<span class="genredata">Music</span>
	</div>
	<div class="social">
					<span class="email">
				<a href="mailto:info@winnfm.com" target="_blank"><img src="http://www.winnfm.com/modules/mod_currentprogram/tmpl/mail.png" />Email</a>
			</span>
				
				
					<span class="listenlive">
				<a href="http://www.winnfm.com/v3_0/player.html" target="_blank"><img src="http://www.winnfm.com/modules/mod_currentprogram/tmpl/listen.gif"/>Listen Live!				</a>
			</span>
			</div>
		
		
	</div>
		</div>

			<div class="moduletable">

		
			

<div class="custom"  >
	<p> 
<!-- You can place html anywhere within the source tags --> 
<a href="javascript: void(0)"  
    onclick="window.open('/player.html',  
    'WINN FM',  
    'width=430, height=370');  
    return false;"><img src="/images/listen-live.jpg" alt="Listen Live to WINN FM" class="img-responsive" /> 
 
</a> 
</p></div>

		</div>

	 </div>
</div><!-- /span -->



</div><!-- /row -->
</div><!-- /container -->








<div class="container">
	<!-- navigation -->
    <nav id="mainNav"class="navbar navbar-default">
  <div class="container-fluid">

	  		<div class="moduletable">

		
			<!-- BEGIN aikon animated menu --><script>
    jQuery(document).ready(function () {
                        var amOptions = {
                            'desktopAnimation' : 'shrinking',
                            'mobileAnimation'  : 'basic',
                            'animationParams'  : {"animationParamUpscrollFrom":0,"animationParamUpscrollTo":0,"animationParamShrinkExtraSize":35},
                            'mobileSubMenus'   : true
                        };

                        aikonMenuGlobal = new AikonMenuManager();
                        aikonMenuGlobal.init(amOptions);
                     });</script>

<div class="aikonmenu  desktop-animation-shrinking mobile-animation-basic logo-menu-icons     centered borders search dropdown-borders   mobile-logo-exists   cf">
    <div class="menuwrapper limit-width cf">
        <span class="respotrigger position-left cf"><i class="fa fa-bars"></i></span>

        <div class="logo">
    <a class="aikon-menu-logo" href="http://www.winnfm.com/"><img src="http://www.winnfm.com/images/logo.png"></a>
    <a class="aikon-menu-mobile-logo" href="http://www.winnfm.com/"><img src="/images/logo.png"></a>
</div>
<ul class="aikonmenu-">
<li class="item-101"><a href="/" >Home</a></li><li class="item-114"><a href="/about-us" >About Us</a></li><li class="item-115 active deeper parent"><a href="/news" >News</a><ul class="nav-child unstyled small"><li class="item-116 current active"><a href="/news/local" >Local</a></li><li class="item-183"><a href="http://www.winnfm.com/top-local-stories" >Local News</a></li><li class="item-186"><a href="http://www.winnfm.com/top-regional-stories" >Regional News</a></li><li class="item-117"><a href="/news/regional" >Regional</a></li><li class="item-118"><a href="/news/international" >International</a></li><li class="item-137"><a href="/news/tech" >Tech</a></li><li class="item-235"><a href="/news/news-category" >News Category</a></li></ul></li><li class="item-120"><a href="/business" >Business</a></li><li class="item-121"><a href="/sports" >Sports</a></li><li class="item-135"><a href="/press-releases" >Press Releases</a></li><li class="item-136"><a href="/entertainment" >Entertainment</a></li><li class="item-237"><a href="/featured-video" >Featured Video</a></li></ul>

    <i class="searchicon fa fa-search"></i>
    <form class="aikon-menu-search-form menusearch"  method="post" >
        <input class="menusearch" name="searchword" placeholder="Place your search and enter">
        <input type="hidden" name="task" value="search" />
        <input type="hidden" name="option" value="com_search" />
        <input type="hidden" name="45a382704dc2b5bcf8aa6c4dfc777a9d" value="1" />            </form>


    <div class="socialicons">
                    <a href="https://www.facebook.com/WINNFM" target="_blank">
                <i class="fa fa-facebook"></i>
            </a>
                    <a href="https://twitter.com/winnfm989" target="_blank">
                <i class="fa fa-twitter"></i>
            </a>
            </div>


    </div>
</div>
<!-- END aikon animated menu -->
		</div>

	

  </div><!-- /.container-fluid -->
</nav><!-- /navigation -->
</div>


</header>




<!-- STRIP 1 (ROW 1) -->
<div id="strip1">
<div class="container">

<div class="row">
	<div id="breadcrumbs2"><div class="span8"></div></div>
</div>

<div class="row">





<!-- LEFT COLUMN -->

<!--<div class="col-lg-8 col-md-8 col-sm-12"> -->  
<div class="span8">

<section id="leftcol"> 
	
	<div class="item-page" itemscope itemtype="https://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
		
			<div class="page-header">
					<h2 itemprop="headline">
				Brantley Represents the Federation at LAC Sustainable Development Forum			</h2>
									</div>
							
<div class="icons">
	
					<div class="btn-group pull-right">
				<a class="btn dropdown-toggle" data-toggle="dropdown" href="#"> <span class="icon-cog"></span><span class="caret"></span> </a>
								<ul class="dropdown-menu">
											<li class="print-icon"> <a href="/news/local/21783-brantley-represents-the-federation-at-lac-sustainable-development-forum?tmpl=component&amp;print=1&amp;layout=default&amp;page=" title="Print article < Brantley Represents the Federation at LAC Sustainable Development Forum >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><span class="icon-print"></span>Print</a> </li>
																<li class="email-icon"> <a href="/component/mailto/?tmpl=component&amp;template=winnfm-int-res&amp;link=11d2aea43e09068448d8705e26bd2e8913d7c40f" title="Email this link to a friend" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;" rel="nofollow"><span class="icon-envelope"></span>Email</a> </li>
														</ul>
			</div>
		
	</div>
			
				<dl class="article-info muted">

		
			<dt class="article-info-term">
									Details							</dt>

							<dd class="createdby" itemprop="author" itemscope itemtype="https://schema.org/Person">
					Written by <span itemprop="name">LK Hewlett</span>	</dd>
			
			
										<dd class="category-name">
																		Category: <a href="/news/local" itemprop="genre">Local</a>							</dd>			
										<dd class="published">
				<span class="icon-calendar"></span>
				<time datetime="2017-04-27T15:53:18-04:00" itemprop="datePublished">
					Published: 27 April 2017				</time>
			</dd>					
					
			
										<dd class="hits">
					<span class="icon-eye-open"></span>
					<meta itemprop="interactionCount" content="UserPageVisits:53" />
					Hits: 53			</dd>						</dl>
	
	
				
								<div itemprop="articleBody">
		<p><img src="/images/Press-Release-Pictures/markatthing.jpg" alt="" /></p>
<p>St. Kitts and Nevis (WINN); St. Kitts and Nevis Foreign Minister Mark Brantley is among several regional government officials in Mexico attending the first meeting of the Forum of the Countries of Latin America and the Caribbean on Sustainable Development.</p>
<p>The April 26-28 event was organized by the Economic Commission for Latin America and the Caribbean (ECLAC) and Mexico’s Secretariat of Foreign Affairs.</p>
<p>The forum brings together high level government officials, representatives from international agencies, the private sector, civil society and other stakeholders to review progress on and challenges to the implementation of the 2030 Agenda for Sustainable Development in the region.</p>
<p>The sustainable development forum seeks to provide peer learning opportunities through voluntary reviews, the exchange of good practices and the discussion of shared objectives. At this gathering in Mexico, ECLAC will present the first annual report about regional progress and challenges regarding the 2030 Agenda, and other relevant stakeholders will also present reports on initiatives linked to the Sustainable Development Goals (SDGs).</p>
<p>The 2030 Agenda which was adopted in 2015 by the United Nations General Assembly and establishes 17 goals and 169 targets in diverse areas of development to be achieved by 2030.</p>
<p>According to ECLAC, the 2030 Agenda places people at its core and aims to have equal participation from all countries to achieve a rights-based sustainable development.</p>
<p> </p> <!-- Author Info Box Plugin for Joomla! - Kubik-Rubik Joomla! Extensions - Viktor Vogel --><div id="author_infobox"><div class="author_infobox_name"><span class="bold">Author:</span> LK Hewlett<span class="bold marginleft">Email:</span> <span id="cloakec2c6e84201d8f2e38a6ca8261359198">This email address is being protected from spambots. You need JavaScript enabled to view it.</span><script type='text/javascript'>
				document.getElementById('cloakec2c6e84201d8f2e38a6ca8261359198').innerHTML = '';
				var prefix = '&#109;a' + 'i&#108;' + '&#116;o';
				var path = 'hr' + 'ef' + '=';
				var addyec2c6e84201d8f2e38a6ca8261359198 = 'lk' + '&#64;';
				addyec2c6e84201d8f2e38a6ca8261359198 = addyec2c6e84201d8f2e38a6ca8261359198 + 'w&#105;nnfm' + '&#46;' + 'c&#111;m';
				var addy_textec2c6e84201d8f2e38a6ca8261359198 = 'lk' + '&#64;' + 'w&#105;nnfm' + '&#46;' + 'c&#111;m';document.getElementById('cloakec2c6e84201d8f2e38a6ca8261359198').innerHTML += '<a ' + path + '\'' + prefix + ':' + addyec2c6e84201d8f2e38a6ca8261359198 + '\'>'+addy_textec2c6e84201d8f2e38a6ca8261359198+'<\/a>';
		</script></div><div class="author_infobox_aboutme">Recent Articles</div><div class="author_infobox_description"><ul><li><span class="author_infobox_articles_links"><a href="/news/local/21769-opposition-mps-condemn-violence-in-nevis" title="Opposition MPs Condemn Violence In Nevis">Opposition MPs Condemn Violence In Nevis</a></span> <span class="author_infobox_articles_date">26 April 2017</span></li><li><span class="author_infobox_articles_links"><a href="/news/local/21763-double-homicide-victims-in-nevis-identified" title="Double Homicide Victims In Nevis Identified ">Double Homicide Victims In Nevis Identified </a></span> <span class="author_infobox_articles_date">26 April 2017</span></li><li><span class="author_infobox_articles_links"><a href="/news/local/21751-double-homicide-in-cotton-ground" title="Double Homicide In Cotton Ground">Double Homicide In Cotton Ground</a></span> <span class="author_infobox_articles_date">25 April 2017</span></li><li><span class="author_infobox_articles_links"><a href="/news/local/21711-richards-pam-focused-on-the-future" title="Richards: PAM Focused On The Future">Richards: PAM Focused On The Future</a></span> <span class="author_infobox_articles_date">22 April 2017</span></li></ul></div></div><br class="clear" />	</div>

	
							<script type="text/javascript">
<!--
var jcomments=new JComments(21783, 'com_content','/component/jcomments/');
jcomments.setList('comments-list');
//-->
</script>
<div id="jc">
<div id="comments"></div>
<h4>Add comment</h4>
<a id="addcomments" href="#addcomments"></a>
<form id="comments-form" name="comments-form" action="javascript:void(null);">
<p>
	<span>
		<input id="comments-form-name" type="text" name="name" value="" maxlength="20" size="22" tabindex="1" />
		<label for="comments-form-name">Name (required)</label>
	</span>
</p>
<p>
	<span>
		<input id="comments-form-email" type="text" name="email" value="" size="22" tabindex="2" />
		<label for="comments-form-email">E-mail (required, but will not display)</label>
	</span>
</p>
<p>
	<span>
		<textarea id="comments-form-comment" name="comment" cols="65" rows="8" tabindex="5"></textarea>
	</span>
</p>
<p>
	<span>
		<input class="checkbox" id="comments-form-subscribe" type="checkbox" name="subscribe" value="1" tabindex="5" />
		<label for="comments-form-subscribe">Notify me of follow-up comments</label><br />
	</span>
</p>
<p>
	<span>
		<img class="captcha" onclick="jcomments.clear('captcha');" id="comments-form-captcha-image" src="/component/jcomments/captcha/78830" width="121" height="60" alt="Security code" /><br />
		<span class="captcha" onclick="jcomments.clear('captcha');">Refresh</span><br />
		<input class="captcha" id="comments-form-captcha" type="text" name="captcha_refid" value="" size="5" tabindex="6" /><br />
	</span>
</p>
<div id="comments-form-buttons">
	<div class="btn" id="comments-form-send"><div><a href="#" tabindex="7" onclick="jcomments.saveComment();return false;" title="Send (Ctrl+Enter)">Send</a></div></div>
	<div class="btn" id="comments-form-cancel" style="display:none;"><div><a href="#" tabindex="8" onclick="return false;" title="Cancel">Cancel</a></div></div>
	<div style="clear:both;"></div>
</div>
<div>
	<input type="hidden" name="object_id" value="21783" />
	<input type="hidden" name="object_group" value="com_content" />
</div>
</form>
<script type="text/javascript">
<!--
function JCommentsInitializeForm()
{
	var jcEditor = new JCommentsEditor('comments-form-comment', true);
	jcEditor.addCounter(2000, '', ' symbols left', 'counter');
	jcomments.setForm(new JCommentsForm('comments-form', jcEditor));
}

if (window.addEventListener) {window.addEventListener('load',JCommentsInitializeForm,false);}
else if (document.addEventListener){document.addEventListener('load',JCommentsInitializeForm,false);}
else if (window.attachEvent){window.attachEvent('onload',JCommentsInitializeForm);}
else {if (typeof window.onload=='function'){var oldload=window.onload;window.onload=function(){oldload();JCommentsInitializeForm();}} else window.onload=JCommentsInitializeForm;} 
//-->
</script>
<div id="comments-footer" align="center"><a href="http://www.joomlatune.com" title="JComments" target="_blank">JComments</a></div>
</div></div>

</section>
</div>
<!-- /col -->

<!-- /LEFT COLUMN -->



<!-- RIGHT COLUMN -->

<!--<div class="col-lg-4 col-md-4 col-sm-12">-->
<div class="span4">
<section id="rightcol">
		<div class="moduletable">

		
			

<div class="custom"  >
	<div id="download-app" style="margin-top: -10px;">
<p><img class="img-responsive" src="/images/banners/winnfm-app.jpg" alt="" /></p>
<div id="download-app-ios"><a href="https://itunes.apple.com/us/app/winn-fm-98-9/id1188513593?mt=8" target="_blank"> <img class="img-responsive" style="float: left; position: relative; z-index: 99; bottom: 5em; left: 1em; width: 25%;" src="/images/banners/app-download-ios.png" alt="" /></a></div>
<div id="download-app-and"><a href="https://play.google.com/store/apps/details?id=com.increibleapps.app_34009_35021&amp;hl=en" target="_blank"><img class="img-responsive" style="float: left; position: relative; z-index: 99; bottom: 5em; width: 25%; padding-left: 25px;" src="/images/banners/app-download-and.png" alt="" /></a></div>
</div></div>

		</div>

	<!-- BEGIN: Fixed'n'sticky (www.pluginaria.com) --><div id="mediastopcheck_fixed" style="display:none"></div><div id="fixedcontainer_fixed" style="position:relative">
<div id="fixeddiv_fixed"  style="position:static;z-index:100">
		<div class="moduletable">

					<h3>Top Local News</h3>
		
				<div class="nspMain " id="nsp-nsp-94" data-config="{
				'animation_speed': 400,
				'animation_interval': 5000,
				'animation_function': 'Fx.Transitions.Expo.easeIn',
				'news_column': 1,
				'news_rows': 5,
				'links_columns_amount': 1,
				'links_amount': 3
			}">		
				
					<div class="nspArts bottom" style="width:100%;">
								<div class="nspTopInterface">
										<ul class="nspPagination">
												<li>1</li>
												<li>2</li>
												<li>3</li>
											</ul>
										
										<span class="nspPrev">Prev</span>
					<span class="nspNext">Next</span>
									</div>
								<div class="nspArtScroll1">
					<div class="nspArtScroll2 nspPages3">
																	<div class="nspArtPage active nspCol3">
																				<div class="nspArt nspCol1" style="padding-left:0;">
								<a href="/news/local/21770-parry-calls-for-parliamentary-debate-on-upsurge-in-violent-crime" class="nspImageWrapper tleft fleft"  style="margin:6px 14px 0 0;" target="_self"><img  class="nspImage" src="/images/pics/JosephParry.jpg" alt=""  style="width:100px;height:60px;" /></a><div class="gkArtContentWrap"><h4 class="nspHeader tleft fnone has-image"><a href="/news/local/21770-parry-calls-for-parliamentary-debate-on-upsurge-in-violent-crime"  title="Parry Calls For Parliamentary Debate On Upsurge In Violent Crime" target="_self">Parry Calls For Parliamentary Debate On Upsurge In Violent Crime</a></h4><p class="nspInfo nspInfo1 tleft fnone">26-04-2017</p><p class="nspInfo nspInfo2 tleft fleft"></p></div>							</div>
																															<div class="nspArt nspCol1" style="padding-left:0;">
								<a href="/news/local/21769-opposition-mps-condemn-violence-in-nevis" class="nspImageWrapper tleft fleft"  style="margin:6px 14px 0 0;" target="_self"><img  class="nspImage" src="/images/pics/BothOpposition.jpg" alt=""  style="width:100px;height:60px;" /></a><div class="gkArtContentWrap"><h4 class="nspHeader tleft fnone has-image"><a href="/news/local/21769-opposition-mps-condemn-violence-in-nevis"  title="Opposition MPs Condemn Violence In Nevis" target="_self">Opposition MPs Condemn Violence In Nevis</a></h4><p class="nspInfo nspInfo1 tleft fnone">26-04-2017</p><p class="nspInfo nspInfo2 tleft fleft"></p></div>							</div>
																															<div class="nspArt nspCol1" style="padding-left:0;">
								<a href="/news/local/21764-region-needs-to-archive-digital-data-for-posterity" class="nspImageWrapper tleft fleft"  style="margin:6px 14px 0 0;" target="_self"><img  class="nspImage" src="/images/Press-Release-Pictures/carbica-event.jpg" alt=""  style="width:100px;height:60px;" /></a><div class="gkArtContentWrap"><h4 class="nspHeader tleft fnone has-image"><a href="/news/local/21764-region-needs-to-archive-digital-data-for-posterity"  title="Region Needs to Archive Digital Data for Posterity " target="_self">Region Needs to Archive Digital Data for Posterity </a></h4><p class="nspInfo nspInfo1 tleft fnone">26-04-2017</p><p class="nspInfo nspInfo2 tleft fleft"></p></div>							</div>
																															<div class="nspArt nspCol1" style="padding-left:0;">
								<a href="/news/local/21763-double-homicide-victims-in-nevis-identified" class="nspImageWrapper tleft fleft"  style="margin:6px 14px 0 0;" target="_self"><img  class="nspImage" src="/images/pics/Twovics.jpg" alt=""  style="width:100px;height:60px;" /></a><div class="gkArtContentWrap"><h4 class="nspHeader tleft fnone has-image"><a href="/news/local/21763-double-homicide-victims-in-nevis-identified"  title="Double Homicide Victims In Nevis Identified " target="_self">Double Homicide Victims In Nevis Identified </a></h4><p class="nspInfo nspInfo1 tleft fnone">26-04-2017</p><p class="nspInfo nspInfo2 tleft fleft"></p></div>							</div>
																															<div class="nspArt nspCol1" style="padding-left:0;">
								<a href="/news/local/21762-police-investigating-fetus-discovery-in-nevis" class="nspImageWrapper tleft fleft"  style="margin:6px 14px 0 0;" target="_self"><img  class="nspImage" src="http://www.winnfm.com/images/RSCNPFlogo.jpg" alt=""  style="width:100px;height:60px;" /></a><div class="gkArtContentWrap"><h4 class="nspHeader tleft fnone has-image"><a href="/news/local/21762-police-investigating-fetus-discovery-in-nevis"  title="Police Investigating Fetus Discovery In Nevis" target="_self">Police Investigating Fetus Discovery In Nevis</a></h4><p class="nspInfo nspInfo1 tleft fnone">26-04-2017</p><p class="nspInfo nspInfo2 tleft fleft"></p></div>							</div>
												</div>
						<div class="nspArtPage nspCol3">
																															<div class="nspArt nspCol1" style="padding-left:0;">
								<a href="/news/local/21758-nicholas-brisbane-my-father-loved-people" class="nspImageWrapper tleft fleft"  style="margin:6px 14px 0 0;" target="_self"><img  class="nspImage" src="/images/pics/TheBrisbanesPic.jpg" alt=""  style="width:100px;height:60px;" /></a><div class="gkArtContentWrap"><h4 class="nspHeader tleft fnone has-image"><a href="/news/local/21758-nicholas-brisbane-my-father-loved-people"  title="Nicholas Brisbane: My Father Loved People" target="_self">Nicholas Brisbane: My Father Loved People</a></h4><p class="nspInfo nspInfo1 tleft fnone">26-04-2017</p><p class="nspInfo nspInfo2 tleft fleft"></p></div>							</div>
																															<div class="nspArt nspCol1" style="padding-left:0;">
								<a href="/news/local/21751-double-homicide-in-cotton-ground" class="nspImageWrapper tleft fleft"  style="margin:6px 14px 0 0;" target="_self"><img  class="nspImage" src="https://encrypted-tbn1.gstatic.com/images?q=tbn:ANd9GcRz9hwZfoWo5W4o-_LF6W87_SJXmlXQbsi77NEW3d50f5fi9lkH" alt=""  style="width:100px;height:60px;" /></a><div class="gkArtContentWrap"><h4 class="nspHeader tleft fnone has-image"><a href="/news/local/21751-double-homicide-in-cotton-ground"  title="Double Homicide In Cotton Ground" target="_self">Double Homicide In Cotton Ground</a></h4><p class="nspInfo nspInfo1 tleft fnone">25-04-2017</p><p class="nspInfo nspInfo2 tleft fleft"></p></div>							</div>
																															<div class="nspArt nspCol1" style="padding-left:0;">
								<a href="/news/local/21747-pm-dr-the-hon-timothy-harris-expresses-condolences-to-the-brisbane-family-on-the-passing-of-its-patriarch-mr-charles-brisbane-obe" class="nspImageWrapper tleft fleft"  style="margin:6px 14px 0 0;" target="_self"><img  class="nspImage" src="/images/pics/HarrisSolemn.jpg" alt=""  style="width:100px;height:60px;" /></a><div class="gkArtContentWrap"><h4 class="nspHeader tleft fnone has-image"><a href="/news/local/21747-pm-dr-the-hon-timothy-harris-expresses-condolences-to-the-brisbane-family-on-the-passing-of-its-patriarch-mr-charles-brisbane-obe"  title="PM Dr. the Hon. Timothy Harris Expresses Condolences to the Brisbane Family on the Passing of its Patriarch, Mr. Charles Brisbane OBE" target="_self">PM Dr. the Hon. Timothy Harris Expresses Condolences to the Brisbane Family on the Passing of its Patriarch, Mr. Charles Brisbane OBE</a></h4><p class="nspInfo nspInfo1 tleft fnone">25-04-2017</p><p class="nspInfo nspInfo2 tleft fleft"></p></div>							</div>
																															<div class="nspArt nspCol1" style="padding-left:0;">
								<a href="/news/local/21744-tributes-brisbane-contributed-much-to-socio-economic-development" class="nspImageWrapper tleft fleft"  style="margin:6px 14px 0 0;" target="_self"><img  class="nspImage" src="/images/pics/CharlesB.jpg" alt=""  style="width:100px;height:60px;" /></a><div class="gkArtContentWrap"><h4 class="nspHeader tleft fnone has-image"><a href="/news/local/21744-tributes-brisbane-contributed-much-to-socio-economic-development"  title="Tributes: Brisbane Contributed Much To Socio-Economic Development" target="_self">Tributes: Brisbane Contributed Much To Socio-Economic Development</a></h4><p class="nspInfo nspInfo1 tleft fnone">25-04-2017</p><p class="nspInfo nspInfo2 tleft fleft"></p></div>							</div>
																															<div class="nspArt nspCol1" style="padding-left:0;">
								<a href="/news/local/21743-shantara-hewlett-reps-st-kitts-in-miss-caribbean-united-pageant" class="nspImageWrapper tleft fleft"  style="margin:6px 14px 0 0;" target="_self"><img  class="nspImage" src="/images/Press-Release-Pictures/Shantara.jpg" alt=""  style="width:100px;height:60px;" /></a><div class="gkArtContentWrap"><h4 class="nspHeader tleft fnone has-image"><a href="/news/local/21743-shantara-hewlett-reps-st-kitts-in-miss-caribbean-united-pageant"  title="Shantara Hewlett Reps St. Kitts in Miss Caribbean United Pageant" target="_self">Shantara Hewlett Reps St. Kitts in Miss Caribbean United Pageant</a></h4><p class="nspInfo nspInfo1 tleft fnone">25-04-2017</p><p class="nspInfo nspInfo2 tleft fleft"></p></div>							</div>
												</div>
						<div class="nspArtPage nspCol3">
																															<div class="nspArt nspCol1" style="padding-left:0;">
								<a href="/news/local/21742-cdb-to-release-studies-to-support-region-s-economic-growth-agenda" class="nspImageWrapper tleft fleft"  style="margin:6px 14px 0 0;" target="_self"><img  class="nspImage" src="/images/pics/CDBLogo.jpg" alt=""  style="width:100px;height:60px;" /></a><div class="gkArtContentWrap"><h4 class="nspHeader tleft fnone has-image"><a href="/news/local/21742-cdb-to-release-studies-to-support-region-s-economic-growth-agenda"  title="CDB To Release Studies To Support Region's Economic Growth Agenda" target="_self">CDB To Release Studies To Support Region's Economic Growth Agenda</a></h4><p class="nspInfo nspInfo1 tleft fnone">25-04-2017</p><p class="nspInfo nspInfo2 tleft fleft"></p></div>							</div>
																															<div class="nspArt nspCol1" style="padding-left:0;">
								<a href="/news/local/21732-president-carmona-disappointed-ccj-is-not-final-court" class="nspImageWrapper tleft fleft"  style="margin:6px 14px 0 0;" target="_self"><img  class="nspImage" src="/images/pics/AnthonyCarmona.jpg" alt=""  style="width:100px;height:60px;" /></a><div class="gkArtContentWrap"><h4 class="nspHeader tleft fnone has-image"><a href="/news/local/21732-president-carmona-disappointed-ccj-is-not-final-court"  title="President Carmona Disappointed CCJ Is Not Final Court " target="_self">President Carmona Disappointed CCJ Is Not Final Court </a></h4><p class="nspInfo nspInfo1 tleft fnone">25-04-2017</p><p class="nspInfo nspInfo2 tleft fleft"></p></div>							</div>
																															<div class="nspArt nspCol1" style="padding-left:0;">
								<a href="/news/local/21729-richard-rallies-the-troops-at-pam-convention" class="nspImageWrapper tleft fleft"  style="margin:6px 14px 0 0;" target="_self"><img  class="nspImage" src="/images/pics/RallyingTroops.jpg" alt=""  style="width:100px;height:60px;" /></a><div class="gkArtContentWrap"><h4 class="nspHeader tleft fnone has-image"><a href="/news/local/21729-richard-rallies-the-troops-at-pam-convention"  title="Richard Rallies The Troops At PAM Convention" target="_self">Richard Rallies The Troops At PAM Convention</a></h4><p class="nspInfo nspInfo1 tleft fnone">24-04-2017</p><p class="nspInfo nspInfo2 tleft fleft"></p></div>							</div>
																															<div class="nspArt nspCol1" style="padding-left:0;">
								<a href="/news/local/21728-grenadian-senator-warns-against-governments-ignoring-the-people" class="nspImageWrapper tleft fleft"  style="margin:6px 14px 0 0;" target="_self"><img  class="nspImage" src="/images/pics/PeterDavid.jpg" alt=""  style="width:100px;height:60px;" /></a><div class="gkArtContentWrap"><h4 class="nspHeader tleft fnone has-image"><a href="/news/local/21728-grenadian-senator-warns-against-governments-ignoring-the-people"  title="Grenadian Senator Warns Against Governments Ignoring The People" target="_self">Grenadian Senator Warns Against Governments Ignoring The People</a></h4><p class="nspInfo nspInfo1 tleft fnone">24-04-2017</p><p class="nspInfo nspInfo2 tleft fleft"></p></div>							</div>
																															<div class="nspArt nspCol1" style="padding-left:0;">
								<a href="/news/local/21725-breaking-news-truck-overturns-in-nevis" class="nspImageWrapper tleft fleft"  style="margin:6px 14px 0 0;" target="_self"><img  class="nspImage" src="/images/pics/NevisTruck.jpg" alt=""  style="width:100px;height:60px;" /></a><div class="gkArtContentWrap"><h4 class="nspHeader tleft fnone has-image"><a href="/news/local/21725-breaking-news-truck-overturns-in-nevis"  title="Breaking News: Truck Overturns In Nevis" target="_self">Breaking News: Truck Overturns In Nevis</a></h4><p class="nspInfo nspInfo1 tleft fnone">24-04-2017</p><p class="nspInfo nspInfo2 tleft fleft"></p></div>							</div>
												</div>
																</div>
				</div>
			</div>
						<div class="nspLinksWrap bottom" style="width:99.9%;">
			<div class="nspLinks" style="margin:0;">
								<div class="nspLinkScroll1">
					<div class="nspLinkScroll2 nspPages3">
																				<ul class="nspList active nspCol3">
														
							<li class="even"><h4><a href="/news/local/21723-attorney-calls-for-more-police-presence" title="Attorney Calls For More Police Presence" target="_self">Attorney Calls For More Police Presence</a></h4><p>
St Kitts and Nevis (WINN): There is a lack of political will to tackle the federation’s growing violent crime problem, according to attorney Chesley Hamilton.
The defense attorney, on WINN FM’s&hellip;</p></li>							
																											
							<li class="odd"><h4><a href="/news/local/21721-imf-told-about-nevis-debt-management-strategy" title="IMF Told About Nevis' Debt Management Strategy" target="_self">IMF Told About Nevis' Debt Management Strategy</a></h4><p>
St Kitts and Nevis (WINN): The Nevis Island Administration is doing its best to manage the NIA’s debt. 
That’s what Premier and minister of finance Vance Amory told a visiting International&hellip;</p></li>							
																											
							<li class="even"><h4><a href="/news/local/21719-from-the-supervisor-of-elections-9" title="From the Supervisor of Elections…" target="_self">From the Supervisor of Elections…</a></h4><p>
The last pre-independence general election took place in 1980. At that time, there were 9 constituencies, 7 in St Kitts and 2 in Nevis. Excluding Anguilla where there was no&hellip;</p></li>							
														</ul>
							<ul class="nspList nspCol3">
																											
							<li class="odd"><h4><a href="/news/local/21712-police-seize-12th-illegal-firearm" title="Police Seize 12th Illegal Firearm" target="_self">Police Seize 12th Illegal Firearm</a></h4><p> 
St. Kitts and Nevis (WINN): Police have taken the 12th illegal firearm off the streets thus far this year.
Police informed that the gun was discovered Sunday (Apr 23) in New&hellip;</p></li>							
																											
							<li class="even"><h4><a href="/news/local/21711-richards-pam-focused-on-the-future" title="Richards: PAM Focused On The Future" target="_self">Richards: PAM Focused On The Future</a></h4><p> 
St. Kitts and Nevis (WINN); The People’s Action Movement’s (PAM) will host its 52nd National Convention on Sunday, April 23rd, at the party headquarters in West Basseterre.
Party Leader, Deputy Prime&hellip;</p></li>							
																											
							<li class="odd"><h4><a href="/news/local/21710-earth-day-2017-inspiring-action-in-defense-of-environmental-protection" title="Earth Day 2017: Inspiring Action In Defense Of Environmental Protection" target="_self">Earth Day 2017: Inspiring Action In Defense Of Environmental Protection</a></h4><p> 
St. Kitts and Nevis (WINN); Educating global citizens about the impacts of climate change on countries and people’s livelihoods and health and inspiring them to act in defense of environmental&hellip;</p></li>							
														</ul>
							<ul class="nspList nspCol3">
																											
							<li class="even"><h4><a href="/news/local/21709-men-remain-in-custody-for-nevis-gun-ammo-find" title="Men Remain In Custody For Nevis Gun, Ammo Find" target="_self">Men Remain In Custody For Nevis Gun, Ammo Find</a></h4><p>
St. Kitts and Nevis (WINN); The six young men taken arrested in connection to the two firearms and cache of ammunition seized in Nevis on Thursday (Apr 20), remain in&hellip;</p></li>							
																											
							<li class="odd"><h4><a href="/news/local/21708-no-one-to-sign-important-high-court-civil-documents" title="No One To Sign Important High Court/Civil Documents " target="_self">No One To Sign Important High Court/Civil Documents </a></h4><p>
St. Kitts and Nevis (WINN): Attorneys are complaining that the absence of the registrar at the Basseterre High Court this week has greatly affected their work and their clients’ legal&hellip;</p></li>							
																											
							<li class="even"><h4><a href="/news/local/21707-bust-a-lasting-honor-to-sir-simeon-the-father-of-nevis" title="Bust A Lasting Honor To Sir Simeon, The ‘Father Of Nevis’" target="_self">Bust A Lasting Honor To Sir Simeon, The ‘Father Of Nevis’</a></h4><p>
St. Kitts and Nevis (WINN); Nevis’ first premier and the federation’s 4th national hero the late Right Excellent Dr. Sir Simeon Daniel was memorialized in the form a bronze bust&hellip;</p></li>							
														</ul>
															
					</div>
					
									</div>	
					
				
								<div class="nspBotInterface">
										<ul class="nspPagination">
												<li>1</li>
												<li>2</li>
												<li>3</li>
											</ul>
										
										<span class="nspPrev">Prev</span>
					<span class="nspNext">Next</span>
									</div>
					
			</div>
		</div>
				
			</div>

		</div>

	</div></div>
<script type="text/javascript">
    FixedMenu.add('fixeddiv_fixed', { targetLeft: 0, targetTop: 50, mediaStopCheckId: 'mediastopcheck_fixed'  });
</script>
<!-- END: Fixed'n'sticky (www.pluginaria.com) -->
</section>
</div><!-- /col -->

<!-- /RIGHT COLUMN -->








</div><!-- /row -->

<section id="mainBottom">
			<div class="moduletable_press">

					<h3 class="_mainh">MORE LOCAL STORIES</h3>
		
				<div class="nspMain _press" id="nsp-nsp-442" data-config="{
				'animation_speed': 400,
				'animation_interval': 5000,
				'animation_function': 'Fx.Transitions.Expo.easeIn',
				'news_column': 4,
				'news_rows': 4,
				'links_columns_amount': 0,
				'links_amount': 0
			}">		
				
					<div class="nspArts bottom" style="width:100%;">
								<div class="nspArtScroll1">
					<div class="nspArtScroll2 nspPages1">
																	<div class="nspArtPage active nspCol1">
																				<div class="nspArt nspCol4" style="padding-left:0;clear:both;">
								<a href="/news/local/21783-brantley-represents-the-federation-at-lac-sustainable-development-forum"><img src="/images/Press-Release-Pictures/markatthing.jpg" alt="Brantley Represents the Federation at LAC Sustainable Development Forum" /></a>
<p>Thursday 27th April 2017</p>
<h3><a href="/news/local/21783-brantley-represents-the-federation-at-lac-sustainable-development-forum">Brantley Represents the Federation at LAC Sustainable Development Forum</a></h3>



							</div>
																															<div class="nspArt nspCol4" style="padding-left:0;">
								<a href="/news/local/21782-bar-association-urged-to-take-action-against-cabral-douglas"><img src="/images/Press-Release-Pictures/CARIBBEAN-COURT-OF-JUSTICE.jpg" alt="Bar Association Urged To Take Action Against Cabral Douglas" /></a>
<p>Thursday 27th April 2017</p>
<h3><a href="/news/local/21782-bar-association-urged-to-take-action-against-cabral-douglas">Bar Association Urged To Take Action Against Cabral Douglas</a></h3>



							</div>
																															<div class="nspArt nspCol4" style="padding-left:0;">
								<a href="/news/local/21770-parry-calls-for-parliamentary-debate-on-upsurge-in-violent-crime"><img src="/images/pics/JosephParry.jpg" alt="Parry Calls For Parliamentary Debate On Upsurge In Violent Crime" /></a>
<p>Wednesday 26th April 2017</p>
<h3><a href="/news/local/21770-parry-calls-for-parliamentary-debate-on-upsurge-in-violent-crime">Parry Calls For Parliamentary Debate On Upsurge In Violent Crime</a></h3>



							</div>
																															<div class="nspArt nspCol4" style="padding-left:0;">
								<a href="/news/local/21769-opposition-mps-condemn-violence-in-nevis"><img src="/images/pics/BothOpposition.jpg" alt="Opposition MPs Condemn Violence In Nevis" /></a>
<p>Wednesday 26th April 2017</p>
<h3><a href="/news/local/21769-opposition-mps-condemn-violence-in-nevis">Opposition MPs Condemn Violence In Nevis</a></h3>



							</div>
																															<div class="nspArt nspCol4" style="padding-left:0;clear:both;">
								<a href="/news/local/21764-region-needs-to-archive-digital-data-for-posterity"><img src="/images/Press-Release-Pictures/carbica-event.jpg" alt="Region Needs to Archive Digital Data for Posterity " /></a>
<p>Wednesday 26th April 2017</p>
<h3><a href="/news/local/21764-region-needs-to-archive-digital-data-for-posterity">Region Needs to Archive Digital Data for Posterity </a></h3>



							</div>
																															<div class="nspArt nspCol4" style="padding-left:0;">
								<a href="/news/local/21763-double-homicide-victims-in-nevis-identified"><img src="/images/pics/Twovics.jpg" alt="Double Homicide Victims In Nevis Identified " /></a>
<p>Wednesday 26th April 2017</p>
<h3><a href="/news/local/21763-double-homicide-victims-in-nevis-identified">Double Homicide Victims In Nevis Identified </a></h3>



							</div>
																															<div class="nspArt nspCol4" style="padding-left:0;">
								<a href="/news/local/21762-police-investigating-fetus-discovery-in-nevis"><img src="http://www.winnfm.com/images/RSCNPFlogo.jpg" alt="Police Investigating Fetus Discovery In Nevis" /></a>
<p>Wednesday 26th April 2017</p>
<h3><a href="/news/local/21762-police-investigating-fetus-discovery-in-nevis">Police Investigating Fetus Discovery In Nevis</a></h3>



							</div>
																															<div class="nspArt nspCol4" style="padding-left:0;">
								<a href="/news/local/21758-nicholas-brisbane-my-father-loved-people"><img src="/images/pics/TheBrisbanesPic.jpg" alt="Nicholas Brisbane: My Father Loved People" /></a>
<p>Wednesday 26th April 2017</p>
<h3><a href="/news/local/21758-nicholas-brisbane-my-father-loved-people">Nicholas Brisbane: My Father Loved People</a></h3>



							</div>
																															<div class="nspArt nspCol4" style="padding-left:0;clear:both;">
								<a href="/news/local/21751-double-homicide-in-cotton-ground"><img src="https://encrypted-tbn1.gstatic.com/images?q=tbn:ANd9GcRz9hwZfoWo5W4o-_LF6W87_SJXmlXQbsi77NEW3d50f5fi9lkH" alt="Double Homicide In Cotton Ground" /></a>
<p>Tuesday 25th April 2017</p>
<h3><a href="/news/local/21751-double-homicide-in-cotton-ground">Double Homicide In Cotton Ground</a></h3>



							</div>
																															<div class="nspArt nspCol4" style="padding-left:0;">
								<a href="/news/local/21747-pm-dr-the-hon-timothy-harris-expresses-condolences-to-the-brisbane-family-on-the-passing-of-its-patriarch-mr-charles-brisbane-obe"><img src="/images/pics/HarrisSolemn.jpg" alt="PM Dr. the Hon. Timothy Harris Expresses Condolences to the Brisbane Family on the Passing of its Patriarch, Mr. Charles Brisbane OBE" /></a>
<p>Tuesday 25th April 2017</p>
<h3><a href="/news/local/21747-pm-dr-the-hon-timothy-harris-expresses-condolences-to-the-brisbane-family-on-the-passing-of-its-patriarch-mr-charles-brisbane-obe">PM Dr. the Hon. Timothy Harris Expresses Condolences to the Brisbane Family on the Passing of its Patriarch, Mr. Charles Brisbane OBE</a></h3>



							</div>
																															<div class="nspArt nspCol4" style="padding-left:0;">
								<a href="/news/local/21744-tributes-brisbane-contributed-much-to-socio-economic-development"><img src="/images/pics/CharlesB.jpg" alt="Tributes: Brisbane Contributed Much To Socio-Economic Development" /></a>
<p>Tuesday 25th April 2017</p>
<h3><a href="/news/local/21744-tributes-brisbane-contributed-much-to-socio-economic-development">Tributes: Brisbane Contributed Much To Socio-Economic Development</a></h3>



							</div>
																															<div class="nspArt nspCol4" style="padding-left:0;">
								<a href="/news/local/21743-shantara-hewlett-reps-st-kitts-in-miss-caribbean-united-pageant"><img src="/images/Press-Release-Pictures/Shantara.jpg" alt="Shantara Hewlett Reps St. Kitts in Miss Caribbean United Pageant" /></a>
<p>Tuesday 25th April 2017</p>
<h3><a href="/news/local/21743-shantara-hewlett-reps-st-kitts-in-miss-caribbean-united-pageant">Shantara Hewlett Reps St. Kitts in Miss Caribbean United Pageant</a></h3>



							</div>
																															<div class="nspArt nspCol4" style="padding-left:0;clear:both;">
								<a href="/news/local/21742-cdb-to-release-studies-to-support-region-s-economic-growth-agenda"><img src="/images/pics/CDBLogo.jpg" alt="CDB To Release Studies To Support Region's Economic Growth Agenda" /></a>
<p>Tuesday 25th April 2017</p>
<h3><a href="/news/local/21742-cdb-to-release-studies-to-support-region-s-economic-growth-agenda">CDB To Release Studies To Support Region's Economic Growth Agenda</a></h3>



							</div>
																															<div class="nspArt nspCol4" style="padding-left:0;">
								<a href="/news/local/21732-president-carmona-disappointed-ccj-is-not-final-court"><img src="/images/pics/AnthonyCarmona.jpg" alt="President Carmona Disappointed CCJ Is Not Final Court " /></a>
<p>Tuesday 25th April 2017</p>
<h3><a href="/news/local/21732-president-carmona-disappointed-ccj-is-not-final-court">President Carmona Disappointed CCJ Is Not Final Court </a></h3>



							</div>
																															<div class="nspArt nspCol4" style="padding-left:0;">
								<a href="/news/local/21729-richard-rallies-the-troops-at-pam-convention"><img src="/images/pics/RallyingTroops.jpg" alt="Richard Rallies The Troops At PAM Convention" /></a>
<p>Monday 24th April 2017</p>
<h3><a href="/news/local/21729-richard-rallies-the-troops-at-pam-convention">Richard Rallies The Troops At PAM Convention</a></h3>



							</div>
																															<div class="nspArt nspCol4" style="padding-left:0;">
								<a href="/news/local/21728-grenadian-senator-warns-against-governments-ignoring-the-people"><img src="/images/pics/PeterDavid.jpg" alt="Grenadian Senator Warns Against Governments Ignoring The People" /></a>
<p>Monday 24th April 2017</p>
<h3><a href="/news/local/21728-grenadian-senator-warns-against-governments-ignoring-the-people">Grenadian Senator Warns Against Governments Ignoring The People</a></h3>



							</div>
												</div>
																</div>
				</div>
			</div>
						
			</div>

		</div>

	 
</section>
</div><!-- /container -->






</div><!-- /strip1 -->











<!-- second picture -->
<div id="main-mod-bottom">
<div class="jumbotron">

  
   
  

</div>
</div>
<!-- /second picture -->






<!-- FOOTER --->
<div class='container-fluid' style="padding:0;background-color:#333;">
<div class='container'>
<footer id="mainFooter">

			<div class="moduletable">

		
			

<div class="custom"  >
	<table border="0" width="950px">
<tbody>
<tr>
<td>
<p style="text-align: left;"><strong>West Indies News Network (WINN FM 98.9)</strong><br /> Unit C24, The Sands Complex<br /> Newtown Bay Road, Basseterre<br />St. Kitts, West Indies</p>
</td>
<td style="text-align: left;">
<p><strong>Telephone</strong><br />St. Kitts (Office): 869.466.9586<br /> St. Kitts (Studio-On Air): 869.466.0989<br />Miami: 1.305.921.4619</p>
</td>
<td>
<p style="text-align: left;">New York: 1-718-285-6984 <br /> UK : 0333 -344-0065<br /> <!-- <a title="Contact WINN FM" href="/contact-us">General Contact Enquires</a> --></p>
</td>
</tr>
</tbody>
</table>
<div id="credits" style="float: left; text-align: left; font-family: 'Helvetica Neue',Arial,sans-serif; font-weight: 300; font-size: 0.9em;">
<p>Copyright © 2016 West Indies News Network. All rights reserved.</p>
<p><a style="color: #ccc;" title="Genesis Creatives, St. Kitts Nevis - A Caribbean Web Development Company" href="http://www.genesiscreatives.com" target="_blank">Website Design &amp; Development: Genesis Creatives, St. Kitts Nevis</a></p>
</div></div>

		</div>

			<div class="moduletable">

		
			
<div id="aSt-module-509" class="aikonScrollTop astBottomFade">
	<a id="aSt" href="#"></a>

<i id='the-ast-arrow' class='ast-icon icon-chevron-circle-up'></i>	 
</div> 

  
		</div>

	 

</footer>
</div>
</div>
<!-- /FOOTER -->





</div>
</body>



 


</html>