




<!DOCTYPE html>
<html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr">
<head>
	<meta charset="utf-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
    	<base href="http://www.winnfm.com/news/local/22788-driver-charged-in-fatal-accident-2" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Latest St. Kitts News, Nevis News, Caribbean News, St. Kitts Nevis Latest Local News, St. Kitts Nevis Latest Business News, St. Kitts Nevis Entertainment News, St. Kitts Nevis Sports News, St. Kitts Nevis Daily News" />
	<meta name="author" content="LK Hewlett" />
	<meta name="description" content="St. Kitts Latest News, Nevis News, Latest St. Kitts News, St. Kitts Local News, Caribbean News - Highly acclaimed independent station based in St. Kitts Nevis offering the best of ST. KITTS NEVIS DAILY NEWS, SPORTS, BUSINESS, MUSIC and ENTERTAINMENT content - Provides original news content from St. Kitts, Nevis and the wider Caribbean region." />
	<title>WINN FM - Driver Charged In Fatal Accident</title>
	<link href="/plugins/content/authorinfobox/authorinfobox.css" rel="stylesheet" type="text/css" />
	<link href="/components/com_jcomments/tpl/default/style.css?v=3002" rel="stylesheet" type="text/css" />
	<link href="http://www.winnfm.com/plugins/system/verticalsocialshareandvotebutton/verticalsocialshareandvotebutton/verticalsocialshareandvotebutton.css?v=4" rel="stylesheet" type="text/css" />
	<link href="/media/jui/css/bootstrap.min.css" rel="stylesheet" type="text/css" />
	<link href="/media/jui/css/bootstrap-responsive.min.css" rel="stylesheet" type="text/css" />
	<link href="/media/jui/css/bootstrap-extended.css" rel="stylesheet" type="text/css" />
	<link href="http://www.winnfm.com/modules/mod_aikon_scroll_top/assets/css/scrolltop.css" rel="stylesheet" type="text/css" />
	<link href="http://www.winnfm.com/modules/mod_news_pro_gk5/interface/css/style.css" rel="stylesheet" type="text/css" />
	<link href="http://www.winnfm.com/modules/mod_aikon_animated_menu/assets/css/basic.css" rel="stylesheet" type="text/css" />
	<link href="http://www.winnfm.com/modules/mod_aikon_animated_menu/assets/animations/desktop/shrinking/styles.css" rel="stylesheet" type="text/css" />
	<link href="http://www.winnfm.com/modules/mod_currentprogram/tmpl/styles.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/edsanimate/assets/animate.css" rel="stylesheet" type="text/css" />
	<style type="text/css">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</style>
	<script src="/media/system/js/caption.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
	<script src="/media/jui/js/bootstrap.min.js" type="text/javascript"></script>
	<script src="/components/com_jcomments/js/jcomments-v2.3.js?v=12" type="text/javascript"></script>
	<script src="/components/com_jcomments/libraries/joomlatune/ajax.js?v=4" type="text/javascript"></script>
	<script src="http://www.winnfm.com/modules/mod_aikon_scroll_top/assets/js/scrolltop.js" type="text/javascript"></script>
	<script src="http://www.winnfm.com/modules/mod_news_pro_gk5/interface/scripts/engine.jquery.js" type="text/javascript"></script>
	<script src="http://www.winnfm.com/modules/mod_jtricks_fixed_n_sticky/fixed_n_sticky-1.5.js" type="text/javascript"></script>
	<script src="http://www.winnfm.com/modules/mod_aikon_animated_menu/assets/js/aikon.responsive.menu.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
	<script src="/media/system/js/core.js" type="text/javascript"></script>
	<script src="/plugins/system/edsanimate/assets/viewportchecker.js" type="text/javascript"></script>
	<script src="/plugins/system/edsanimate/assets/edsanimate.js" type="text/javascript"></script>
	<script type="text/javascript">
(function(d){
					  var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
					  if (d.getElementById(id)) {return;}
					  js = d.createElement('script'); js.id = id; js.async = true;
					  js.src = 'http://www.winnfm.com/plugins/content/powrshortcodes/powr_joomla.js';
					  js.setAttribute('powr-token','bJ5yF9A7GM1487282469');
					  js.setAttribute('external-type','joomla');
					  ref.parentNode.insertBefore(js, ref);
					}(document));jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});
                        jQuery(document).ready(function($) {
                        
                        $("#verticalsocialsharebox-inner").hide();
                        
                        $("#verticalsocialsharebox-toggle").click(function(){
                                
                                $("#verticalsocialsharebox-inner").animate({ width: "toggle" }, 300);
                                
                            });
                         });
			function ctSetCookie(c_name, value) {
				document.cookie = c_name + "=" + encodeURIComponent(value) + "; path=/";
			}

			ctSetCookie("ct_ps_timestamp", Math.floor(new Date().getTime()/1000));
			ctSetCookie("ct_fkp_timestamp", "0");
			ctSetCookie("ct_pointer_data", "0");
			ctSetCookie("ct_timezone", "0");

			setTimeout(function(){
				ctSetCookie("ct_checkjs", "620badcc1526c509c1b5aad55b94bdca");
				ctSetCookie("ct_timezone", new Date().getTimezoneOffset()/60*(-1));
			},1000);

			//Stop observing function
			function ctMouseStopData(){
				if(typeof window.addEventListener == "function")
					window.removeEventListener("mousemove", ctFunctionMouseMove);
				else
					window.detachEvent("onmousemove", ctFunctionMouseMove);
				clearInterval(ctMouseReadInterval);
				clearInterval(ctMouseWriteDataInterval);				
			}

			//Stop key listening function
			function ctKeyStopStopListening(){
				if(typeof window.addEventListener == "function"){
					window.removeEventListener("mousedown", ctFunctionFirstKey);
					window.removeEventListener("keydown", ctFunctionFirstKey);
				}else{
					window.detachEvent("mousedown", ctFunctionFirstKey);
					window.detachEvent("keydown", ctFunctionFirstKey);
				}			
			}

			var d = new Date(), 
				ctTimeMs = new Date().getTime(),
				ctMouseEventTimerFlag = true, //Reading interval flag
				ctMouseData = "[",
				ctMouseDataCounter = 0;
				
			//Reading interval
			var ctMouseReadInterval = setInterval(function(){
					ctMouseEventTimerFlag = true;
				}, 150);
				
			//Writting interval
			var ctMouseWriteDataInterval = setInterval(function(){ 
					var ctMouseDataToSend = ctMouseData.slice(0,-1).concat("]");
					ctSetCookie("ct_pointer_data", ctMouseDataToSend);
				}, 1200);

			//Logging mouse position each 300 ms
			var ctFunctionMouseMove = function output(event){
				if(ctMouseEventTimerFlag == true){
					var mouseDate = new Date();
					ctMouseData += "[" + event.pageY + "," + event.pageX + "," + (mouseDate.getTime() - ctTimeMs) + "],";
					ctMouseDataCounter++;
					ctMouseEventTimerFlag = false;
					if(ctMouseDataCounter >= 100)
						ctMouseStopData();
				}
			}
			//Writing first key press timestamp
			var ctFunctionFirstKey = function output(event){
				var KeyTimestamp = Math.floor(new Date().getTime()/1000);
				ctSetCookie("ct_fkp_timestamp", KeyTimestamp);
				ctKeyStopStopListening();
			}

			if(typeof window.addEventListener == "function"){
				window.addEventListener("mousemove", ctFunctionMouseMove);
				window.addEventListener("mousedown", ctFunctionFirstKey);
				window.addEventListener("keydown", ctFunctionFirstKey);
			}else{
				window.attachEvent("onmousemove", ctFunctionMouseMove);
				window.attachEvent("mousedown", ctFunctionFirstKey);
				window.attachEvent("keydown", ctFunctionFirstKey);
			}
    					
					onScrollOffset.set(75);
			
	</script>

    
    
	<link href='http://fonts.googleapis.com/css?family=Playfair+Display' rel='stylesheet' type='text/css'>
     <link rel="stylesheet" href="/templates/system/css/system.css" type="text/css" /> 
 <link rel="stylesheet" href="/templates/system/css/general.css" type="text/css" /> 
 <link rel="stylesheet" href="/templates/winnfm-int-res/css/default.css" type="text/css" /> 


<!--<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-11698491-20']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
  
  

</script>-->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-11698491-20', 'auto');
  ga('send', 'pageview');

</script>


 
 
 <script type="text/javascript">
function openpopup(address){
window.open(address,"","fullscreen=no,toolbar=no,status=no,menubar=no,scrollbars=no,resizable=no,width=520,height=235");
}
</script>





<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '34308595';
    window._tpm['trackPageview'] = true;
</script>

<script type="text/javascript" src="//cdn.tinypass.com/tpl/d1/tpm.js"></script>

<!-- google adsense -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8042033026285629",
    enable_page_level_ads: true
  });
</script>

</head>



<body><div id="verticalsocialsharebox_boxplg"><div class="allshare_boxplg_single allshare_boxplg_singlefblike"><div id="fb-root"></div>
                        <script>(function(d, s, id) {
                          var js, fjs = d.getElementsByTagName(s)[0];
                          if (d.getElementById(id)) return;
                          js = d.createElement(s); js.id = id;
                          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=275025197984";
                          fjs.parentNode.insertBefore(js, fjs);
                        }(document, 'script', 'facebook-jssdk'));
                        </script><div class="fb-like" data-href="http://www.winnfm.com/news/local/22788-driver-charged-in-fatal-accident-2" data-send="0" data-layout="box_count" data-width="55" data-show-faces="0" data-action="recommend" data-colorscheme="light" data-font="arial"></div></div><div class="allshare_boxplg_single allshare_boxplg_singletwitter"><a href="http://twitter.com/share" class="twitter-share-button" data-text="WINN FM - Driver Charged In Fatal Accident" data-url="http://www.winnfm.com/news/local/22788-driver-charged-in-fatal-accident-2"  data-lang="en" data-count="vertical">Tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></div>



<!-- Your Content -->
<div id="container">



<!-- HEADER -->
<header>


<div class="container">
<div class="row">

<div class="span8 pull-left img-responsive">
		<div class="moduletable span8">

		
			<div class="bannergroup">

	<div class="banneritem">
																																														<img
						src="http://www.winnfm.com/images/banners/cablebanner.jpg"
						alt="The Cable"
																	/>
											<div class="clr"></div>
	</div>

</div>

		</div>

	
</div>
    
<div class="span4 pull-left img-responsive">
<div id="searchbox">		<div class="moduletable_on_air span4">

					<h3>On Air</h3>
		
			
 
<script>
function updateCurrentSong()
{
    url ='http://www.winnfm.com/index.php?option=&task=getcurrentsong';
    var a = new Ajax( url, {
	   method: 'get',
	   update: $('currentsong')
    }).request();
}

//setInterval(updateCurrentSong,10000);

</script>

<div class="programcontainer">
	<div class="broadcaster">
		<a class="left" href="javascript:void(0)">
			<img  width="80" height="80" title="Jacqueline Armony" src="http://www.winnfm.com/"/>
		</a>
		<div class="right">
        
        
        
                 
		 <span class="programlabel">Program:</span>
		 <span class="programname">Voices</span><br />	
         
         
         

	<!--		 <span class="broadcasterlabel"> :</span>  -->
  			 <span class="broadcasterlabel">Host:</span>
         
         
         
		 <span class="broadcastername">Jacqueline Armony</span><br />
         
         
         
         

         
         
         
         
         
		</div>
	</div>
	<div class="duration">
		<span class="durationlabel">Duration:</span>
		<span  class="durationdata">11:00 - 13:30</span>
	</div>
	<div class="genre">
		<span class="genrelabel">Genre:</span>
		<span class="genredata">Talk</span>
	</div>
	<div class="social">
					<span class="email">
				<a href="mailto:info@winnfm.com" target="_blank"><img src="http://www.winnfm.com/modules/mod_currentprogram/tmpl/mail.png" />Email</a>
			</span>
				
				
					<span class="listenlive">
				<a href="http://www.winnfm.com/v3_0/player.html" target="_blank"><img src="http://www.winnfm.com/modules/mod_currentprogram/tmpl/listen.gif"/>Listen Live!				</a>
			</span>
			</div>
		
		
	</div>
		</div>

			<div class="moduletable">

		
			

<div class="custom"  >
	<p> 
<!-- You can place html anywhere within the source tags --> 
<a href="javascript: void(0)"  
    onclick="window.open('/player.html',  
    'WINN FM',  
    'width=430, height=370');  
    return false;"><img src="/images/listen-live.jpg" alt="Listen Live to WINN FM" class="img-responsive" /> 
 
</a> 
</p></div>

		</div>

	 </div>
</div><!-- /span -->



</div><!-- /row -->
</div><!-- /container -->








<div class="container">
	<!-- navigation -->
    <nav id="mainNav"class="navbar navbar-default">
  <div class="container-fluid">

	  		<div class="moduletable">

		
			<!-- BEGIN aikon animated menu --><script>
    jQuery(document).ready(function () {
                        var amOptions = {
                            'desktopAnimation' : 'shrinking',
                            'mobileAnimation'  : 'basic',
                            'animationParams'  : {"animationParamUpscrollFrom":0,"animationParamUpscrollTo":0,"animationParamShrinkExtraSize":35},
                            'mobileSubMenus'   : true
                        };

                        aikonMenuGlobal = new AikonMenuManager();
                        aikonMenuGlobal.init(amOptions);
                     });</script>

<div class="aikonmenu  desktop-animation-shrinking mobile-animation-basic logo-menu-icons     centered borders search dropdown-borders   mobile-logo-exists   cf">
    <div class="menuwrapper limit-width cf">
        <span class="respotrigger position-left cf"><i class="fa fa-bars"></i></span>

        <div class="logo">
    <a class="aikon-menu-logo" href="http://www.winnfm.com/"><img src="http://www.winnfm.com/images/logo.png"></a>
    <a class="aikon-menu-mobile-logo" href="http://www.winnfm.com/"><img src="/images/logo.png"></a>
</div>
<ul class="aikonmenu-">
<li class="item-101"><a href="/" >Home</a></li><li class="item-114"><a href="/about-us" >About Us</a></li><li class="item-115 active deeper parent"><a href="/news" >News</a><ul class="nav-child unstyled small"><li class="item-116 current active"><a href="/news/local" >Local</a></li><li class="item-183"><a href="http://www.winnfm.com/top-local-stories" >Local News</a></li><li class="item-186"><a href="http://www.winnfm.com/top-regional-stories" >Regional News</a></li><li class="item-117"><a href="/news/regional" >Regional</a></li><li class="item-118"><a href="/news/international" >International</a></li><li class="item-137"><a href="/news/tech" >Tech</a></li><li class="item-235"><a href="/news/news-category" >News Category</a></li></ul></li><li class="item-120"><a href="/business" >Business</a></li><li class="item-121"><a href="/sports" >Sports</a></li><li class="item-135"><a href="/press-releases" >Press Releases</a></li><li class="item-136"><a href="/entertainment" >Entertainment</a></li><li class="item-237"><a href="/featured-video" >Featured Video</a></li></ul>

    <i class="searchicon fa fa-search"></i>
    <form class="aikon-menu-search-form menusearch"  method="post" >
        <input class="menusearch" name="searchword" placeholder="Place your search and enter">
        <input type="hidden" name="task" value="search" />
        <input type="hidden" name="option" value="com_search" />
        <input type="hidden" name="13ad5ea1273cb79b60384ff5d8c0644e" value="1" />            </form>


    <div class="socialicons">
                    <a href="https://www.facebook.com/WINNFM" target="_blank">
                <i class="fa fa-facebook"></i>
            </a>
                    <a href="https://twitter.com/winnfm989" target="_blank">
                <i class="fa fa-twitter"></i>
            </a>
            </div>


    </div>
</div>
<!-- END aikon animated menu -->
		</div>

	

  </div><!-- /.container-fluid -->
</nav><!-- /navigation -->
</div>


</header>




<!-- STRIP 1 (ROW 1) -->
<div id="strip1">
<div class="container">

<div class="row">
	<div id="breadcrumbs2"><div class="span8"></div></div>
</div>

<div class="row">





<!-- LEFT COLUMN -->

<!--<div class="col-lg-8 col-md-8 col-sm-12"> -->  
<div class="span8">

<section id="leftcol"> 
	
	<div class="item-page" itemscope itemtype="https://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
		
			<div class="page-header">
					<h2 itemprop="headline">
				Driver Charged In Fatal Accident			</h2>
									</div>
							
<div class="icons">
	
					<div class="btn-group pull-right">
				<a class="btn dropdown-toggle" data-toggle="dropdown" href="#"> <span class="icon-cog"></span><span class="caret"></span> </a>
								<ul class="dropdown-menu">
											<li class="print-icon"> <a href="/news/local/22788-driver-charged-in-fatal-accident-2?tmpl=component&amp;print=1&amp;layout=default&amp;page=" title="Print article < Driver Charged In Fatal Accident >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><span class="icon-print"></span>Print</a> </li>
																<li class="email-icon"> <a href="/component/mailto/?tmpl=component&amp;template=winnfm-int-res&amp;link=fc63ab1efa1a396558d31e00307ad01219702cf6" title="Email this link to a friend" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;" rel="nofollow"><span class="icon-envelope"></span>Email</a> </li>
														</ul>
			</div>
		
	</div>
			
				<dl class="article-info muted">

		
			<dt class="article-info-term">
									Details							</dt>

							<dd class="createdby" itemprop="author" itemscope itemtype="https://schema.org/Person">
					Written by <span itemprop="name">LK Hewlett</span>	</dd>
			
			
										<dd class="category-name">
																		Category: <a href="/news/local" itemprop="genre">Local</a>							</dd>			
										<dd class="published">
				<span class="icon-calendar"></span>
				<time datetime="2017-07-06T10:52:30-04:00" itemprop="datePublished">
					Published: 06 July 2017				</time>
			</dd>					
					
			
										<dd class="hits">
					<span class="icon-eye-open"></span>
					<meta itemprop="interactionCount" content="UserPageVisits:39" />
					Hits: 39			</dd>						</dl>
	
	
				
								<div itemprop="articleBody">
		<p><img src="/images/Press-Release-Pictures/Damion-Hutton.jpg" alt="" /></p>
<p>St. Kitts and Nevis (WINN); The driver of the jeep that crashed this past weekend, killing one young man and sending another to the hospital has been charged with causing death by dangerous driving.</p>
<p>The driver, Nathan Chiverton of Carifesta Village, went before the magistrate court and was granted $20,000 bail.</p>
<p>Chiverton was driving a jeep along the island’s main road in New Guinea on Saturday night (July 1) when around 9:30, the vehicle ran off the road and slammed into a tree.</p>
<p>Damion “Sani” Hutton and his brother Nefon Hutton, both of New Road, were thrown from the vehicle. The injured passengers were transported to the J N France hospital where Damion was pronounced dead, and Nefon warded in serious condition. The brothers are said to be in their twenties. </p>
<p>Chiverton, who reportedly complained of neck pains, was taken into custody following the accident, and was charged a few days later.</p>
<p>He is scheduled to return to court on August 14th.</p>
<p>Photo: Damion "Sani" Hutton, deceased</p> <!-- Author Info Box Plugin for Joomla! - Kubik-Rubik Joomla! Extensions - Viktor Vogel --><div id="author_infobox"><div class="author_infobox_name"><span class="bold">Author:</span> LK Hewlett<span class="bold marginleft">Email:</span> <span id="cloak30e659174e08bf739b44b41088f07088">This email address is being protected from spambots. You need JavaScript enabled to view it.</span><script type='text/javascript'>
				document.getElementById('cloak30e659174e08bf739b44b41088f07088').innerHTML = '';
				var prefix = '&#109;a' + 'i&#108;' + '&#116;o';
				var path = 'hr' + 'ef' + '=';
				var addy30e659174e08bf739b44b41088f07088 = 'lk' + '&#64;';
				addy30e659174e08bf739b44b41088f07088 = addy30e659174e08bf739b44b41088f07088 + 'w&#105;nnfm' + '&#46;' + 'c&#111;m';
				var addy_text30e659174e08bf739b44b41088f07088 = 'lk' + '&#64;' + 'w&#105;nnfm' + '&#46;' + 'c&#111;m';document.getElementById('cloak30e659174e08bf739b44b41088f07088').innerHTML += '<a ' + path + '\'' + prefix + ':' + addy30e659174e08bf739b44b41088f07088 + '\'>'+addy_text30e659174e08bf739b44b41088f07088+'<\/a>';
		</script></div><div class="author_infobox_aboutme">Recent Articles</div><div class="author_infobox_description"><ul><li><span class="author_infobox_articles_links"><a href="/news/local/22784-wanted-chinese-national-allowed-entry-to-st-kitts" title="Wanted Chinese National Allowed Entry To St. Kitts">Wanted Chinese National Allowed Entry To St. Kitts</a></span> <span class="author_infobox_articles_date">05 July 2017</span></li><li><span class="author_infobox_articles_links"><a href="/news/local/22770-brantley-skn-has-no-fear-of-losing-other-visa-waivers" title="Brantley: SKN Has No Fear Of Losing Other Visa Waivers">Brantley: SKN Has No Fear Of Losing Other Visa Waivers</a></span> <span class="author_infobox_articles_date">04 July 2017</span></li><li><span class="author_infobox_articles_links"><a href="/news/local/22763-residents-ottleys-killing-was-a-brutal-execution" title="Residents: Ottleys Killing Was A Brutal Execution">Residents: Ottleys Killing Was A Brutal Execution</a></span> <span class="author_infobox_articles_date">04 July 2017</span></li><li><span class="author_infobox_articles_links"><a href="/news/local/22731-gov-t-facing-more-that-10mil-in-wrongful-arrest-detention-claims" title="Gov’t Facing More That $10mil In Wrongful Arrest, Detention Claims">Gov’t Facing More That $10mil In Wrongful Arrest, Detention Claims</a></span> <span class="author_infobox_articles_date">01 July 2017</span></li></ul></div></div><br class="clear" />	</div>

	
							<script type="text/javascript">
<!--
var jcomments=new JComments(22788, 'com_content','/component/jcomments/');
jcomments.setList('comments-list');
//-->
</script>
<div id="jc">
<div id="comments"></div>
<h4>Add comment</h4>
<a id="addcomments" href="#addcomments"></a>
<form id="comments-form" name="comments-form" action="javascript:void(null);">
<p>
	<span>
		<input id="comments-form-name" type="text" name="name" value="" maxlength="20" size="22" tabindex="1" />
		<label for="comments-form-name">Name (required)</label>
	</span>
</p>
<p>
	<span>
		<input id="comments-form-email" type="text" name="email" value="" size="22" tabindex="2" />
		<label for="comments-form-email">E-mail (required, but will not display)</label>
	</span>
</p>
<p>
	<span>
		<textarea id="comments-form-comment" name="comment" cols="65" rows="8" tabindex="5"></textarea>
	</span>
</p>
<p>
	<span>
		<input class="checkbox" id="comments-form-subscribe" type="checkbox" name="subscribe" value="1" tabindex="5" />
		<label for="comments-form-subscribe">Notify me of follow-up comments</label><br />
	</span>
</p>
<p>
	<span>
		<img class="captcha" onclick="jcomments.clear('captcha');" id="comments-form-captcha-image" src="/component/jcomments/captcha/54647" width="121" height="60" alt="Security code" /><br />
		<span class="captcha" onclick="jcomments.clear('captcha');">Refresh</span><br />
		<input class="captcha" id="comments-form-captcha" type="text" name="captcha_refid" value="" size="5" tabindex="6" /><br />
	</span>
</p>
<div id="comments-form-buttons">
	<div class="btn" id="comments-form-send"><div><a href="#" tabindex="7" onclick="jcomments.saveComment();return false;" title="Send (Ctrl+Enter)">Send</a></div></div>
	<div class="btn" id="comments-form-cancel" style="display:none;"><div><a href="#" tabindex="8" onclick="return false;" title="Cancel">Cancel</a></div></div>
	<div style="clear:both;"></div>
</div>
<div>
	<input type="hidden" name="object_id" value="22788" />
	<input type="hidden" name="object_group" value="com_content" />
</div>
</form>
<script type="text/javascript">
<!--
function JCommentsInitializeForm()
{
	var jcEditor = new JCommentsEditor('comments-form-comment', true);
	jcEditor.addCounter(2000, '', ' symbols left', 'counter');
	jcomments.setForm(new JCommentsForm('comments-form', jcEditor));
}

if (window.addEventListener) {window.addEventListener('load',JCommentsInitializeForm,false);}
else if (document.addEventListener){document.addEventListener('load',JCommentsInitializeForm,false);}
else if (window.attachEvent){window.attachEvent('onload',JCommentsInitializeForm);}
else {if (typeof window.onload=='function'){var oldload=window.onload;window.onload=function(){oldload();JCommentsInitializeForm();}} else window.onload=JCommentsInitializeForm;} 
//-->
</script>
<div id="comments-footer" align="center"><a href="http://www.joomlatune.com" title="JComments" target="_blank">JComments</a></div>
</div></div>

</section>
</div>
<!-- /col -->

<!-- /LEFT COLUMN -->



<!-- RIGHT COLUMN -->

<!--<div class="col-lg-4 col-md-4 col-sm-12">-->
<div class="span4">
<section id="rightcol">
		<div class="moduletable">

		
			

<div class="custom"  >
	<div id="download-app" style="margin-top: -10px;">
<p><img class="img-responsive" src="/images/banners/winnfm-app.jpg" alt="" /></p>
<div id="download-app-ios"><a href="https://itunes.apple.com/us/app/winn-fm-98-9/id1188513593?mt=8" target="_blank"> <img class="img-responsive" style="float: left; position: relative; z-index: 99; bottom: 5em; left: 1em; width: 25%;" src="/images/banners/app-download-ios.png" alt="" /></a></div>
<div id="download-app-and"><a href="https://play.google.com/store/apps/details?id=com.increibleapps.app_34009_35021&amp;hl=en" target="_blank"><img class="img-responsive" style="float: left; position: relative; z-index: 99; bottom: 5em; width: 25%; padding-left: 25px;" src="/images/banners/app-download-and.png" alt="" /></a></div>
</div></div>

		</div>

	<!-- BEGIN: Fixed'n'sticky (www.pluginaria.com) --><div id="mediastopcheck_fixed" style="display:none"></div><div id="fixedcontainer_fixed" style="position:relative">
<div id="fixeddiv_fixed"  style="position:static;z-index:100">
		<div class="moduletable">

					<h3>Top Local News</h3>
		
				<div class="nspMain " id="nsp-nsp-94" data-config="{
				'animation_speed': 400,
				'animation_interval': 5000,
				'animation_function': 'Fx.Transitions.Expo.easeIn',
				'news_column': 1,
				'news_rows': 5,
				'links_columns_amount': 1,
				'links_amount': 3
			}">		
				
					<div class="nspArts bottom" style="width:100%;">
								<div class="nspTopInterface">
										<ul class="nspPagination">
												<li>1</li>
												<li>2</li>
												<li>3</li>
											</ul>
										
										<span class="nspPrev">Prev</span>
					<span class="nspNext">Next</span>
									</div>
								<div class="nspArtScroll1">
					<div class="nspArtScroll2 nspPages3">
																	<div class="nspArtPage active nspCol3">
																				<div class="nspArt nspCol1" style="padding-left:0;">
								<a href="/news/local/22784-wanted-chinese-national-allowed-entry-to-st-kitts" class="nspImageWrapper tleft fleft"  style="margin:6px 14px 0 0;" target="_self"><img  class="nspImage" src="http://www.winnfm.com/images/Press-Release-Pictures/sknpassport.jpg" alt=""  style="width:100px;height:60px;" /></a><div class="gkArtContentWrap"><h4 class="nspHeader tleft fnone has-image"><a href="/news/local/22784-wanted-chinese-national-allowed-entry-to-st-kitts"  title="Wanted Chinese National Allowed Entry To St. Kitts" target="_self">Wanted Chinese National Allowed Entry To St. Kitts</a></h4><p class="nspInfo nspInfo1 tleft fnone">05-07-2017</p><p class="nspInfo nspInfo2 tleft fleft"></p></div>							</div>
																															<div class="nspArt nspCol1" style="padding-left:0;">
								<a href="/news/local/22781-two-hawksbill-turtles-to-be-released-to-culminate-no-plastic-month" class="nspImageWrapper tleft fleft"  style="margin:6px 14px 0 0;" target="_self"><img  class="nspImage" src="/images/pics/HawksbillTurtle.jpg" alt=""  style="width:100px;height:60px;" /></a><div class="gkArtContentWrap"><h4 class="nspHeader tleft fnone has-image"><a href="/news/local/22781-two-hawksbill-turtles-to-be-released-to-culminate-no-plastic-month"  title="Two Hawksbill Turtles To Be Released To Culminate No-Plastic Month" target="_self">Two Hawksbill Turtles To Be Released To Culminate No-Plastic Month</a></h4><p class="nspInfo nspInfo1 tleft fnone">05-07-2017</p><p class="nspInfo nspInfo2 tleft fleft"></p></div>							</div>
																															<div class="nspArt nspCol1" style="padding-left:0;">
								<a href="/news/local/22780-no-plastic-month-designed-to-create-awareness" class="nspImageWrapper tleft fleft"  style="margin:6px 14px 0 0;" target="_self"><img  class="nspImage" src="http://www.winnfm.com/images/pics/Plastic-bags.jpg" alt=""  style="width:100px;height:60px;" /></a><div class="gkArtContentWrap"><h4 class="nspHeader tleft fnone has-image"><a href="/news/local/22780-no-plastic-month-designed-to-create-awareness"  title="No Plastic Month Designed To Create Awareness" target="_self">No Plastic Month Designed To Create Awareness</a></h4><p class="nspInfo nspInfo1 tleft fnone">05-07-2017</p><p class="nspInfo nspInfo2 tleft fleft"></p></div>							</div>
																															<div class="nspArt nspCol1" style="padding-left:0;">
								<a href="/news/local/22779-caricom-celebrates-forty-four-years-since-its-inception" class="nspImageWrapper tleft fleft"  style="margin:6px 14px 0 0;" target="_self"><img  class="nspImage" src="/images/Press-Release-Pictures/caricom-day.jpg" alt=""  style="width:100px;height:60px;" /></a><div class="gkArtContentWrap"><h4 class="nspHeader tleft fnone has-image"><a href="/news/local/22779-caricom-celebrates-forty-four-years-since-its-inception"  title="CARICOM Celebrates Forty Four Years Since Its Inception" target="_self">CARICOM Celebrates Forty Four Years Since Its Inception</a></h4><p class="nspInfo nspInfo1 tleft fnone">05-07-2017</p><p class="nspInfo nspInfo2 tleft fleft"></p></div>							</div>
																															<div class="nspArt nspCol1" style="padding-left:0;">
								<a href="/news/local/22770-brantley-skn-has-no-fear-of-losing-other-visa-waivers" class="nspImageWrapper tleft fleft"  style="margin:6px 14px 0 0;" target="_self"><img  class="nspImage" src="/images/Press-Release-Pictures/visafree.jpg" alt=""  style="width:100px;height:60px;" /></a><div class="gkArtContentWrap"><h4 class="nspHeader tleft fnone has-image"><a href="/news/local/22770-brantley-skn-has-no-fear-of-losing-other-visa-waivers"  title="Brantley: SKN Has No Fear Of Losing Other Visa Waivers" target="_self">Brantley: SKN Has No Fear Of Losing Other Visa Waivers</a></h4><p class="nspInfo nspInfo1 tleft fnone">04-07-2017</p><p class="nspInfo nspInfo2 tleft fleft"></p></div>							</div>
												</div>
						<div class="nspArtPage nspCol3">
																															<div class="nspArt nspCol1" style="padding-left:0;">
								<a href="/news/local/22768-csme-s-struggling-status-up-for-discussion-at-grenada-summit" class="nspImageWrapper tleft fleft"  style="margin:6px 14px 0 0;" target="_self"><img  class="nspImage" src="/images/pics/CSME.jpg" alt=""  style="width:100px;height:60px;" /></a><div class="gkArtContentWrap"><h4 class="nspHeader tleft fnone has-image"><a href="/news/local/22768-csme-s-struggling-status-up-for-discussion-at-grenada-summit"  title="CSME’s Struggling Status Up For Discussion At Grenada Summit" target="_self">CSME’s Struggling Status Up For Discussion At Grenada Summit</a></h4><p class="nspInfo nspInfo1 tleft fnone">04-07-2017</p><p class="nspInfo nspInfo2 tleft fleft"></p></div>							</div>
																															<div class="nspArt nspCol1" style="padding-left:0;">
								<a href="/news/local/22764-top-st-kitts-nevis-athletes-win-gold-in-oecs-championships" class="nspImageWrapper tleft fleft"  style="margin:6px 14px 0 0;" target="_self"><img  class="nspImage" src="/images/Press-Release-Pictures/oecs-athletics-2017.jpg" alt=""  style="width:100px;height:60px;" /></a><div class="gkArtContentWrap"><h4 class="nspHeader tleft fnone has-image"><a href="/news/local/22764-top-st-kitts-nevis-athletes-win-gold-in-oecs-championships"  title="Top St. Kitts-Nevis Athletes Win Gold In OECS Championships" target="_self">Top St. Kitts-Nevis Athletes Win Gold In OECS Championships</a></h4><p class="nspInfo nspInfo1 tleft fnone">04-07-2017</p><p class="nspInfo nspInfo2 tleft fleft"></p></div>							</div>
																															<div class="nspArt nspCol1" style="padding-left:0;">
								<a href="/news/local/22763-residents-ottleys-killing-was-a-brutal-execution" class="nspImageWrapper tleft fleft"  style="margin:6px 14px 0 0;" target="_self"><img  class="nspImage" src="/images/Press-Release-Pictures/Murder-Investigation.jpg" alt=""  style="width:100px;height:60px;" /></a><div class="gkArtContentWrap"><h4 class="nspHeader tleft fnone has-image"><a href="/news/local/22763-residents-ottleys-killing-was-a-brutal-execution"  title="Residents: Ottleys Killing Was A Brutal Execution" target="_self">Residents: Ottleys Killing Was A Brutal Execution</a></h4><p class="nspInfo nspInfo1 tleft fnone">04-07-2017</p><p class="nspInfo nspInfo2 tleft fleft"></p></div>							</div>
																															<div class="nspArt nspCol1" style="padding-left:0;">
								<a href="/news/local/22762-speaker-perkins-assesses-his-performance-one-year-later" class="nspImageWrapper tleft fleft"  style="margin:6px 14px 0 0;" target="_self"><img  class="nspImage" src="/images/pics/MichaelPerkins.jpg" alt=""  style="width:100px;height:60px;" /></a><div class="gkArtContentWrap"><h4 class="nspHeader tleft fnone has-image"><a href="/news/local/22762-speaker-perkins-assesses-his-performance-one-year-later"  title="Speaker Perkins Assesses His Performance One Year Later" target="_self">Speaker Perkins Assesses His Performance One Year Later</a></h4><p class="nspInfo nspInfo1 tleft fnone">04-07-2017</p><p class="nspInfo nspInfo2 tleft fleft"></p></div>							</div>
																															<div class="nspArt nspCol1" style="padding-left:0;">
								<a href="/news/local/22753-police-investigate-ottleys-homicide" class="nspImageWrapper tleft fleft"  style="margin:6px 14px 0 0;" target="_self"><img  class="nspImage" src="http://www.winnfm.com/images/pics/CrimeScenepic.jpg" alt=""  style="width:100px;height:60px;" /></a><div class="gkArtContentWrap"><h4 class="nspHeader tleft fnone has-image"><a href="/news/local/22753-police-investigate-ottleys-homicide"  title="Police Investigate Ottley's Homicide" target="_self">Police Investigate Ottley's Homicide</a></h4><p class="nspInfo nspInfo1 tleft fnone">04-07-2017</p><p class="nspInfo nspInfo2 tleft fleft"></p></div>							</div>
												</div>
						<div class="nspArtPage nspCol3">
																															<div class="nspArt nspCol1" style="padding-left:0;">
								<a href="/news/local/22752-do-not-drive-over-the-bridge-appeals-traffic-inspector" class="nspImageWrapper tleft fleft"  style="margin:6px 14px 0 0;" target="_self"><img  class="nspImage" src="/images/pics/GhautRunning.jpg" alt=""  style="width:100px;height:60px;" /></a><div class="gkArtContentWrap"><h4 class="nspHeader tleft fnone has-image"><a href="/news/local/22752-do-not-drive-over-the-bridge-appeals-traffic-inspector"  title="Do Not Drive Over the Bridge Appeals Traffic Inspector" target="_self">Do Not Drive Over the Bridge Appeals Traffic Inspector</a></h4><p class="nspInfo nspInfo1 tleft fnone">04-07-2017</p><p class="nspInfo nspInfo2 tleft fleft"></p></div>							</div>
																															<div class="nspArt nspCol1" style="padding-left:0;">
								<a href="/news/local/22747-citizens-urged-to-prepare-for-weather-disturbances" class="nspImageWrapper tleft fleft"  style="margin:6px 14px 0 0;" target="_self"><img  class="nspImage" src="/images/Press-Release-Pictures/tropical-wave-story2.jpg" alt=""  style="width:100px;height:60px;" /></a><div class="gkArtContentWrap"><h4 class="nspHeader tleft fnone has-image"><a href="/news/local/22747-citizens-urged-to-prepare-for-weather-disturbances"  title="Citizens Urged To Prepare For Weather Disturbances" target="_self">Citizens Urged To Prepare For Weather Disturbances</a></h4><p class="nspInfo nspInfo1 tleft fnone">03-07-2017</p><p class="nspInfo nspInfo2 tleft fleft"></p></div>							</div>
																															<div class="nspArt nspCol1" style="padding-left:0;">
								<a href="/news/local/22742-st-kitts-records-fifth-road-fatality" class="nspImageWrapper tleft fleft"  style="margin:6px 14px 0 0;" target="_self"><img  class="nspImage" src="/images/pics/FatalAccident.jpg" alt=""  style="width:100px;height:60px;" /></a><div class="gkArtContentWrap"><h4 class="nspHeader tleft fnone has-image"><a href="/news/local/22742-st-kitts-records-fifth-road-fatality"  title="St Kitts Records Fifth Road Fatality " target="_self">St Kitts Records Fifth Road Fatality </a></h4><p class="nspInfo nspInfo1 tleft fnone">03-07-2017</p><p class="nspInfo nspInfo2 tleft fleft"></p></div>							</div>
																															<div class="nspArt nspCol1" style="padding-left:0;">
								<a href="/news/local/22748-condor-washington-archibald-a-visionary-beyond-his-time" class="nspImageWrapper tleft fleft"  style="margin:6px 14px 0 0;" target="_self"><img  class="nspImage" src="http://www.winnfm.com/images/pics/WashingtonArchibald.jpg" alt=""  style="width:100px;height:60px;" /></a><div class="gkArtContentWrap"><h4 class="nspHeader tleft fnone has-image"><a href="/news/local/22748-condor-washington-archibald-a-visionary-beyond-his-time"  title="Condor: Washington Archibald A Visionary Beyond His Time " target="_self">Condor: Washington Archibald A Visionary Beyond His Time </a></h4><p class="nspInfo nspInfo1 tleft fnone">03-07-2017</p><p class="nspInfo nspInfo2 tleft fleft"></p></div>							</div>
																															<div class="nspArt nspCol1" style="padding-left:0;">
								<a href="/news/local/22737-plastic-free-july-launched" class="nspImageWrapper tleft fleft"  style="margin:6px 14px 0 0;" target="_self"><img  class="nspImage" src="/images/pics/Plastic-bags.jpg" alt=""  style="width:100px;height:60px;" /></a><div class="gkArtContentWrap"><h4 class="nspHeader tleft fnone has-image"><a href="/news/local/22737-plastic-free-july-launched"  title="Plastic Free July Launched" target="_self">Plastic Free July Launched</a></h4><p class="nspInfo nspInfo1 tleft fnone">03-07-2017</p><p class="nspInfo nspInfo2 tleft fleft"></p></div>							</div>
												</div>
																</div>
				</div>
			</div>
						<div class="nspLinksWrap bottom" style="width:99.9%;">
			<div class="nspLinks" style="margin:0;">
								<div class="nspLinkScroll1">
					<div class="nspLinkScroll2 nspPages3">
																				<ul class="nspList active nspCol3">
														
							<li class="even"><h4><a href="/news/local/22732-tropical-wave-expected-to-affect-st-kitts-and-nevis-on-sunday" title="Tropical Wave Expected To Affect St. Kitts And Nevis On Sunday " target="_self">Tropical Wave Expected To Affect St. Kitts And Nevis On Sunday </a></h4><p>
St. Kitts Meteorological Services Weather Bulletin Issued at: 4pm July 1, 2017
Weather Forecast for St. Kitts &amp; Nevis (Synopsis): Dry and stable conditions persist across the area. However, a slight&hellip;</p></li>							
																											
							<li class="odd"><h4><a href="/news/local/22731-gov-t-facing-more-that-10mil-in-wrongful-arrest-detention-claims" title="Gov’t Facing More That $10mil In Wrongful Arrest, Detention Claims" target="_self">Gov’t Facing More That $10mil In Wrongful Arrest, Detention Claims</a></h4><p>
St. Kitts and Nevis (WINN);The Attorney General has confirmed that over the past few years the government has been hit with millions of dollars in lawsuits for wrongful arrest and&hellip;</p></li>							
																											
							<li class="even"><h4><a href="/news/local/22730-boosting-manpower-in-skn-security-agencies-in-effect" title="Boosting Manpower In SKN Security Agencies In Effect" target="_self">Boosting Manpower In SKN Security Agencies In Effect</a></h4><p>
St. Kitts and Nevis (WINN); As the Police Force continues its recruitment drive to put more boots on the ground, more than three dozen foreign nationals are expected to begin&hellip;</p></li>							
														</ul>
							<ul class="nspList nspCol3">
																											
							<li class="odd"><h4><a href="/news/local/22729-over-ec-100k-for-local-artistes-for-2017-music-festival" title="Over EC $100K For Local Artistes For 2017 Music Festival" target="_self">Over EC $100K For Local Artistes For 2017 Music Festival</a></h4><p>
St. Kitts and Nevis (WINN); Minister of Tourism Lindsay Grant says over $100,000 EC was spent on local acts for the recently concluded 2017 St. Kitts Music Festival and its&hellip;</p></li>							
																											
							<li class="even"><h4><a href="/news/local/22728-skn-conducts-free-rapid-testing-for-regional-hiv-testing-day" title="SKN Conducts Free Rapid Testing For Regional HIV Testing Day" target="_self">SKN Conducts Free Rapid Testing For Regional HIV Testing Day</a></h4><p>
St Kitts and Nevis (WINN): Friday (June 30) was Regional Testing Day for HIV and on St. Kitts the event was marked with free rapid HIV testing at the Independence&hellip;</p></li>							
																											
							<li class="odd"><h4><a href="/news/local/22727-2017-child-month-march-for-every-child-early-moments-matter" title="2017  Child Month March: For Every Child, Early Moments Matter" target="_self">2017  Child Month March: For Every Child, Early Moments Matter</a></h4><p>
St Kitts and Nevis (WINN): Hundreds of children from all nursery and preschool institutions on St. Kitts, as well as some children from Nevis, walked from Warner Park to Independence&hellip;</p></li>							
														</ul>
							<ul class="nspList nspCol3">
																											
							<li class="even"><h4><a href="/news/local/22714-st-kitts-nevis-ready-to-comply-with-new-us-passenger-security-measures" title="St. Kitts-Nevis Ready To Comply With New US Passenger Security Measures" target="_self">St. Kitts-Nevis Ready To Comply With New US Passenger Security Measures</a></h4><p>
 
St. Kitts and Nevis (WINN); In addition to a tougher screening process when applying for a US visa, travelers to the US will now have to undergo additional security screening&hellip;</p></li>							
																											
							<li class="odd"><h4><a href="/news/local/22713-citizens-urged-to-take-the-rapid-test-to-know-their-status" title="Citizens Urged To Take The Rapid Test To Know Their Status" target="_self">Citizens Urged To Take The Rapid Test To Know Their Status</a></h4><p>
St Kitts and Nevis (WINN): It's regional HIV Aids Testing Day in the federation with activities slated for both islands earmarked to start from 9 am and run until 6&hellip;</p></li>							
																											
							<li class="even"><h4><a href="/news/local/22703-sk-met-office-5pm-weather-bulletin" title="SK Met Office 5pm Weather Bulletin" target="_self">SK Met Office 5pm Weather Bulletin</a></h4><p>
St. Kitts and Nevis (WINN); The St. Kitts Meteorological Services issued the following weather bulletin at 5pm Thursday 29th June, 201.
Present Weather: Overcast skies
Winds: A light breeze of 5mph from&hellip;</p></li>							
														</ul>
															
					</div>
					
									</div>	
					
				
								<div class="nspBotInterface">
										<ul class="nspPagination">
												<li>1</li>
												<li>2</li>
												<li>3</li>
											</ul>
										
										<span class="nspPrev">Prev</span>
					<span class="nspNext">Next</span>
									</div>
					
			</div>
		</div>
				
			</div>

		</div>

	</div></div>
<script type="text/javascript">
    FixedMenu.add('fixeddiv_fixed', { targetLeft: 0, targetTop: 50, mediaStopCheckId: 'mediastopcheck_fixed'  });
</script>
<!-- END: Fixed'n'sticky (www.pluginaria.com) -->
</section>
</div><!-- /col -->

<!-- /RIGHT COLUMN -->








</div><!-- /row -->

<section id="mainBottom">
			<div class="moduletable_press">

					<h3 class="_mainh">MORE LOCAL STORIES</h3>
		
				<div class="nspMain _press" id="nsp-nsp-442" data-config="{
				'animation_speed': 400,
				'animation_interval': 5000,
				'animation_function': 'Fx.Transitions.Expo.easeIn',
				'news_column': 4,
				'news_rows': 4,
				'links_columns_amount': 0,
				'links_amount': 0
			}">		
				
					<div class="nspArts bottom" style="width:100%;">
								<div class="nspArtScroll1">
					<div class="nspArtScroll2 nspPages1">
																	<div class="nspArtPage active nspCol1">
																				<div class="nspArt nspCol4" style="padding-left:0;clear:both;">
								<a href="/news/local/22788-driver-charged-in-fatal-accident-2"><img src="/images/Press-Release-Pictures/Damion-Hutton.jpg" alt="Driver Charged In Fatal Accident" /></a>
<p>Thursday 6th July 2017</p>
<h3><a href="/news/local/22788-driver-charged-in-fatal-accident-2">Driver Charged In Fatal Accident</a></h3>



							</div>
																															<div class="nspArt nspCol4" style="padding-left:0;">
								<a href="/news/local/22784-wanted-chinese-national-allowed-entry-to-st-kitts"><img src="http://www.winnfm.com/images/Press-Release-Pictures/sknpassport.jpg" alt="Wanted Chinese National Allowed Entry To St. Kitts" /></a>
<p>Wednesday 5th July 2017</p>
<h3><a href="/news/local/22784-wanted-chinese-national-allowed-entry-to-st-kitts">Wanted Chinese National Allowed Entry To St. Kitts</a></h3>



							</div>
																															<div class="nspArt nspCol4" style="padding-left:0;">
								<a href="/news/local/22781-two-hawksbill-turtles-to-be-released-to-culminate-no-plastic-month"><img src="/images/pics/HawksbillTurtle.jpg" alt="Two Hawksbill Turtles To Be Released To Culminate No-Plastic Month" /></a>
<p>Wednesday 5th July 2017</p>
<h3><a href="/news/local/22781-two-hawksbill-turtles-to-be-released-to-culminate-no-plastic-month">Two Hawksbill Turtles To Be Released To Culminate No-Plastic Month</a></h3>



							</div>
																															<div class="nspArt nspCol4" style="padding-left:0;">
								<a href="/news/local/22780-no-plastic-month-designed-to-create-awareness"><img src="http://www.winnfm.com/images/pics/Plastic-bags.jpg" alt="No Plastic Month Designed To Create Awareness" /></a>
<p>Wednesday 5th July 2017</p>
<h3><a href="/news/local/22780-no-plastic-month-designed-to-create-awareness">No Plastic Month Designed To Create Awareness</a></h3>



							</div>
																															<div class="nspArt nspCol4" style="padding-left:0;clear:both;">
								<a href="/news/local/22779-caricom-celebrates-forty-four-years-since-its-inception"><img src="/images/Press-Release-Pictures/caricom-day.jpg" alt="CARICOM Celebrates Forty Four Years Since Its Inception" /></a>
<p>Wednesday 5th July 2017</p>
<h3><a href="/news/local/22779-caricom-celebrates-forty-four-years-since-its-inception">CARICOM Celebrates Forty Four Years Since Its Inception</a></h3>



							</div>
																															<div class="nspArt nspCol4" style="padding-left:0;">
								<a href="/news/local/22770-brantley-skn-has-no-fear-of-losing-other-visa-waivers"><img src="/images/Press-Release-Pictures/visafree.jpg" alt="Brantley: SKN Has No Fear Of Losing Other Visa Waivers" /></a>
<p>Tuesday 4th July 2017</p>
<h3><a href="/news/local/22770-brantley-skn-has-no-fear-of-losing-other-visa-waivers">Brantley: SKN Has No Fear Of Losing Other Visa Waivers</a></h3>



							</div>
																															<div class="nspArt nspCol4" style="padding-left:0;">
								<a href="/news/local/22768-csme-s-struggling-status-up-for-discussion-at-grenada-summit"><img src="/images/pics/CSME.jpg" alt="CSME’s Struggling Status Up For Discussion At Grenada Summit" /></a>
<p>Tuesday 4th July 2017</p>
<h3><a href="/news/local/22768-csme-s-struggling-status-up-for-discussion-at-grenada-summit">CSME’s Struggling Status Up For Discussion At Grenada Summit</a></h3>



							</div>
																															<div class="nspArt nspCol4" style="padding-left:0;">
								<a href="/news/local/22764-top-st-kitts-nevis-athletes-win-gold-in-oecs-championships"><img src="/images/Press-Release-Pictures/oecs-athletics-2017.jpg" alt="Top St. Kitts-Nevis Athletes Win Gold In OECS Championships" /></a>
<p>Tuesday 4th July 2017</p>
<h3><a href="/news/local/22764-top-st-kitts-nevis-athletes-win-gold-in-oecs-championships">Top St. Kitts-Nevis Athletes Win Gold In OECS Championships</a></h3>



							</div>
																															<div class="nspArt nspCol4" style="padding-left:0;clear:both;">
								<a href="/news/local/22763-residents-ottleys-killing-was-a-brutal-execution"><img src="/images/Press-Release-Pictures/Murder-Investigation.jpg" alt="Residents: Ottleys Killing Was A Brutal Execution" /></a>
<p>Tuesday 4th July 2017</p>
<h3><a href="/news/local/22763-residents-ottleys-killing-was-a-brutal-execution">Residents: Ottleys Killing Was A Brutal Execution</a></h3>



							</div>
																															<div class="nspArt nspCol4" style="padding-left:0;">
								<a href="/news/local/22762-speaker-perkins-assesses-his-performance-one-year-later"><img src="/images/pics/MichaelPerkins.jpg" alt="Speaker Perkins Assesses His Performance One Year Later" /></a>
<p>Tuesday 4th July 2017</p>
<h3><a href="/news/local/22762-speaker-perkins-assesses-his-performance-one-year-later">Speaker Perkins Assesses His Performance One Year Later</a></h3>



							</div>
																															<div class="nspArt nspCol4" style="padding-left:0;">
								<a href="/news/local/22753-police-investigate-ottleys-homicide"><img src="http://www.winnfm.com/images/pics/CrimeScenepic.jpg" alt="Police Investigate Ottley's Homicide" /></a>
<p>Tuesday 4th July 2017</p>
<h3><a href="/news/local/22753-police-investigate-ottleys-homicide">Police Investigate Ottley's Homicide</a></h3>



							</div>
																															<div class="nspArt nspCol4" style="padding-left:0;">
								<a href="/news/local/22752-do-not-drive-over-the-bridge-appeals-traffic-inspector"><img src="/images/pics/GhautRunning.jpg" alt="Do Not Drive Over the Bridge Appeals Traffic Inspector" /></a>
<p>Tuesday 4th July 2017</p>
<h3><a href="/news/local/22752-do-not-drive-over-the-bridge-appeals-traffic-inspector">Do Not Drive Over the Bridge Appeals Traffic Inspector</a></h3>



							</div>
																															<div class="nspArt nspCol4" style="padding-left:0;clear:both;">
								<a href="/news/local/22747-citizens-urged-to-prepare-for-weather-disturbances"><img src="/images/Press-Release-Pictures/tropical-wave-story2.jpg" alt="Citizens Urged To Prepare For Weather Disturbances" /></a>
<p>Monday 3rd July 2017</p>
<h3><a href="/news/local/22747-citizens-urged-to-prepare-for-weather-disturbances">Citizens Urged To Prepare For Weather Disturbances</a></h3>



							</div>
																															<div class="nspArt nspCol4" style="padding-left:0;">
								<a href="/news/local/22742-st-kitts-records-fifth-road-fatality"><img src="/images/pics/FatalAccident.jpg" alt="St Kitts Records Fifth Road Fatality " /></a>
<p>Monday 3rd July 2017</p>
<h3><a href="/news/local/22742-st-kitts-records-fifth-road-fatality">St Kitts Records Fifth Road Fatality </a></h3>



							</div>
																															<div class="nspArt nspCol4" style="padding-left:0;">
								<a href="/news/local/22748-condor-washington-archibald-a-visionary-beyond-his-time"><img src="http://www.winnfm.com/images/pics/WashingtonArchibald.jpg" alt="Condor: Washington Archibald A Visionary Beyond His Time " /></a>
<p>Monday 3rd July 2017</p>
<h3><a href="/news/local/22748-condor-washington-archibald-a-visionary-beyond-his-time">Condor: Washington Archibald A Visionary Beyond His Time </a></h3>



							</div>
																															<div class="nspArt nspCol4" style="padding-left:0;">
								<a href="/news/local/22737-plastic-free-july-launched"><img src="/images/pics/Plastic-bags.jpg" alt="Plastic Free July Launched" /></a>
<p>Monday 3rd July 2017</p>
<h3><a href="/news/local/22737-plastic-free-july-launched">Plastic Free July Launched</a></h3>



							</div>
												</div>
																</div>
				</div>
			</div>
						
			</div>

		</div>

	 
</section>
</div><!-- /container -->






</div><!-- /strip1 -->











<!-- second picture -->
<div id="main-mod-bottom">
<div class="jumbotron">

  
   
  

</div>
</div>
<!-- /second picture -->






<!-- FOOTER --->
<div class='container-fluid' style="padding:0;background-color:#333;">
<div class='container'>
<footer id="mainFooter">

			<div class="moduletable">

		
			

<div class="custom"  >
	<table border="0" width="950px">
<tbody>
<tr>
<td>
<p style="text-align: left;"><strong>West Indies News Network (WINN FM 98.9)</strong><br /> Unit C24, The Sands Complex<br /> Newtown Bay Road, Basseterre<br />St. Kitts, West Indies</p>
</td>
<td style="text-align: left;">
<p><strong>Telephone</strong><br />St. Kitts (Office): 869.466.9586<br /> St. Kitts (Studio-On Air): 869.466.0989<br />Miami: 1.305.921.4619</p>
</td>
<td>
<p style="text-align: left;">New York: 1-718-285-6984 <br /> UK : 0333 -344-0065<br /> <!-- <a title="Contact WINN FM" href="/contact-us">General Contact Enquires</a> --></p>
</td>
</tr>
</tbody>
</table>
<div id="credits" style="float: left; text-align: left; font-family: 'Helvetica Neue',Arial,sans-serif; font-weight: 300; font-size: 0.9em;">
<p>Copyright © 2017 West Indies News Network. All rights reserved.</p>
<p><a style="color: #ccc;" title="Genesis Creatives, St. Kitts Nevis - A Caribbean Web Development Company" href="http://www.genesiscreatives.com" target="_blank">Website Design &amp; Development: Genesis Creatives, St. Kitts Nevis</a></p>
</div></div>

		</div>

			<div class="moduletable">

		
			
<div id="aSt-module-509" class="aikonScrollTop astBottomFade">
	<a id="aSt" href="#"></a>

<i id='the-ast-arrow' class='ast-icon icon-chevron-circle-up'></i>	 
</div> 

  
		</div>

	 

</footer>
</div>
</div>
<!-- /FOOTER -->





</div>
</body>



 


</html>